<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-us" class="ie ie6 no-js"> <![endif]--><!--[if IE 7 ]>    <html lang="en-us" class="ie ie7 no-js"> <![endif]--><!--[if IE 8 ]>    <html lang="en-us" class="ie ie8 no-js"> <![endif]--><!--[if IE 9 ]>    <html lang="en-us" class="ie ie9 no-js"> <![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en-us"><!--<![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Selfie plus gun in bathroom at Club Lust end in six-year sentence for St. Pete gang member | Tampa Bay Times</title><!--fixed-layout--><!-- Default stylesheet removed --><!--ls:begin[meta-keywords]--><meta name="keywords" content="News,Courts,Criminal,Breaking-news,top-news,news-nav,app-news,tbo-news,pinellas"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="The felon claimed the shooting was an accident, a mishap that occurred as he mugged for a selfie in the men's room at St. Petersburg's Club Lust."><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/iwov-resources/style.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="application-name" content="Tampa Bay Times"/> 
<meta name="msapplication-TileColor" content="#115220"/> 
<meta name="msapplication-TileImage" content="/iwov-resources/images/ie10TBTpin.png"/>
<meta property="fb:pages" content="9924394837" />
<link rel="stylesheet" type="text/css" href="/iwov-resources/scripts/fancybox/jquery.fancybox.css" />
<link rel="stylesheet" type="text/css" href="/iwov-resources/scripts/jquery-ui-1.8.23.custom/css/custom-theme/jquery-ui-1.8.23.custom.css" />
<link rel="stylesheet" type="text/css" href="/components/resources/css/tpc-aggregate.css" />
<script src="https://code.jquery.com/jquery-2.1.4.min.js" type="text/javascript"></script>
<link rel="shortcut icon" href="/iwov-resources/images/favicon.ico" />
<link rel="apple-touch-icon" href="/iwov-resources/images/icon-lg.png" />
<meta name="apple-itunes-app" content="app-id=988277045">
<script async src="/iwov-resources/scripts/loader.js" type="text/javascript"></script>
<script async src="/iwov-resources/scripts/plugins.js" type="text/javascript"></script>
<script src="/iwov-resources/scripts/xss.min.js" type="text/javascript"></script>
<script src="/iwov-resources/scripts/tbtglobal.js" type="text/javascript"></script>
<script async src="/iwov-resources/scripts/core.js" type="text/javascript"></script>
<script async src="/iwov-resources/scripts/flextoggle.min.js" type="text/javascript"></script>
<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script src="/iwov-resources/scripts/jquery.dfp.min.js" type="text/javascript"></script>
<script async src="/components/resources/js/tpc-aggregate.js" type="text/javascript"></script>
<script async type="application/javascript" src="/components/resources/pages/tbtlogin/js/tbtlogin.js"></script>
<script async src="/iwov-resources/scripts/fancybox/jquery.fancybox.pack.js" type="text/javascript"></script>
<script src="/iwov-resources/scripts/jquery-ui-1.8.23.custom/js/jquery-ui-1.8.23.custom.min.js" type="text/javascript"></script>
<script src="//cdns.gigya.com/js/socialize.js?apiKey=2_XVvcxIxG8cRaBYq3JyWKVSDhHbrBDJ78qOERcKaeWBTVH-aNjJPONe-sqQjvKmOp" type="text/javascript">{connectWithoutLoginBehavior: 'alwaysLogin'}</script>
<script async src="/iwov-resources/scripts/jquery.flexslider-min.js"></script>
<script async src="//admin.brightcove.com/js/BrightcoveExperiences_all.js" type="text/javascript"></script>
<script type="text/javascript">
    /** Gigya elements component centralized configuration in core.js **/
	var gigyaCategoryId = 'tpc_comments';
	var gigyaApiKey = '2_XVvcxIxG8cRaBYq3JyWKVSDhHbrBDJ78qOERcKaeWBTVH-aNjJPONe-sqQjvKmOp';
	var gigyaFormat = 'jsonp';
	function loadGigyaStreamInfo(gigyaStreamId, gigyaArticleId) {
            try {
                jQuery.getJSON('http://comments.us1.gigya.com/comments.getStreamInfo?callback=?',
                    {
                        categoryID: gigyaCategoryId,
                        apiKey: gigyaApiKey,
                        format: gigyaFormat,
                        streamID: gigyaStreamId
                    },
                    function (data) {
                        jQuery('.' + gigyaArticleId + '-comments').html(data.streamInfo.commentCount);
                    }
                );
            } catch (error) { return null}
        };
	/** End Gigya elements **/

	jQuery(document).ready(function() {
               var checkIeInterval = setInterval(function() {
                   if (typeof checkIeCompatibilityMode !== 'undefined') { // wait for object to stabilize
                       clearInterval(checkIeInterval); //do what you need after this tag
                       checkIeCompatibilityMode();
                   }
               }, 500);
               var udrInitInterval = setInterval(function() {
                  if (typeof udrInitUser !== 'undefined') {
                      clearInterval(udrInitInterval);
                      udrInitUser();
                  }
              }, 500);
              var tpcLoginModalListenerInterval = setInterval(function() {
                  if (typeof tpcLoginModalListener !== 'undefined') {
                      clearInterval(tpcLoginModalListenerInterval);
                      tpcLoginModalListener();
                  }
              }, 500);
              var tpcRegisterModalListenerInterval = setInterval(function() {
                  if (typeof tpcRegisterModalListener !== 'undefined') {
                      clearInterval(tpcRegisterModalListenerInterval);
                      tpcRegisterModalListener();
                  }
              }, 500);
            addLazyLoadingComponent('.ndn_embed');
            var newsIncSrc = '//launch.newsinc.com/js/embed.js';
            $('.ndn_embed').one('inview',function(){
                if ($("[src='" + newsIncSrc + "']").length === 0){
                    var script = document.createElement('script');
                    script.src = newsIncSrc;
                    document.getElementsByTagName('head')[0].appendChild(script);
                }
             });
	});

	 var adsData = [];
     function createAd(adNumber,zone,position,size,siteName,zipCode,random,loggedIn,searchKeyWords,incomeRange,ageRange,sex,interests,tile,outOfPage)
        {
            var adInfo = {adNumber: adNumber,zone: zone,position: position,size: size,siteName: siteName,zipCode: zipCode,random: random,loggedIn: loggedIn ,
                            searchKeyWords: searchKeyWords,incomeRange: incomeRange,ageRange: ageRange,sex: sex,interests: interests,tile: tile,outOfPage: outOfPage};
            adsData.push(adInfo);

        }
     var lazyElements = [];
     function addLazyLoadingComponent(selector){
         lazyElements.push(selector);
     }
     function tpc_mt_readCookie(e){
         var f=e+"=";
         //log(document.cookie);
         var b=document.cookie.split(";");
         for(var d=0;d<b.length;d++){
             var a=b[d];
             while(a.charAt(0)==" "){
                 a=a.substring(1,a.length);
             }
             if(a.indexOf(f)==0){
                 return a.substring(f.length,a.length);
             }
         }
         return null;
     }
     function getTampaBayIDFromCookie() {
     	var a=tpc_mt_readCookie("udr_sync_tb");
     	if(!a || a == "null"){
     		a="";
     	}
     	return a;
     }
     function getPageSectionFromPath( pathname, depth ) {
         if (pathname == null) return null;
         var section = null;
         if(pathname.length > 0 ) {
             pathname = pathname.substring( 1 );
         }
         else {
             return null;
         }
         if( pathname.indexOf('/') != -1 ) {
             if(depth == 1) {
                 return pathname.substring( 0, pathname.indexOf('/'));
             }
             else {
                 pathname = pathname.substring( pathname.indexOf('/'));
                 return getPageSectionFromPath( pathname, --depth );
             }
         }
         else return null;
     }
</script>

<script type="text/javascript" src="/iwov-resources/scripts/tpc_metricsTagging.js"></script>
<!-- this data comes through Mezzobit for Mezzobit implemented tags; leaving it here for other tags implemented outside of Mezzobit: -->
<script type="text/javascript" async>
    var tagProperties = new function() {
        this.userId = getTampaBayIDFromCookie();
        this.section = getPageSectionFromPath( window.location.pathname, 1 );
    }
    tpc_mt_writeTags(tagProperties);
</script>


<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
   })();
</script>


<script type="application/ld+json">
{
   "@context": "http://schema.org",
   "@type": "WebSite",
   "url": "http://www.tampabay.com/",
   "potentialAction": {
     "@type": "SearchAction",
     "target": "http://www.tampabay.com/search/?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
}
</script>
 <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TB_Times" />
<meta name="twitter:title" content="Selfie plus gun in bathroom at Club Lust end in six-year sentence for" />
<meta name="twitter:description" content="The felon claimed the shooting was an accident, a mishap that occurred as he mugged for a selfie in the men's room at St. Petersburg's Club Lust." />
<meta name="twitter:image" content="http://www.tampabay.com/resources/images/dti/rendered/2017/08/504225577_19814485_8col.jpg" />
<meta property="og:image" content="http://www.tampabay.com/resources/images/dti/rendered/2017/08/504225577_19814485_8col.jpg" />
<meta property="og:image:width" content="398" />
<meta property="og:image:height" content="498" />
<meta property="og:title" content="Selfie plus gun in bathroom at Club Lust end in six-year sentence for St. Pete gang member" />
<meta property="og:url" content="http://www.tampabay.com/news/courts/criminal/selfie-plus-gun-in-bathroom-at-club-lust-end-in-six-year-sentence-for-st/2333722" />
<meta property="og:site_name" content="Tampa Bay Times" />
<meta property="og:description" content="The felon claimed the shooting was an accident, a mishap that occurred as he mugged for a selfie in the men's room at St. Petersburg's Club Lust." />
<meta name="news_keywords" content="News, Courts, Criminal, Breaking-news, top-news, news-nav, app-news, tbo-news, pinellas" /><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><meta name='__sync_contentCategory' content='default' /><div class="" id="ls-canvas"><div class="topAd" id="ls-row-1"><!--ls:begin[component-1409038444332]--><div class="ad">
<div id="ldr">
<div id="pagepeel"></div>
<script type="text/javascript">
			createAd("ldr",
			         "news_courts_criminal_pinellas_story",
			         "ldr",
			         "728x90|300x50",
			         "tampabay.com",
			         "",
			         "8522",
			         "",
			         "",
			         "",
			         "",
			         "",
			         "",
			         "1",
			         "true");
		 </script>
</div>
</div>
<!--ls:end[component-1409038444332]--></div><div class="container topNav" id="ls-row-2"><!--ls:begin[component-1348699802451]--><div class="mixed row">
<div class="col_12">
<div class="navigation">
<ul class="menu mobile-only">
<li class="sections mobile-popup">
<a href="javascript:void(0)">Sections</a>
<ul>
<li>
<span>My Edition</span>
<ul>
<li>
<a href="/myEdition/">My Edition home page</a>
</li>
</ul>
</li>
<li>
<span>Home</span>
<ul>
<li>
<a href="/">Home page</a>
</li>
<li>
<a href="/publication/">Today's Paper</a>
</li>
</ul>
</li>
<li>
<span>News</span>
<ul>
<li>
<a href="/news/">Top News</a>
</li>
<li>
<a href="/news/breaking/">Breaking News</a>
</li>
<li>
<a href="http://live.tampabay.com/#AllEvents">Live blog</a>
</li>
<li>
<a href="/news/pinellas/">Pinellas</a>
</li>
<li>
<a href="/news/hillsborough/">Hillsborough</a>
</li>
<li>
<a href="/news/pasco/">Pasco</a>
</li>
<li>
<a href="/news/hernando/">Hernando</a>
</li>
<li>
<a href="/news/florida/">Florida</a>
</li>
<li>
<a href="/news/nationworld/">Nation/World</a>
</li>
<li>
<a href="/news/education/">Education</a>
</li>
<li>
<a href="/news/health/">Health</a>
</li>
<li>
<a href="/news/bizarre/">Bizarre News</a>
</li>
<li>
<a href="/tb-two/">tb-two</a>
</li>
<li>
<a href="http://nieonline.com/tbtimes">NIE</a>
</li>
</ul>
</li>
<li>
<a href="http://weather.tampabay.com">Weather</a>
</li>
<li>
<span>Politics</span>
<ul>
<li>
<a href="/news/politics/">Politics</a>
</li>
<li>
<a href="/blogs/the-buzz-florida-politics/">The Buzz Blog</a>
</li>
<li>
<a href="/blogs/baybuzz/">Bay Buzz Blog</a>
</li>
<li>
<a href="http://www.politifact.com">Politifact</a>
</li>
<li>
<a href="http://www.politifact.com/florida/">Politifact Florida</a>
</li>
<li>
<a href="/topics/specials/florida-legislature.page">Florida Legislature</a>
</li>
</ul>
</li>
<li>
<a href="/news/business/">Business</a>
</li>
<li>
<span>Sports</span>
<ul>
<li>
<a href="/sports/">Sports</a>
</li>
<li>
<a href="/sports/stats/">Scores & Stats</a>
</li>
<li>
<a href="/sports/football/bucs/">Bucs</a>
</li>
<li>
<a href="/sports/baseball/rays/">Rays</a>
</li>
<li>
<a href="/sports/hockey/lightning/">Lightning</a>
</li>
<li>
<a href="/sports/colleges/bulls/">Bulls</a>
</li>
<li>
<a href="/sports/colleges/seminoles/">Seminoles</a>
</li>
<li>
<a href="/sports/colleges/gators/">Gators</a>
</li>
<li>
<a href="http://www.tampabay.com/hometeam/">HomeTeam</a>
</li>
<li>
<a href="/sports/golf/">Golf</a>
</li>
<li>
<a href="/sports/outdoors/">Outdoors</a>
</li>
<li>
<a href="/sports/autoracing/">Auto Racing</a>
</li>
<li>
<a href="/sports/soccer/rowdies/">Rowdies</a>
</li>
<li>
<a href="/sports/football/storm/">Storm</a>
</li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/sptimes">Obituaries</a>
</li>
<li>
<span>Things to do</span>
<ul>
<li>
<a href="/things-to-do/">Things To Do</a>
</li>
<li>
<a href="/things-to-do/events/">Events</a>
</li>
<li>
<a href="/things-to-do/food/">Food & Dining</a>
</li>
<li>
<a href="/things-to-do/kids/">Kids</a>
</li>
<li>
<a href="/things-to-do/date-night/">Date night</a>
</li>
<li>
<a href="/things-to-do/deals-and-shopping/">Shopping</a>
</li>
<li>
<a href="/blogs/divas/">Deal Divas blog</a>
</li>
<li>
<a href="/things-to-do/travel/">Florida travel</a>
</li>
<li>
<a href="/things-to-do/movie-times/">Movie times</a>
</li>
<li>
<a href="/things-to-do/music/">Music & concerts</a>
</li>
<li>
<a href="/blogs/soundcheck/">Soundcheck blog</a>
</li>
<li>
<a href="/things-to-do/visualarts/">Arts</a>
</li>
<li>
<a href="/things-to-do/stage/">Stage</a>
</li>
<li>
<a href="/things-to-do/search/">Search</a>
</li>
</ul>
</li>
<li>
<a href="http://video.tampabay.com">Video</a>
</li>
<li>
<a href="/opinion/">Opinion</a>
</li>
<li>
<span>Features</span>
<ul>
<li>
<a href="/features/">Features</a>
</li>
<li>
<a href="/features/good-reads/">Good Reads</a>
</li>
<li>
<a href="/features/magazine/">Floridian Magazine</a>
</li>
<li>
<a href="/bay/">Bay magazine</a>
</li>
<li>
<a href="/features/travel/">Travel</a>
</li>
<li>
<a href="/features/books/">Books</a>
</li>
<li>
<a href="/features/relationships/">Parenting</a>
</li>
<li>
<a href="/features/pets/">Pets</a>
</li>
<li>
<a href="/features/weddings/">Weddings</a>
</li>
<li>
<a href="/features/fashion/">Fashion</a>
</li>
<li>
<a href="/features/seniors/">LifeTimes</a>
</li>
<li>
<a href="/games/">Comics & Games</a>
</li>
</ul>
</li>
<li>
<a href="http://circulars.tampabay.com/d/p/tampabaytimes?locale=en&amp;p=tampabaytimes&amp;stack=featured&amp;utm_campaign=wishabi_1_0&amp;utm_medium=fm_16179&amp;utm_source=fm&amp;utm_term=title">Circulars</a>
</li>
<li>
<span>Entertainment</span>
<ul>
<li>
<a href="/features/entertainment/">Entertainment news</a>
</li>
<li>
<a href="/features/media/">TV & media</a>
</li>
<li>
<a href="/blogs/media/">The Feed blog</a>
</li>
<li>
<a href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do">TV listings</a>
</li>
<li>
<a href="/features/movies/">Movies</a>
</li>
<li>
<a href="/things-to-do/movie-times/">Movie times</a>
</li>
<li>
<a href="/blogs/juice/">The Juice blog</a>
</li>
<li>
<a href="/blogs/80s/">Stuck in the '80s blog</a>
</li>
</ul>
</li>
<li>
<span>Blogs</span>
<ul>
<li>
<a href="/blogs/">Blogs</a>
</li>
<li>
<a href="/blogs/baybuzz/">Bay Buzz</a>
</li>
<li>
<a href="/blogs/bucs/">Bucs Beat</a>
</li>
<li>
<a href="/blogs/divas/">Deal Divas</a>
</li>
<li>
<a href="/blogs/latest-gadgets/">Gadgets & Gizmos</a>
</li>
<li>
<a href="/blogs/gators/">Gator Report</a>
</li>
<li>
<a href="/blogs/lightning/">Lightning Strikes</a>
</li>
<li>
<a href="/blogs/rays/">The Heater</a>
</li>
<li>
<a href="/blogs/the-buzz-florida-politics/">The Buzz</a>
</li>
<li>
<a href="/blogs/media/">The Feed</a>
</li>
<li>
<a href="/blogs/state/">The State You're In</a>
</li>
<li>
<a href="/blogs/gradebook/">The Gradebook</a>
</li>
<li>
<a href="/blogs/juice/">The Juice</a>
</li>
<li>
<a href="/blogs/soundcheck/">SoundCheck</a>
</li>
<li>
<a href="/blogs/80s/">Stuck in the 80s</a>
</li>
<li>
<a href="/blogs/bulls/">USF Sports Bulletin</a>
</li>
</ul>
</li>
<li>
<a href="/tbt/">TBT</a>
</li>
<li>
<a href="/sitemap/">Site Map</a>
</li>
</ul>
</li>
</ul>
<ul class="menu">
<li class="mobile-popup">
<a href="javascript:void(0)">Services</a>
<ul>
<li>
<a href="/marketing/Apps-landing-page/index.page">Apps</a>
</li>
<li>
<a href="/shopping/">Shop</a>
</li>
<li>
<a href="/marketplace/">Classified</a>
</li>
<li>
<a href="/cars/">Cars</a>
</li>
<li>
<a href="/jobs/">Jobs</a>
</li>
<li>
<a href="/homes/">Homes</a>
</li>
<li>
<a href="/subscribe/#subscriberservices">Subscriber Services</a>
</li>
<li>
<a href="http://www.tampabay.com/marketplace/legal-notices.page">Legal Ads</a>
</li>
<li>
<a href="http://www.tampabay.com/mediakit/">Advertise</a>
</li>
<li>
<a href="http://www.tampabay.com/prlink/">Press releases</a>
</li>
</ul>
</li>
</ul>
<ul class="menu mobile-only mobileSearchMenu">
<li class="mobile-popup">
<a class="isIcon search" href="javascript:void(0)"><span>Search</span></a>
<ul>
<li>
<form class="search" action="/search/" method="get">
<input placeholder="Search" name="q" id="mobileSearchBox" type="search"><input value="" type="submit">
</form>
</li>
</ul>
</li>
</ul>
<ul class="menu util last mobile-only">
<li class="myEdition profileItem mobile-popup"></li>
</ul>
</div>
<div class="login">
<ul class="parentMenu" id="login_ul"></ul>
</div>
</div>
</div>
<!--ls:end[component-1348699802451]--></div><div class="container masthead" id="ls-row-3"><!--ls:begin[component-1409038444339]--><div class="row titleArea">
<img src="/iwov-resources/images/logo-500.png" class="logo printOnly"><div class="col_12">
<div class="weatherWidget">
<style>
			.weatherWidget__link{
				position:relative;
				background:transparent;
				display:inline-block;
			}
			.weatherWidget__link iframe{
				position:relative;
				z-index:-1;
			}
		</style>
<a href="../weather1/" class="weatherWidget__link mobile-hide"><a class="weatherWidget__link mobile-hide" href="/weather/">
<iframe class="mobile-hide" style="width:175px;height:86px" scrolling="no" src="http://www.tbo.com/wx-icon-tampa/"></iframe>
<div class="wx_link"></div>
</a></a><a href="../weather1/" class="weatherWidget__link mobile-only"><a style="margin-left:-70px;margin-top:30px;" class="weatherWidget__link mobile-only" href="/weather/">
<iframe class="mobile-only" style="width:100%;height:86px;display:block;" scrolling="no" src="http://www.tbo.com/wx-icon-tampa/"></iframe>
<div class="wx_link"></div>
</a></a>
<div class="ad desktop-only">
<div class="ad">
<div id="siteweathersponsor">
<script type="text/javascript">
										createAd("siteweathersponsor",
											"homepage",
											"siteweathersponsor",
											"175x40",
											"tampabay.com",
											"",
											"8522",
											"",
											"",
											"",
											"",
											"",
											"",
											"1");
									</script>
</div>
</div>
</div>
</div>
<div class="logoArea">
<h2 class="logo">
<a class="logo__tbtLink" href="/">
							Tampa Bay Times
						</a><a class="logo__pulitzerLink" href="/amazingstories/">
							Pulitzer Prizes
						</a>
</h2>
<span class="dateTime"><span class="makeHomePage"><a href="javascript:void(window.open('//www.tampabay.com/subscribe/faq.page#Q18','','toolbar=no,location=no,directories=no,status=no,menubar=yes,scrollbars=yes,resizable=no,copyhistory=no,width=600,height=450,left=50,top=200,screenX=50,screenY=200'));">
				Make us your home page
			</a></span><span class="dateTimeHere"><script>
			
function nth(d) {
  if(d>3 && d<21) return 'th'; // thanks kennebec
  switch (d % 10) {
        case 1:  return "st";
        case 2:  return "nd";
        case 3:  return "rd";
        default: return "th";
    }
}

var objToday = new Date(),
    weekday = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'),
    dayOfWeek = weekday[objToday.getDay()],

    dayOfMonth = (objToday.getDate() < 10) ? + objToday.getDate() + nth(objToday.getDate()) : objToday.getDate() + nth(objToday.getDate()),
    months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'),
    curMonth = months[objToday.getMonth()],
    curYear = objToday.getFullYear(),
    curHour = Math.abs( (objToday.getHours() > 12 || objToday.getHours()==0) ? objToday.getHours() - 12 : objToday.getHours() < 10 ? "0" + objToday.getHours() : objToday.getHours()),
    curMinute = objToday.getMinutes() < 10 ? "0" + objToday.getMinutes() : objToday.getMinutes(),
    curSeconds = objToday.getSeconds() < 10 ? "0" + objToday.getSeconds() : objToday.getSeconds(),
    curMeridiem = objToday.getHours() > 11  ? "PM" : "AM";
var today = curHour + ":" + curMinute + "." + curMeridiem + ", " + dayOfWeek + ", " + curMonth + " " + dayOfMonth + ", " + curYear;

window.onload = document.write(today);
			
			</script></span></span>
</div>
<div class="utilWidget mobile-hide">
<a class="ig-b- ig-b-24" href="http://instagram.com/tampabaytimes?ref=badge"><img alt="Instagram" src="http://www.tampabay.com/resources/images/ig-badge-24.png"></a><script type="text/javascript">
						var showFollowBarUI_params={
							containerID: 'componentDiv2',
							iconSize: 22,
							buttons: [
							{
								provider: 'facebook',
								actionURL: 'http://www.facebook.com/tampabaycom',
								action: 'dialog'
							},
							{
								provider: 'twitter',
								title: 'Follow us on Twitter',
								action: 'dialog',
								followUsers: 'tb_times'
							}
							]
						}
					</script>
<div id="componentDiv2"></div>
<script type="text/javascript">gigya.socialize.showFollowBarUI(showFollowBarUI_params);</script>
<ul class="menu">
<li>
<a href="/publication">
								Today's Paper
							</a>
</li>
<li>
<a href="http://eedition.tampabay.com/">
								E-Newspaper
							</a>
</li>
<li class="popup tablet-only">
<a href="#">
								Search
							</a>
<ul>
<li>
<form method="get" action="/search/" class="search">
<input name="q" placeholder="Search" id="tabletSearchBox" type="search"><input value="" type="submit">
</form>
</li>
</ul>
</li>
</ul>
<form method="get" action="/search/" class="search desktop-only">
<input placeholder="Search" id="searchBox" name="q" type="search"><input value="" type="submit">
</form>
<div class="ad desktop-only">
<div class="ad">
<div id="sitesearchsponsor">
<script type="text/javascript">
										createAd("sitesearchsponsor",
										"homepage",
										"sitesearchsponsor",
										"175x40",
										"tampabay.com",
										"",
										"8522",
										"",
										"",
										"",
										"",
										"",
										"",
										"1");
									</script>
</div>
</div>
</div>
</div>
</div>
</div>
<!--ls:end[component-1409038444339]--></div><div class="container nav" id="ls-row-4"><!--ls:begin[component-1348699802453]--><div class="row sections">
<div class="col_12">
<ul id="sectionMenu" class="mainNav">
<li class="noDetails">
<a href="/">Home</a>
</li>
<li data-submenu="#myedDetails" class="myEditionNavItem">
<a href="/myEdition/">My Edition</a>
</li>
<li data-submenu="#newsDetails" class="newsNavItem">
<a href="/news/">News</a>
</li>
<li data-submenu="#politicsDetails" class="politicsNavItem">
<a href="/news/politics/">Politics</a>
</li>
<li data-submenu="#sportsDetails" class="sportsNavItem">
<a href="/sports/">Sports</a>
</li>
<li data-submenu="#thingsToDoDetails" class="ttdNavItem">
<a href="/things-to-do/">Things to Do</a>
</li>
<li class="videoNavItem">
<a href="http://video.tampabay.com/">Video</a>
</li>
<li data-submenu="#opinionDetails" class="opinionNavItem">
<a href="/opinion/">Opinion</a>
</li>
<li data-submenu="#moreDetails" class="moreNavItem">
<a href="/features/">Features &amp; More</a>
</li>
<li data-submenu="#circularsDetails" class="circularsNavItem">
<a href="/circulars/">Circulars</a>
</li>
</ul>
</div>
</div><div class="row sectionDetails">
<div id="newsDetails" class="detailMenu">
<div class="col_2 childSections">
<div class="content">
<ul>
<li>
<a href="/news/breaking/">Breaking news</a>
</li>
<li>
<a href="http://live.tampabay.com/#AllEvents">Live blog</a>
</li>
<li>
<a href="/news/business/">Business/Finance</a>
</li>
<li>
<a href="/news/pinellas/">Pinellas</a>
</li>
<li>
<a href="/news/hillsborough/">Hillsborough</a>
</li>
<li>
<a href="/news/pasco/">Pasco</a>
</li>
<li>
<a href="/news/hernando/">Hernando</a>
</li>
<li>
<a href="/news/florida/">Florida</a>
</li>
<li>
<a href="/news/education/">Education</a>
</li>
<li>
<a href="/news/health/">Health</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/tampabaytimes/">Obituaries</a>
</li>
<li>
<a href="#moreNewsSections" class="openDrawer">More</a>
</li>
</ul>
</div>
</div>
<div class="col_4 featuredArticle">
<div class="content">
<a href="/news/florida-man-among-three-arrested-in-connection-to-white-nationalist-rally/2333643"><img src="/resources/images/dti/rendered/2017/08/504222220_19811138_4col.jpg" alt=""><!-- section: news--><h4>News</h4>
<h3>Florida man among three arrested in connection to white nationalist rally in Charlottesville</h3>
</a>
<div id="moreNewsSections" class="drawer">
<div class="fractionRow">
<div class="oneHalf">
<ul>
<li>
<a href="/news/nationworld/">US/World</a>
</li>
<li>
<a href="/news/bizarre/">Bizarre news</a>
</li>
<li>
<a href="http://tampa-weather.tampabay.com/US/FL/Tampa.html">Weather</a>
</li>
<li>
<a href="/topics/specials/hurricane-preparedness.page">Hurricane guide</a>
</li>
<li>
<a href="/topics/">Special topics</a>
</li>
<li>
<a href="/topics/specials/social-media/">Social media</a>
</li>
<li>
<a href="http://nieonline.com/tbtimes/">Newspaper in Education (NIE)</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="col_4 topNews desktop-only">
<div class="content">
<h2>Top News</h2>
<ul class="content">
<li>
<a href="/news/education/k12/in-gainesville-uf-grapples-with-the-specter-of-its-own-brush-with-white/2333774">In Gainesville, UF grapples with the specter of its own brush with white nationalists</a>
</li>
<li>
<a href="/news/politics/national/trump-campaign-emails-show-aides-repeated-efforts-to-set-up-russia-meetings/2333770">Trump campaign emails show aide's repeated efforts to set up Russia meetings</a>
</li>
<li>
<a href="/news/nation/taylor-swift-wins-lawsuit-as-jury-decides-denver-dj-assaulted-her-by/2333764">Taylor Swift wins lawsuit as jury decides Denver DJ assaulted her by grabbing her backside</a>
</li>
<li>
<a href="/news/world/just-a-few-more-bongs-for-big-ben-before-london-bell-is-silenced-for-four/2333763">Just a few more bongs for Big Ben before London bell is silenced for four years</a>
</li>
<li>
<a href="/news/publicsafety/hillsborough-deputy-responding-to-call-in-apollo-beach-fatally-shoots/2333757">Hillsborough deputy responding to call in Apollo Beach fatally shoots neighbor's dog</a>
</li>
</ul>
</div>
</div>
<div class="col_2 blogs last">
<div class="content">
<h2>News blogs</h2>
<ul>
<li>
<h3>
<a href="/photo-gallery/alleyes/">All Eyes photo blog</a>
</h3>
</li>
<li>
<h3>
<a href="/blogs/media/">The Feed (Pop culture & media)</a>
</h3>
</li>
<li>
<h3>
<a href="/blogs/latest-gadgets/">Gadgets & Gizmos</a>
</h3>
</li>
<li>
<h3>
<a href="/blogs/gradebook/">The Gradebook (Education)</a>
</h3>
</li>
<li>
<h3>
<a href="/blogs/divas/">Deal Divas</a>
</h3>
</li>
<li>
<h3>
<a href="/blogs/">LIST OF ALL BLOGS</a>
</h3>
</li>
</ul>
</div>
</div>
<a class="closeButton" title="Close Popup" href="#"></a>
</div>
<div id="politicsDetails" class="detailMenu">
<div class="col_2 childSections">
<div class="content">
<ul>
<li>
<a href="/blogs/the-buzz-florida-politics/">The Buzz blog</a>
</li>
<li>
<a href="/news/politics/jebio/">2016 Campaign</a>
</li>
<li>
<a href="/blogs/baybuzz/">Bay Buzz blog</a>
</li>
<li>
<a href="http://www.politifact.com">PolitiFact</a>
</li>
<li>
<a href="http://www.politifact.com/florida/">PolitiFact Florida</a>
</li>
<li>
<a href="http://www.politifact.com/punditfact/">PunditFact</a>
</li>
<li>
<a href="/topics/specials/florida-legislature.page">Florida Legislature</a>
</li>
<li>
<a href="/topics/specials/marijuana.page">Medical marijuana</a>
</li>
</ul>
</div>
</div>
<div class="col_4 featuredArticle">
<div class="content">
<a href="/news/politics/stateroundup/sen-marco-rubio-under-increased-security-amid-potential-death-order-from/2333600"><img src="/resources/images/dti/rendered/2017/08/rubiocuba2_19092391_4col.jpg" alt=""><!-- section: stateroundup--><h4>
						State Roundup
					</h4>
<h3>Sen. Marco Rubio under increased security amid potential death order from Venezuela</h3>
</a>
<div id="morePoliticsSections" class="drawer">
<div class="fractionRow"></div>
</div>
</div>
</div>
<div class="col_4 topNews desktop-only">
<div class="content">
<h2>Top News</h2>
<ul class="content">
<li>
<a href="/news/politics/national/trump-campaign-emails-show-aides-repeated-efforts-to-set-up-russia-meetings/2333770">Trump campaign emails show aide's repeated efforts to set up Russia meetings</a>
</li>
<li>
<a href="/news/politics/national/trump-condemns-kkk-neo-nazis-as-thugs-says-racism-is-evil/2333709">Trump speaks on Charlottesville: 'Racism is evil' (w/ video)</a>
</li>
<li>
<a href="/news/politics/stateroundup/florida-gov-rick-scott-blasts-racism-wont-criticize-trump-over/2333723">Florida Gov. Rick Scott blasts racism, won't criticize Trump over Charlottesville response</a>
</li>
<li>
<a href="/news/nation/world-war-ii-anti-fascist-propaganda-film-finds-new-relevance-after/2333688">World War II anti-fascist propaganda film finds new relevance after Charlottesville violence</a>
</li>
<li>
<a href="/news/politics/national/trump-fires-back-after-the-ceo-of-merck-resigned-from-his-manufacturing/2333684">Trump fires back after the CEO of Merck resigned from his manufacturing council</a>
</li>
</ul>
</div>
</div>
<div class="col_2 blogs last">
<div class="content">
<h2>Political writers</h2>
<ul>
<li>
<h3>
<a href="/writers/adam-c-smith/">Adam Smith</a>
</h3>
</li>
<li>
<h3>
<a href="/writers/steve-bousquet/">Steve Bousquet</a>
</h3>
</li>
<li>
<h3>
<a href="/writers/alex-leary/">Alex Leary</a>
</h3>
</li>
<li>
<h3>
<a href="/writers/michael-auslen/">Michael Auslen</a>
</h3>
</li>
<li>
<h3>
<a href="/writers/jeremy-wallace/">Jeremy Wallace</a>
</h3>
</li>
</ul>
</div>
</div>
<a class="closeButton" title="Close Popup" href="#"></a>
</div>
<div id="sportsDetails" class="detailMenu">
<div class="col_2 childSections">
<div class="content">
<ul>
<li>
<a href="/sports/stats/">Scores & stats</a>
</li>
<li>
<a href="/sports/baseball/rays/">Rays</a>
</li>
<li>
<a href="/sports/football/bucs/">Bucs</a>
</li>
<li>
<a href="http://www.tampabay.com/topics/specials/2017-nfl-draft.page">2017 NFL Draft</a>
</li>
<li>
<a href="/sports/hockey/lightning/">Lightning</a>
</li>
<li>
<a href="/sports/colleges/bulls/">Bulls</a>
</li>
<li>
<a href="/sports/colleges/seminoles/">Seminoles</a>
</li>
<li>
<a href="/sports/colleges/gators/">Gators</a>
</li>
<li>
<a href="http://www.tampabay.com/hometeam/">HomeTeam</a>
</li>
<li>
<a href="/sports/outdoors/">Outdoors</a>
</li>
<li>
<a href="/sports/soccer/rowdies/">Rowdies</a>
</li>
<li>
<a href="#moreSportsSections" class="openDrawer">More</a>
</li>
</ul>
</div>
</div>
<div class="col_4 featuredArticle">
<div class="content">
<a href="/sports/football/bucs/roberto-aguayo-cut-equals-instant-drama-on-upcoming-hard-knocks-episode/2333739"><img src="/resources/images/dti/rendered/2017/08/504181525_19770280_4col.jpg" alt=""><!-- section: bucs--><h4>Bucs</h4>
<h3>Roberto Aguayo cut equals instant drama on upcoming 'Hard Knocks' episode</h3>
</a>
<div id="moreSportsSections" class="drawer">
<div class="fractionRow">
<div class="oneHalf">
<ul>
<li>
<a href="/sports/golf/">Golf</a>
</li>
<li>
<a href="/sports/autoracing/">Auto Racing</a>
</li>
<li>
<a href="/sports/football/storm/">Storm</a>
</li>
<li>
<a href="/projects/2017/sports/tampa-bay-rays-opening-day-gif/">Rays Opening Day gifs</a>
</li>
<li>
<a href="/projects/2017/sports/grapefruit-league-spring-training-florida-baseball/">Spring Training</a>
</li>
<li>
<a href="/topics/people/steven-stamkos.page">Steven Stamkos</a>
</li>
<li>
<a href="/topics/people/jameis-winston.page">Jameis Winston</a>
</li>
<li>
<a href="topics/people/evan-longoria.page">Evan Longoria</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="col_4 topNews desktop-only">
<div class="content">
<h2>Top News</h2>
<ul class="content">
<li>
<a href="/news/courts/civil/augusta-national-sues-tampa-company-to-stop-auction-of-green-jackets/2333754">Augusta National sues Tampa company to stop auction of green jackets</a>
</li>
<li>
<a href="/sports/college/disappointment-deja-vu-with-jim-mcelwain-antonio-callaway/2333746">Disappointment deja vu with Jim McElwain, Antonio Callaway</a>
</li>
<li>
<a href="/sports/football/bucs/bucs-turn-page-quickly-to-nick-folk/2333745">Bucs turn page (quickly) to Nick Folk</a>
</li>
<li>
<a href="/sports/baseball/minors/fennelly-a-tim-tebow-birthday-gift-of-perspective/2333742">Fennelly: A Tim Tebow birthday gift of perspective</a>
</li>
<li>
<a href="/sports/football/bucs/roberto-aguayo-cut-equals-instant-drama-on-upcoming-hard-knocks-episode/2333739">Roberto Aguayo cut equals instant drama on upcoming 'Hard Knocks' episode</a>
</li>
</ul>
</div>
</div>
<div class="col_2 blogs last">
<div class="content">
<h2>Sports blogs</h2>
<ul>
<li>
<h3>
<a href="/blogs/bucs/">Bucs Beat</a>
</h3>
</li>
<li>
<h3>
<a href="/blogs/rays/">The Heater (Rays)</a>
</h3>
</li>
<li>
<h3>
<a href="/blogs/lightning/">Lightning Strikes</a>
</h3>
</li>
<li>
<h3>
<a href="/blogs/bulls/">USF Sports Bulletin</a>
</h3>
</li>
<li>
<h3>
<a href="/blogs/gators/">Sunshine State Report</a>
</h3>
</li>
<li>
<h3>
<a href="/blogs/">LIST OF ALL BLOGS</a>
</h3>
</li>
</ul>
</div>
</div>
<a class="closeButton" title="Close Popup" href="#"></a>
</div>
<div id="thingsToDoDetails" class="detailMenu">
<div class="col_2 childSections">
<div class="content">
<ul>
<li>
<a href="/things-to-do/events/">Events</a>
</li>
<li>
<a href="/things-to-do/food/">Food & dining</a>
</li>
<li>
<a href="http://www.tampabay.com/projects/2017/food/restaurants/50-best-cheap-restaurants-tampa-bay-st-petersburg/">Top 50 restaurants 2017</a>
</li>
<li>
<a href="/things-to-do/food/cooking/">Cooking</a>
</li>
<li>
<a href="/things-to-do/kids/">Kids</a>
</li>
<li>
<a href="/things-to-do/date-night/">Date night</a>
</li>
<li>
<a href="/things-to-do/deals-and-shopping/">Shopping/Divas</a>
</li>
<li>
<a href="/things-to-do/music/">Music & concerts</a>
</li>
<li>
<a href="/things-to-do/travel/">Florida travel</a>
</li>
<li>
<a href="/things-to-do/stage/">Stage</a>
</li>
<li>
<a href="/things-to-do/visualarts/">Arts</a>
</li>
<li>
<a href="/things-to-do/movie-times/">Movie times</a>
</li>
</ul>
</div>
</div>
<div class="col_4 featuredArticle">
<div class="content">
<a href="/things-to-do/events/the-12-best-things-to-do-in-tampa-bay-the-week-of-aug-14-20/2333618"><img src="/resources/images/dti/rendered/2017/08/a4s_1950s_elvis2tbt1_8296262_4col.jpg" alt=""><!-- section: events--><h4>Events</h4>
<h3>The best things to do this week</h3>
</a>
<div id="moreT2DoSections" class="drawer">
<div class="fractionRow"></div>
</div>
</div>
</div>
<div class="col_4 topNews desktop-only">
<div class="content">
<h2>Top News</h2>
<ul class="content">
<li>
<a href="/things-to-do/events/warehouse-arts-disctrict-to-become-haunted-blood-district-in-october/2333726">Warehouse Arts District to become haunted Blood District in October</a>
</li>
<li>
<a href="/things-to-do/stage/light-fluffy-and-fun-5-lesbians-eating-a-quiche/2333702">Light, fluffy and fun: '5 Lesbians Eating a Quiche'</a>
</li>
<li>
<a href="/things-to-do/events/solar-eclipse-where-to-buy-glasses-find-safe-viewings-or-travel-aug-21/2333701">Solar eclipse: Where to buy glasses, find safe viewings or travel Aug. 21</a>
</li>
<li>
<a href="/things-to-do/food/dining/restaurant-review-grace-in-pass-a-grille-is-a-beachy-florida-charmer-with/2333647">Restaurant review: Grace in Pass-a-Grille is a beachy Florida charmer with ambitious big-city food</a>
</li>
<li>
<a href="/things-to-do/food/cooking/from-the-food-editor-how-to-make-your-own-avocado-toast/2333476">From the food editor: How to make your own avocado toast</a>
</li>
</ul>
</div>
</div>
<div class="col_2 featuredArticle last">
<div class="content">
<h2>Blogs &amp; Neighborhoods</h2>
<ul>
<li>
<h3>
<a href="/blogs/divas/">Deal Divas</a>
</h3>
</li>
<li>
<h3>
<a href="/blogs/soundcheck/">Soundcheck</a>
</h3>
</li>
<li>
<h3>
<a href="/things-to-do/neighborhoods/downtown-tampa/">Downtown Tampa</a>
</h3>
</li>
<li>
<h3>
<a href="/things-to-do/neighborhoods/south-tampa/">South Tampa</a>
</h3>
</li>
<li>
<h3>
<a href="/things-to-do/neighborhoods/ybor-city/">Ybor City</a>
</h3>
</li>
<li>
<h3>
<a href="/things-to-do/neighborhoods/downtown-st-petersburg/">Downtown St. Pete</a>
</h3>
</li>
<li>
<h3>
<a href="/things-to-do/neighborhoods/tarpon-springs/">Tarpon Springs</a>
</h3>
</li>
<li>
<h3>
<a href="/things-to-do/neighborhoods/south-pinellas-beaches/">South Pinellas Beaches</a>
</h3>
</li>
<li>
<h3>
<a href="/things-to-do/neighborhoods/west-pasco/">West Pasco</a>
</h3>
</li>
<li>
<h3>
<a href="/things-to-do/neighborhoods/">MORE NEIGHBORHOODS</a>
</h3>
</li>
</ul>
</div>
</div>
<a class="closeButton" title="Close Popup" href="#"></a>
</div>
<div id="opinionDetails" class="detailMenu">
<div class="col_2 childSections">
<div class="content">
<ul>
<li>
<a href="/opinion/">Editorials & letters</a>
</li>
<li>
<a href="/opinion/perspective/">Perspective</a>
</li>
<li>
<a href="/letters/">Submit a letter to the editor</a>
</li>
</ul>
</div>
</div>
<div class="col_4 featuredArticle">
<div class="content">
<a href="/opinion/editorials/editorial-us-should-keep-ties-to-evolving-cuba/2332731"><img src="/resources/images/dti/rendered/2017/08/Cuba_EDIT_19752740_4col.jpg" alt=""><!-- section: editorials--><h4>Editorials</h4>
<h3>Editorial: U.S. should keep ties to evolving Cuba</h3>
</a>
<div id="moreOpinionSections" class="drawer">
<div class="fractionRow"></div>
</div>
</div>
</div>
<div class="col_4 topNews desktop-only">
<div class="content">
<h2>Top Opinion</h2>
<ul class="content">
<li>
<a href="/opinion/letters/tuesdays-letters-teachers-you-have-so-much-to-give-your-students-right-now/2333758">Tuesday's letters: Teachers, you have so much to give your students right now</a>
</li>
<li>
<a href="/opinion/editorials/editorial-trump-missed-chance-to-unite-country-against-racism/2333752">Editorial: Trump missed chance to unite country against racism</a>
</li>
<li>
<a href="/opinion/columns/ruth-it-should-not-be-hard-to-for-trump-to-denounce-white-supremacists/2333732">Ruth: It should not be hard to for Trump to denounce white supremacists</a>
</li>
<li>
<a href="/opinion/columns/column-charlottesville-and-the-bigotocracy/2333729">Column: Charlottesville and the bigotocracy</a>
</li>
<li>
<a href="/opinion/columns/kriseman-st-petersburg-is-headed-in-right-direction/2333725">Kriseman: St. Petersburg is headed in right direction</a>
</li>
</ul>
</div>
</div>
<div class="col_2 featuredArticle last">
<div class="content">
<h2>Columnists</h2>
<ul>
<li>
<h3>
<a href="/writers/tim-nickens/">Tim Nickens</a>
</h3>
</li>
<li>
<h3>
<a href="/writers/bill-maxwell/">Bill Maxwell</a>
</h3>
</li>
<li>
<h3>
<a href="/writers/daniel-ruth/">Daniel Ruth</a>
</h3>
</li>
<li>
<h3>
<a href="/writers/sue-carlton/">Sue Carlton</a>
</h3>
</li>
<li>
<h3>
<a href="/writers/john-romano/">John Romano</a>
</h3>
</li>
<li>
<h3>
<a href="/writers/ernest-hooper/">Ernest Hooper</a>
</h3>
</li>
<li>
<h3>
<a href="/writers/dan-dewitt/">Dan DeWitt</a>
</h3>
</li>
</ul>
</div>
</div>
<a class="closeButton" title="Close Popup" href="#"></a>
</div>
<div id="moreDetails" class="detailMenu">
<div class="col_2 childSections">
<div class="content">
<ul>
<li>
<a href="/features/">Features</a>
</li>
<li>
<a href="/features/good-reads/">Good reads</a>
</li>
<li>
<a href="/features/entertainment/">Entertainment news</a>
</li>
<li>
<a href="/features/magazine/">Floridian magazine</a>
</li>
<li>
<a href="/bay/">Bay magazine</a>
</li>
<li>
<a href="/features/books/">Books</a>
</li>
<li>
<a href="/features/travel/">Travel</a>
</li>
<li>
<a href="/features/pets/">Pets</a>
</li>
<li>
<a href="/features/parenting/">Parenting</a>
</li>
<li>
<a href="http://www.tampabay.com/games/">Games</a>
</li>
<li>
<a href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=94b">TV listings</a>
</li>
<li>
<a href="/things-to-do/movie-times/">Movie times</a>
</li>
</ul>
</div>
</div>
<div class="col_4 featuredArticle">
<div class="content">
<a href="/things-to-do/music/seven-kingdoms-has-been-tested-but-the-florida-band-has-emerged-stronger/2327027"><img src="/resources/images/dti/rendered/2017/06/503870978_19462826_4col.jpg" alt=""><!-- section: music--><h4>
						Music &amp; Concerts
					</h4>
<h3>Florida band Seven Kingdoms has been tested but has emerged stronger and hopeful</h3>
</a>
<div id="moreMoreSections" class="drawer">
<div class="fractionRow"></div>
</div>
</div>
</div>
<div class="col_4 topNews desktop-only">
<div class="content">
<h2>Top News</h2>
<ul class="content">
<li>
<a href="/features/celebrities/pro-wrestling-legend-ric-flair-hospitalized-with-tough-medical-issues-rep/2333680">Pro wrestling legend Ric Flair hospitalized with 'tough medical issues,' rep asks for prayers</a>
</li>
<li>
<a href="/features/humaninterest/photo-of-the-day-for-august-14-2017/2333667">Photo of the Day for August 14, 2017</a>
</li>
</ul>
</div>
</div>
<div class="col_2 featuredArticle last">
<div class="content">
<a id="tbtLink" href="/tbt/"></a>
<h2>Special topics</h2>
<ul>
<li>
<h3>
<a href="/topics/">A-Z TOPIC INDEX</a>
</h3>
</li>
<li>
<h3>
<a href="/photo-gallery/alleyes/">All Eyes photo blog</a>
</h3>
</li>
<li>
<h3>
<a href="/topics/specials/social-media/">Social media</a>
</h3>
</li>
<li>
<h3>
<a href="/topics/specials/worst-charities.page">Worst Charities</a>
</h3>
</li>
<li>
<h3>
<a href="/topics/specials/scientology.page">Scientology</a>
</h3>
</li>
<li>
<h3>
<a href="/features/seniors/">LifeTimes</a>
</h3>
</li>
<li>
<h3>
<a href="http://www.seniorlivingonline.com">Senior Living Guide</a>
</h3>
</li>
<li>
<h3>
<a href="/blogs/">BLOG INDEX</a>
</h3>
</li>
<li>
<h3>
<a href="/sitemap/">SITE MAP</a>
</h3>
</li>
<li>
<h3>
<a href="/company/contact-us">CONTACT US</a>
</h3>
</li>
</ul>
</div>
</div>
<a class="closeButton" title="Close Popup" href="#"></a>
</div>
<div class="detailMenu" id="myedDetails"></div>
</div><div class="row">
              <div class="col_12">
                <ul class="menu flex subNav secondLevel news">
                   <li class="breaking"> <a href="/news/breaking/">Breaking news</a> </li>
                   <li class="live"> <a href="http://live.tampabay.com/#AllEvents">Live blog</a> </li>
                    <li class="weather"> <a href="http://tampa-weather.tampabay.com/US/FL/Tampa.html">Weather</a> </li>
                   <li> <a href="http://www.legacy.com/obituaries/tampabaytimes/">Obituaries</a> </li>
                   <li class="business"> <a href="/news/business/">Business</a> </li>
                  <li class="pinellas"> <a href="/news/pinellas/">Pinellas</a> </li>
                  <li class="hillsborough"> <a href="/news/hillsborough/">Hillsborough</a> </li>
                  <li class="pasco"> <a href="/news/pasco/">Pasco</a> </li>
                  <li class="hernando"> <a href="/news/hernando/">Hernando</a> </li>
                  <li class="florida"> <a href="/news/florida/">Florida</a> </li>
                  <li class="nationworld"> <a href="/news/nationworld/">US/World</a> </li>
                   <li class="education"> <a href="/news/education/">Education</a> </li>
                  <li class="health"> <a href="/news/health/">Health</a> </li>
                   <li class="bizarre"> <a href="/news/bizarre/">Bizarre</a> </li>
                  <li class="blogs"> <a href="/blogs/">Blogs</a> </li>
              </ul>
              </div>
            </div>

           <div class="row">
              <div class="col_12">
                <ul class="menu flex subNav secondLevel politics">
                  <li class="the-buzz-florida-politics"> <a href="/blogs/the-buzz-florida-politics/">Buzz Blog</a> </li>
                   <li class="jebio"> <a href="/news/politics/jebio/">2016 Campaign</a> </li>
                  <li class="bay-buzz"> <a href="/blogs/baybuzz/">Bay Buzz Blog</a> </li>
                  <li class="politifact"> <a href="http://www.politifact.com">Politifact</a> </li>
                  <li class="politifact-florida"> <a href="http://www.politifact.com/florida/">Politifact Florida</a> </li>
                  <li class="punditfact"> <a href="http://www.politifact.com/punditfact/">PunditFact</a> </li>
                  <li class="florida-legislature"> <a href="/topics/specials/florida-legislature.page">Florida Legislature</a> </li>
                  </ul>
              </div>
            </div>

            <div class="row">
              <div class="col_12">
                <ul class="menu flex subNav secondLevel sports">
                   <li class="scores"><a href="/sports/stats/">Scores/stats</a></li>
                   <li class="rays"><a href="/sports/baseball/rays/">Rays</a></li>
                  <li class="bucs"><a href="/sports/football/bucs/">Bucs</a></li>
                  <li class="lightning"><a href="/sports/hockey/lightning/">Lightning</a></li>
                  <li class="gators"><a href="/sports/colleges/gators/">UF</a></li>
                  <li class="seminoles"><a href="/sports/colleges/seminoles/">FSU</a></li>
                  <li class="bulls"><a href="/sports/colleges/bulls/">USF</a></li>
                  <li class="hometeam"><a href="http://hometeam.tampabay.com/">High School</a></li> <!-- "popup" class on this li triggers jquery high school third-level nav appearance on hover, also necessary for style. -->
                  <li class="golf"><a href="/sports/golf/">Golf</a></li>
                  <li class="outdoors"><a href="/sports/outdoors/">Outdoors</a></li>
                  <li class="autoracing"><a href="/sports/autoracing/">Auto Racing</a></li>
                  <li class="rowdies"> <a href="/sports/soccer/rowdies/">Rowdies</a> </li>
                  <li class="storm"> <a href="/sports/football/storm/">Storm</a> </li>
                   <li class="bucsbeat"> <a href="/blogs/bucs">Bucs Beat</a> </li>
                  <li class="heater"> <a href="/blogs/rays/">The Heater</a> </li>
                  <li class="lightningstrikes"> <a href="/blogs/lightning/">Lightning Strikes</a> </li>
                  <li class="usfbulletin"> <a href="/blogs/bulls">USF Sports Bulletin</a> </li>
                  <li class="gatorreport"> <a href="/blogs/gators/">Sunshine State Report</a> </li>
                   </ul>
              </div>
            </div>

            <div class="row">
              <div class="col_12">
                <ul class="menu flex subNav secondLevel features">
                  <li class="features"><a href="/features/">Features</a></li>
		  <li class="good-reads"><a href="/features/good-reads/">Good Reads</a></li>
		  <li class="entertainment"><a href="/features/entertainment/">Entertainment</a></li>
                  <li class="magazine"><a href="/features/magazine/">Floridian magazine</a></li>
                   <li class="magazine"><a href="/bay/">Bay magazine</a></li>
                  <li class="topics"><a href="/topics/">Special Topics</a></li>
                  <li class="blogs"><a href="/blogs/">Blogs</a></li>
                  <li class="sitemap"><a href="/sitemap/">Site Map</a></li>
                </ul>
              </div>
            </div>

            <div class="row">
              <div class="col_12">
                <ul class="menu flex subNav secondLevel things-to-do">
                  <li class="food"><a href="/things-to-do/food/">Food &amp; Dining</a></li>
                  <li class="kids"><a href="/things-to-do/kids/">Kids</a></li>
                  <li class="events"><a href="/things-to-do/events/">Events</a></li>
                  <li class="date-night"><a href="/things-to-do/date-night/">Date Night</a></li>
                  <li class="deals-and-shopping"><a href="/things-to-do/deals-and-shopping/">Deals & Shopping</a></li>
                  <li class="florida-travel"><a href="/things-to-do/travel/">FL Travel</a></li>
                  <li class="movies"><a href="/features/movies/">Movies</a></li> 
                 <li class="movie-times"><a href="/things-to-do/movie-times/">Movie Times</a></li> 
                   <li class="music"><a href="/things-to-do/music/">Music & Shows</a></li>
                  <li class="arts"><a href="/things-to-do/visualarts/">Arts</a></li>
                   <li class="arts"><a href="/things-to-do/stage/">Stage</a></li>
                   <li class="onscene"><a href="/things-to-do/on-scene/index.page">OnScene Videos</a></li>
                  <li class="neighborhoods"><a href="/things-to-do/neighborhoods/">Neighborhoods</a></li>
                  <li class="blogs"> <a href="/blogs/">Blogs</a> </li>
                </ul>
              </div>
            </div>

            <div class="row">
              <div class="col_12">
                <ul class="menu flex subNav thirdLevel features" id="features">
                 <li class="travel"> <a href="/features/travel/">Travel</a> </li>
                   <li class="books"> <a href="/features/books/">Books</a> </li>
                   <li class="relationships"> <a href="/features/parenting/">Relationships</a> </li>
                   <li class="pets"> <a href="/features/pets/">Pets</a> </li>
                   <li class="weddings"> <a href="/features/weddings/">Weddings</a> </li>
                   <li class="fashion"> <a href="/features/fashion/">Fashion</a> </li>
                   <li class="popculture"> <a href="/features/pop-culture/">Pop Culture</a> </li>
                    <li class="lifetimes"> <a href="/features/seniors/">LifeTimes</a> </li>
                    <li class="seniorliving"> <a href="http://www.seniorlivingonline.com">Senior Living Guide</a> </li>
                 </ul>
              </div>
            </div>         
            <div class="row">
              <div class="col_12">
                <ul class="menu flex subNav thirdLevel entertainment" id="entertainment">
                  <li class="media"> <a href="/features/media/">TV & Media</a> </li>
                   <li class="feed"> <a href="/blogs/media/">The Feed</a> </li>
                   <li class="tvlistings"> <a href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do">TV listings</a> </li>
                   <li class="movies"> <a href="/features/movies/">Movies</a> </li>
                   <li class="movies-times"> <a href="/things-to-do/movie-times/">Movie Times</a> </li>
                   <li class="juice"> <a href="/blogs/juice/">Juice</a> </li>
                   <li class="blog80s"> <a href="/blogs/80s/">Stuck in the '80s</a> </li>
                    </ul>
              </div>
            </div>  
            <div class="row">
              <div class="col_12">
                <ul class="menu flex subNav thirdLevel sports highSchool" id="sportsHighSchool"> <!-- "sportsHighSchool" ID on this ul so jquery can make it display on hover commented above. -->
                  <li><a href="/hometeam/">Home</a></li>
                  <li><a href="/hometeam/blog/">News</a></li>
                  <li><a href="/hometeam/photos/">Photos</a></li>
                  <li><a href="/hometeam/games/">Scoreboard</a></li>
                  <li><a href="/hometeam/">Teams</a></li>
                  <li><a href="/blogs/hometeam/">Blog</a></li>
                  <li><a href="/hometeam/video/">Video</a></li>
                  <li><a href="/hometeam/recruiting/">Recruiting</a></li>
                  <li><a href="/hometeam/standings/">Standings</a></li>
                  <li><a href="/hometeam/leaders/">Leaders</a></li>				  
                </ul>
              </div>
            </div>
            <div class="row">
              <div class="col_12">
                <ul class="menu flex subNav thirdLevel news hillsborough" id="newsHillsborough"> <!-- "newsHernando" ID on this ul so jquery can make it display on hover commented above. -->
                   <li class=""><a href="/news/hillsborough/crime/">Hillsborough crime reports</a></li>
                   <li class=""><a href="/news/hillsborough/city-times/">South and Central Tampa</a></li>
                  <li class=""><a href="/news/hillsborough/brandon/">Brandon and South Shore</a></li>
                  <li class=""><a href="/news/hillsborough/north-tampa/">Northwest Hillsborough and New Tampa</a></li>
                  </ul>
              </div>
            </div>
           <div class="row">
              <div class="col_12">
                <ul class="menu flex subNav thirdLevel news pinellas" id="newsPinellas">
                   <li class=""><a href="/news/pinellas/crime/">Pinellas crime reports</a></li>
                  <li class="neighborhoodtimes"><a href="/news/pinellas/neighborhoodtimes/">St. Pete Times</a></li>
                  <li class="clearwater"><a href="/news/pinellas/clearwater/">Clearwater & North Pinellas</a></li>
                  </ul>
              </div>
            </div>
              <div class="row">
              <div class="col_12">
                <ul class="menu flex subNav thirdLevel news pasco" id="newsPasco">
                   <li class=""><a href="/things-to-do/search/?contentType=events&ttdSearchPeriod=all&startDate=&endDate=&q=pasco">Pasco things to do</a></li>
                  </ul>
              </div>
            </div>
              <div class="row">
              <div class="col_12">
                <ul class="menu flex subNav thirdLevel news hernando" id="newsHernando">
                   <li class=""><a href="/news/hernando/crime/">Hernando crime reports</a></li>
                   <li class=""><a href="/things-to-do/search/?contentType=events&ttdSearchPeriod=all&startDate=&endDate=&q=hernando">Hernando things to do</a></li>
                 </ul>
              </div>
            </div>
           <div class="row">
              <div class="col_12">
                <ul class="menu flex subNav thirdLevel news business" id="newsBusiness"> <!-- "newsHernando" ID on this ul so jquery can make it display on hover commented above. -->
                 <li class="finance"><a href="http://www.myinvestkit.com/tampabay.com/539/loc">Finance and Markets</a></li>
                  <li class="deals-and-shopping"><a href="/things-to-do/deals-and-shopping/">Deals and Shopping</a></li>
               </ul>
              </div>
            </div>
            
            <div class="row">
              <div class="col_12">
                <ul class="menu flex subNav thirdLevel things-to-do food" id="ttdFoodAndDining"> 
                <li><a href="/things-to-do/food/cooking/">Cooking</a></li>
                 <li><a href="/things-to-do/food/cookclub/">Recipes</a></li>                  
                 <li><a href="/things-to-do/food/dining/">Restaurants</a></li>
                  <li><a href="/things-to-do/food/spirits/">Bars & Spirits</a></li>
                   <li><a href="/topics/specials/craft-beer.page">Craft Beer</a></li>
                  <li><a href="/things-to-do/food/tastetest/">Taste Test</a></li>
                </ul>
              </div>
            </div>
<!--ls:end[component-1348699802453]--></div><div class="container main" id="ls-row-5"><div class="row" id="ls-row-5-col-1-row-1"><!--ls:begin[component-1471869857953]--><div class="ad">
<div id="pencil">
<script type="text/javascript">
			createAd("pencil",
			         "news_courts_criminal_pinellas_story",
			         "pencil",
			         "1000x37|1000x30|970x250",
			         "tampabay.com",
			         "",
			         "8522",
			         "",
			         "",
			         "",
			         "",
			         "",
			         "",
			         "1",
			         "false");
		 </script>
</div>
</div>
<!--ls:end[component-1471869857953]--></div><div class="row" id="ls-row-5-col-1-row-2"></div><div class="row" id="ls-row-5-col-1-row-3"><div class="col_8 selfclear" id="ls-row-5-col-1-row-3-col-1-row-1"><!--ls:begin[component-1440574402122]--><div>
<!--Mobile Only Widget Wrapper-->   <div class="row mobile-only"> <ul class="menu flex header" style="margin-bottom:.3em!important;"> <li style="background-color:#dd634b"> <span>Sign up for DayStarter</span> </li> <li class="more"> <a href=""></a> </li> </ul> <div style="margin: 0px auto 1em; text-align: left; padding: 0.5em; ; width: 100%; border-bottom: 1px solid #000; ">  <!-- Headline -->  <p style="margin-bottom: 0.2em;">Today’s top headlines delivered to you daily.</p>  <!-- End of Headline -->      <!-- FORM BEGINS -->    <form name="subscriptionForm" method="post" action="http://email1.tampabay.com/tbt/registerUser.do?perform=emailRegistration">  <!--Hidden Email Newsletter Checkbox -->    <div style="display:none!important;"> <input name="emailRegistration" value="true" type="hidden"> <!--Value = Email Newsletter List -->                      <input name="selectedLists" value="dayStarter" checked="" type="checkbox">  </div> <!--End of Hidden Email Newsletter Checkbox -->     <div style="display:block; clear:both; overflow:auto; margin:.5em 0;; width:100%;">           <!--Email Address input field -->  <div style="margin:0! important !important; float:left;  ">                                       <input placeholder="Email Address" style="text-align: center; height: 30px; width: 200px; border:solid 1px #141414; margin:auto 0;" name="email" required="" value="" type="email">      </div>  <!--End of Email Address input field -->  <!-- Submit Button -->                  <div style=" float:left; margin:0; padding:0;">                    <input value="Sign Up" class="submit_btn" type="submit"  style="background-color:#dd634b!important; height:30px;">      </div>   <!-- End of Submit Button -->    </div>       <!-- Privacy Policy Link -->                              <p style="padding:.2em; font-size:12px;">(View our <a href="http://www.tampabay.com/universal/privacy.shtml" title="Privacy Policy">Privacy Policy</a>)              </p>  <!-- End of Privacy Policy Link -->                       </form>  <!-- FORM ENDS-->   </div> </div> <!--End of Mobile Only Widget Wrapper-->
</div>    <!--ls:end[component-1440574402122]--><!--ls:begin[component-1409038444347]--><div xmlns:tbt="http://www.tampabay.com" class="article hnews hentry item">
<h1>
<span class="entry-title">Selfie plus gun in bathroom at Club Lust end in six-year sentence for St. Pete gang member</span>
</h1>
<div class="articleMeta">
<ul class="byline menu">
<li class="author popup">
<a class="hasIcon dropDown" href="/writers/dan-sullivan"><img src="/resources/images/dti/2014/06/0433581105_13236879.jpg" alt="Dan Sullivan"><span class="authorName">Dan Sullivan, Times Staff Writer</span></a>
<ul>
<li class="myedControls">
<a myeddata="Dan Sullivan" myedtable="userWriter" href="#" class="myEditionLink writer hasIcon">Link</a>
</li>
<li>
<a class="hasIcon document" href="/writers/dan-sullivan"><span>View all Articles</span></a>
</li>
</ul>
</li>
</ul><span style="display:none;" class="author vcard"><span class="fn">DAN SULLIVAN</span></span><span style="display:none;" class="source-org vcard"><span class="org fn">Tampa Bay Times</span></span><p class="timestamp">Monday, August 14, 2017 2:01pm</p>
<div class="share">
<div id="gigyaShareBarButtons"></div>
<ul class="utility menu">
<li>
<a title="Print this Story" class="isIcon print" href="javascript:window.print()"><span>Print</span></a>
</li>
<li>
<a class="hasIcon discuss" href="#comments"><span class="2333722-comments">0
						</span></a>
</li>
</ul>
</div>
<div class="cf">
<ul class="menu myedControls floatRight">
<div style="display:none;">
<ul class="myEditionStoryGroupings">
<li name="Courts" id="news,courts"></li>
<li name="Criminal Courts" id="news,courts,criminal"></li>
</ul>
</div>
<li class="dropup">
<a href="javascript:void(0)"><span class="hasIcon settings"> My Edition </span></a>
<ul>
<li>
<ul>
<a myeddata="2333722" myedtable="userLibrary" href="#" class="myEditionLink library hasIcon star"></a><a myeddata="Dan Sullivan" myedtable="userWriter" href="#" class="myEditionLink writer hasIcon follow"></a>
</ul>
</li>
<li>
<ul class="articleCollatedTags">
<li>
<span> I want to see more articles tagged </span>
</li>
</ul>
<ul class="listToggle userCollatedTags">
<li>
<span> I'm already following articles tagged</span>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="gallery editorial">
<script src="/iwov-resources/scripts/photo-gallery.js" type="text/javascript"> </script>
<div id="gallery-slider" class="flexSlider full">
<div class="flex-viewport">
<ul class="slides">
<li data-caption="Rorn Sorn, as a felon, was not allowed to possess firearms. ">
<img src="/resources/images/dti/rendered/2017/08/504225577_19814485_8col.jpg" alt="Rorn Sorn, as a felon, was not allowed to possess firearms."></li>
<li data-caption="&quot;It was an accident, man,&quot; Rorn Sorn reportedly told a guard after a gun went off in a bathroom at Club Lust in St. Petersburg. &quot;I was just trying to take a selfie.&quot; Now he's headed to federal prison for six years and five months. [Google Earth photo] ">
<img src="/resources/images/dti/rendered/2017/08/504225673_19814607_8col.jpg" alt="&quot;It was an accident, man,&quot; Rorn Sorn reportedly told a guard after a gun went off in a bathroom at Club Lust in St. Petersburg. &quot;I was just trying to take a selfie.&quot; Now he's headed to federal prison for six years and five months. [Google Earth photo]"></li>
</ul>
</div>
<ul class="flex-direction-nav">
<li>
<a href="#" class="flex-prev flex-disabled">Previous</a>
</li>
<li>
<a href="#" class="flex-next">Next</a>
</li>
</ul>
</div>
<div id="gallery-carousel" class="flexSlider thumbs">
<div class="flex-viewport">
<ul class="slides">
<li>
<img src="/resources/images/dti/2017/08/504225577_19814485.jpg" alt="Rorn Sorn, as a felon, was not allowed to possess firearms."></li>
<li>
<img src="/resources/images/dti/2017/08/504225673_19814607.jpg" alt="&quot;It was an accident, man,&quot; Rorn Sorn reportedly told a guard after a gun went off in a bathroom at Club Lust in St. Petersburg. &quot;I was just trying to take a selfie.&quot; Now he's headed to federal prison for six years and five months. [Google Earth photo]"></li>
</ul>
</div>
<ul class="flex-direction-nav">
<li>
<a href="#" class="flex-prev flex-disabled">Previous</a>
</li>
<li>
<a href="#" class="flex-next flex-disabled">Next</a>
</li>
</ul>
</div>
<div class="gallery-drawer cf">
<div class="ad mobile-hide">
<div class="tpc_ad_call_adunit" id="/homepage/medrect3" data-dimensions="300x250" data-targeting="{&quot;zn&quot;:&quot;homepage&quot;,&quot;pos&quot;:&quot;medrect3&quot;,&quot;tile&quot;:&quot;1&quot;}"></div>
</div>
<div class="caption">
<p></p>
</div>
</div>
</div>
<div class="entry-content"><p>The felon claimed the shooting was an accident, a mishap that occurred as he mugged for a selfie in the men's room at St. Petersburg's Club Lust.</p>
<div class="articleInline relatedNews col_3">
<h2>Related News/Archive</h2>
<ul class="itemList">
<li>
<a href="/news/environment/water/state-ends-investigation-into-st-petersburg-sewage-crisis/2331046">St. Pete sewage crisis ends with no charges, $326 million bill</a>
<BR>
<p class="timestamp">3 Weeks Ago</p>
</li>
<li>
<a href="/news/courts/criminal/former-st-pete-little-league-coach-gets-30-years-in-prison-for-enticing/2322069">Former St. Pete baseball coach gets 30 years in prison for enticing children online</a>
<BR>
<p class="timestamp">3 Months Ago</p>
</li>
<li>
<a href="/news/nation/police-club-shooting-that-injured-28-may-be-gang-related/2329122">Police: Club shooting that injured 28 may be gang-related</a>
<BR>
<p class="timestamp">1 Month Ago</p>
</li>
</ul>
</div>
<div class="articleInline col_3 ad">
<div id="widesky1">
<script type="text/javascript">
        createAd("widesky1",
        "news_courts_criminal_pinellas_story",
        "widesky1",
        "160x600",
        "tampabay.com",
        "",
        "8522",
        "",
        "",
        "",
        "",
        "",
        "");
         </script>
</div>
</div>
<p>The single gunshot last December has landed Rorn Sorn in federal prison for more than six years, the U.S. Attorney's Office announced Monday.</p>
<p>Sorn, 34, sentenced last week, had pleaded guilty in April before U.S. District Judge James D. Whittemore to a charge of being a felon in possession of a firearm.</p>
<p>A member of the Asian Pride Gang, according to federal authorities, Sorn has a substantial criminal history, which included convictions for burglary and attempted first-degree murder.</p>
<p>His felon status evidently didn't dissuade him from carrying a gun Dec. 17 inside the strip club at 340 First Ave. N in St. Petersburg.</p>
<p>Sorn and another man were seen walking into a restroom moments before a security guard heard a gunshot, according to court documents. The guard questioned them when they walked out.</p>
<p>&quot;It was an accident, man,&quot; Sorn replied. &quot;I was just trying to take a selfie.&quot;</p>
<p>A bullet hole marked the shattered bathroom mirror. The shot pierced the wall and sailed through an adjacent women's restroom.</p>
<p>When St. Petersburg police arrived, they found a .40 caliber handgun in his pocket, along with marijuana and Xanax pills, according to court documents.</p>
<p>Sorn's total sentence for the firearm charge was six years and five months in federal prison.</p></div>
<p class="timestamp">Selfie plus gun in bathroom at Club Lust end in six-year sentence for St. Pete gang member 08/14/17
                <span title="2017-08-14T20:42:59Z" class="updated">
                    [Last modified: Monday, August 14, 2017 8:42pm]
                </span>
<br>
<a href="http://www.tampabay.com/photosales/">Photo reprints</a> | <a href="http://www.tampabaytimesreprints.com">Article reprints</a>
</br>
</p><a rel="item-license" href="/universal/user_agreement.shtml">&#169; 2017 Tampa Bay Times</a><br /><br /><div id="gigyaShareBarButtons2"></div>
<div id="gigyaReactionsBarButtons"></div>
</div><div id="easterEgg">
<span id="comment-post-new-text">&nbsp;&nbsp;&nbsp;&nbsp;</span><span id="gigya-comment-thread"></span>
</div><div class="abusePolicy">
<a class="sc-policy" style="float:right;margin-left: 10px;font-size: 11px;text-decoration: none;" rel="#overlay" href="/universal/static/abuse-policy.html"><img border="0" class="sc-text-icon" alt="Abuse Policy" src="/components/resources/images/comments/social/info.png" style="vertical-align: middle; margin-right: 3px;">Abuse Policy
        </a><a class="sc-policy" style="float:right;margin-left: 10px;font-size: 11px;text-decoration: none;" rel="#overlay" href="/universal/static/comment-policy-and-guidelines.html"><img border="0" class="sc-text-icon" alt="Commenting Guidelines" src="/components/resources/images/comments/social/info.png" style="vertical-align: middle; margin-right: 3px;">Commenting Guidelines
        </a>
</div><div id="commentsStatus"></div><a href="javascript:tpcc_LoadGigyaComments_StatusCheck();" id="c-load-comments" name="comments" class="c-post-comment-anchor">
<h2>Join the discussion: Click to view comments, add yours</h2>
</a><div id="commentsDiv"></div><div id="overlay" class="apple_overlay">
<a class="close"></a>
<div class="contentWrap">
<img src="/universal/images/loading-16.gif" alt="">Loading...</div>
</div><script type="text/javascript">

            var gigyaArticleId = "2333722";
            var photoFile = $("[property='og:image']").attr("content");
            //So old Escenic articles work with Gigya.
            var articleSource = "DTI";
            if (articleSource == 'Escenic') {
            var articleURL = "http://www.tampabay.com/"+"news/courts/criminal/"+"selfie-plus-gun-in-bathroom-at-club-lust-end-in-six-year-sentence-for-st/"+gigyaArticleId;
            } else {
            var articleURL = "http://www.tampabay.com"+"/news/courts/criminal/selfie-plus-gun-in-bathroom-at-club-lust-end-in-six-year-sentence-for-st/2333722";
            }

            var gigyaParameters = {
                articleSource: articleSource,
                articleHeadline: "Selfie plus gun in bathroom at Club Lust end in six-year sentence for St. Pete gang member",
                gigyaArticleId: gigyaArticleId,
                articleImage: (typeof photoFile != 'undefined') ? photoFile : "http://www.tampabay.com/iwov-resources/images/og-default.png",
                gigyaStreamId: "2333722" + ":article:tampabay.com",
                articleURL: articleURL
            }

            
            //Wrap around waiting code for core.js and Gigya.
            var core = setInterval(function() {
                if (typeof tbtCore === 'function' && typeof gigya != 'undefined') {
                    clearInterval(core);
                    loadGigyaStreamInfo_(gigyaParameters.gigyaStreamId, gigyaParameters.gigyaArticleId);
                    //getGigyaSocialUserAction is defined in core.js
                    var socialUserAction = getGigyaSocialUserAction(gigyaParameters);

                    //Enables 2 ShareBars
                    gigyaShareBarImplementation(socialUserAction,gigyaParameters, 'gigyaShareBarButtons');
                    gigyaShareBarImplementation(socialUserAction,gigyaParameters,'gigyaShareBarButtons2');

                    //updateCommentParams
                    gigyaCommentsImplementation(gigyaParameters,"commentsDiv");

                    //Enable reaction bar
                    gigyaReactionBarImplementation(socialUserAction,gigyaParameters,'gigyaReactionsBarButtons');

                }
            }, 500);
            

            //Wait for external dependencies
            var fancyInterval = setInterval(function() {
                if (typeof $.fancybox == "function") { // wait for object to stabilize
                    clearInterval(fancyInterval); //do what you need after this tag
                    $("a.sc-policy").fancybox({
                    href : this.href,
                    type : 'iframe',
                    arrows: false,
                    autoSize : true
                    });
                }
            }, 500);
        </script>
<!--ls:end[component-1409038444347]--><!--ls:begin[component-1415608447614]--><div>
<div data-config-height="9/16w" style="width:100%; z-index:1; position:relative;" class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90964"></div>
</div>    <!--ls:end[component-1415608447614]--><!--ls:begin[component-1372836879180]--><div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>      <div class="OUTBRAIN" data-widget-id="TF_1" data-ob-template="tampabaycom" ></div>
</div>    <!--ls:end[component-1372836879180]--><!--ls:begin[component-1493192013719]--><div>
<script>ggv2id='975693e8';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>
</div>    <!--ls:end[component-1493192013719]--><!--ls:begin[component-1494488004820]--><ul class="menu flex header ">
<li>
<span>Latest News</span>
</li>
<!--for pictos gears styling use: isIcon settings-->
<li class="more">
<a href="http://www.tampabay.com/news/breaking/">Tap for more</a>
</li>
</ul>
<!--ls:end[component-1494488004820]--><!--ls:begin[component-1494488004821]--><script xmlns:tbt="http://www.tampabay.com" type="text/javascript">
			var searchType = 'SEARCH_AND';
			var componentId = '1494488004821';
			var collatedTags = 'breaking-news';
			var maxArticleCount = '5';
			var articleTypes = 'ALL_STAFF_ARTICLES';
			var imageRequired = 'false';
			var lscsStart = '5';
			var idPrefix1494488004821 = 'idPrefix1494488004821';
			
			var searchType1494488004821 = 'SEARCH_AND';
			var componentId1494488004821 = '1494488004821';
			var collatedTags1494488004821 = 'breaking-news';
			var maxArticleCount1494488004821 = '5';
			var articleTypes1494488004821 = 'ALL_STAFF_ARTICLES';
			var imageRequired1494488004821 = 'false';
			var lscsStart1494488004821 = '5';
		</script><div>
<ol class="searchResults topList itemList idPrefix1494488004821">
<li>
<div class="itemContent">
<h2>
<a class="hasIcon photo" href="/news/education/k12/in-gainesville-uf-grapples-with-the-specter-of-its-own-brush-with-white/2333774">In Gainesville, UF grapples with the specter of its own brush with white nationalists</a>
</h2>
<div class="itemMeta">
<span class="dateline">34 minutes ago</span><span class="sectionName">
<!--sectnPathItem: k12-->K12</span><span class="byline">By Claire McNeill and Kathryn Varn, Times Staff Writers</span>
</div><p>GAINESVILLE &#8212; Suspended in its final weeks of summer doldrums, the University of Florida waits. </p></div>
<div class="itemMedia">
<img src="/resources/images/dti/2017/08/504214803_19815639.jpg" alt="White nationalist Richard Spencer, center in sunglasses, and his supporters clash with Virginia State Police after hundreds of white nationalists, neo-Nazis and members of the &quot;alt-right&quot; clashed with anti-fascist protesters and police in Charlottesville, Va. Saturday. Spencer's National Policy Institute has requested space at the University of Florida for a Sept. 12 event featuring Spencer as a speaker. Officials in Gainesville are puzzling over how to deal with his potential presence on campus. [CHIP SOMODEVILLA | Getty Images]"></div>
</li>
<li>
<div class="itemContent">
<h2>
<a class="" href="/news/politics/national/trump-campaign-emails-show-aides-repeated-efforts-to-set-up-russia-meetings/2333770">Trump campaign emails show aide's repeated efforts to set up Russia meetings</a>
</h2>
<div class="itemMeta">
<span class="dateline">57 minutes ago</span><span class="sectionName">
<!--sectnPathItem: national-->National</span><span class="byline">Washington Post</span>
</div><p>Three days after Donald Trump named his campaign foreign policy team in March 2016, the youngest of the new advisers sent an email to seven campaign officials with the subject line: "Meeting with Russian Leadership &#8212; Including Putin."</p></div>
</li>
<li>
<div class="itemContent">
<h2>
<a class="hasIcon photo" href="/news/nation/taylor-swift-wins-lawsuit-as-jury-decides-denver-dj-assaulted-her-by/2333764">Taylor Swift wins lawsuit as jury decides Denver DJ assaulted her by grabbing her backside</a>
</h2>
<div class="itemMeta">
<span class="dateline">7:28 PM</span><span class="sectionName">
<!--sectnPathItem: nation-->Nation</span><span class="byline">Associated Press</span>
</div><p>DENVER &#8212; Taylor Swift won $1 and long-awaited vindication after a jury decided that a radio host groped her during a pre-concert photo op four years ago.</p></div>
<div class="itemMedia">
<img src="/resources/images/dti/2017/08/504225689_19814634.jpg" alt="In this Thursday, Aug. 10, 2017, file courtroom sketch, pop singer Taylor Swift speaks from the witness stand during a trial, in Denver. A jury on Monday decided that a former radio host groped her during a meet-and-greet before a concert. (Jeff Kandyba via AP, File)"></div>
</li>
<li>
<div class="itemContent">
<h2>
<a class="hasIcon photo" href="/news/world/just-a-few-more-bongs-for-big-ben-before-london-bell-is-silenced-for-four/2333763">Just a few more bongs for Big Ben before London bell is silenced for four years</a>
</h2>
<div class="itemMeta">
<span class="dateline">7:27 PM</span><span class="sectionName">
<!--sectnPathItem: world-->World</span><span class="byline">Washington Post</span>
</div><p>LONDON &#8212; So it has come to pass that the keeper of the Great Clock announced Monday that London's "Big Ben" hour bell will be silenced for four long years as desperately needed repairs are carried out on the 158-year-old timepiece, a masterwork of Victorian ingenuity and an enduring British icon.</p></div>
<div class="itemMedia">
<img src="/resources/images/dti/2017/08/504225017_19813747.jpg" alt="&amp;#65279;London&amp;#8217;s Big Ben will fall silent on Monday &amp;#65279;as a four-year conservation project begins."></div>
</li>
<li>
<div class="itemContent">
<h2>
<a class="hasIcon photo" href="/blogs/gradebook/five-things-to-expect-from-the-pinellas-school-board-workshop/2333762">Five things to expect from the Pinellas School Board workshop</a>
</h2>
<div class="itemMeta">
<span class="dateline">7:25 PM</span><span class="sectionName">
<!--sectnPathItem: Blogs-->Blogs</span><span class="byline">Colleen Wright</span>
</div><p>Here's what you need to know about the Pinellas County School Board workshop, which starts at 9 a.m. at 301 Fourth St SW in Largo. Check out the agenda and supplementary materials <a href="https://www.pcsb.org/site/default.aspx?PageType=3&amp;ModuleInstanceID=39531&amp;ViewID=7b97f7ed-8e5e-4120-848f-a8b4987d588f&amp;Rend &#8230;</div>
<div class="itemMedia">
<img src="/resources/images/blogs-photo/2017/08/grego.jpg" alt=""></div>
</li>
</ol>
</div><ul class="pagination blog" id="pagination">
<li>
<a id="paginationButton" href="javascript:loadMoreTaggedContentList(%22/services/taggedContentListMoreData.page%22, 1494488004821 );">
						More
					</a>
</li>
<li>
<img style="display:none;" id="loadingPostsImage" src="/iwov-resources/images/loader-wide.gif" alt="Loading, Loading!"></li>
</ul>
<!--ls:end[component-1494488004821]--></div><div class="col_4 sidebar last" id="ls-row-5-col-1-row-3-col-2-row-1"><div class="col_4 one" id="ls-row-5-col-1-row-3-col-2-row-1-col-1-row-1"><!--ls:begin[component-1409038444356]--><div class="ad">
<div id="medrect">
<script type="text/javascript">
			createAd("medrect",
			         "news_courts_criminal_pinellas_story",
			         "medrect",
			         "300x250|300x600",
			         "tampabay.com",
			         "",
			         "8522",
			         "",
			         "",
			         "",
			         "",
			         "",
			         "",
			         "1",
			         "false");
		 </script>
</div>
</div>
<!--ls:end[component-1409038444356]--></div><div class="col_4 two" id="ls-row-5-col-1-row-3-col-2-row-1-col-1-row-2"><!--ls:begin[component-1488875612825]--><h2>Sign up for News At Noon</h2>
<h3>The latest headlines with your lunch.</h3>
<!-- FORM BEGINS --> <!-- removed stuff from here -->
<div id="subscriptionAreaNAN" style="display: block; clear: both; overflow: auto; margin: .5em 0; width: 100%;"><!--Email Address input field -->
<div style="margin:0! important !important; float:left;&nbsp; "><input id="emailNAN" style="text-align: left; height: 30px; width: 200px; border: solid 1px #141414; margin: auto 0;" onkeypress="keyboardPostUpNewsAtNoon(event.keyCode)" name="emailNAN" type="email" /></div>
<!--End of Email Address input field --> <!-- Submit Button -->
<div style=" float:left; margin:0; padding:0;"><input class="submit_btn" style="background-color: #000!important; height: 30px;" onclick="doPostUpSignUpNewsAtNoon()" type="submit" value="Sign Up" /></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="errorAreaNAN"><!-- I'm not an empty div! Don't eat me, Autonomy --></div>
<p>&nbsp;</p>
<!-- End of Submit Button --></div>
<h3>Sign up for our <a href="http://email1.tampabay.com/tbt/tbtreg2.do">other newsletters</a></h3>
<!-- Privacy Policy Link -->
<p style="padding:.2em; font-size:12px;">(View our <a title="Privacy Policy" href="http://www.tampabay.com/universal/privacy.shtml">Privacy Policy</a>)</p>
<!-- End of Privacy Policy Link --><!-- FORM ENDS--> &nbsp;
<script type="text/javascript"><!--
function doPostUpSignUpNewsAtNoon() {
 
    var email = $('#emailNAN').val();
    console.log("collected e-mail value: " + email);
 
    // Some basic email validation: form should be username@sub.domain.tld so make sure we have exactly one "@" and a "." after it.
    // This is not fully compliant with the RFC that specifies e-mail address but prevents many errors.
    var atPosition = email.indexOf('@');
    var dotPosition = email.indexOf('.', atPosition);
    var atCount = (email.match(/\@/g) || []).length;
 
    if( (atPosition > 1) && (dotPosition > atPosition) && (atCount == 1) ) {
   
        xhr = new XMLHttpRequest;
 
        xhr.withCredentials = true;
 
        xhr.open("GET", "/jumpbox/postup.php?templateId=14&email=" + email, true);
 
        xhr.setRequestHeader("Content-Type", "text/plain");
 
        xhr.addEventListener("load", function() {
            var theResponse = JSON.parse(this.responseText);
            if(theResponse.tpc_result.result === 'success') {
                //console.log("Signup succcessful");
                console.log("responseText = " + this.responseText);
                console.log("Raw = " + JSON.stringify(theResponse));               
		$('#errorAreaNAN').text('');
                $('#subscriptionAreaNAN').replaceWith("<p><b>You're all set!</b></p><p>You will receive the News At Noon Newsletter at " + email + " starting with the next mailing.");
                console.log("Success message displayed to user.")
            } else {
                console.log("Signup failed");
                $('#errorAreaNAN').text("There was a problem. Please try again later.");
                console.log("Error message displayed to user");
                console.log(JSON.sstringify(theResponse,null,4));
            }
        });
 
        xhr.addEventListener("error", function() {
            $('#errorAreaNAN').text("An error occurred. Please try again later.");
        });
 
        xhr.send();
        $('#errorAreaNAN').text("Working...");
    } else {
      console.log("Failed checks! atPosition = " + atPosition + ", dotPosition = " + dotPosition + ", atCount = " + atCount);
      $('#errorAreaNAN').text("Looks like there's an error with your e-mail address. Please correct it and try again.");
    }
 
}
 
function keyboardPostUpNewsAtNoon(keyCode) {
  if(keyCode === 13) {
    doPostUpSignUpNewsAtNoon();
  }
}
// --></script>
<!--ls:end[component-1488875612825]--><!--ls:begin[component-1494920005621]--><div class="articleList mostEmailed">
<div class="header">
<h2>MOST SHARED</h2>
</div>
<div class="content">
<ul>
<li>
<span class="dateline">8/11/17</span>
<h3>
<a href="/sports/baseball/rays/jones-the-unfortunate-truth-about-tim-tebow-haters/2333454">Jones: The unfortunate truth about Tim Tebow haters</a>
</h3>
</li>
<li>
<span class="dateline">8/12/17</span>
<h3>
<a href="/blogs/gradebook/white-supremacist-leader-at-center-of-charlottesville-events-may-come-to-uf/2333554">White supremacist leader at center of Charlottesville events may come to UF</a>
</h3>
</li>
<li>
<span class="dateline">8/11/17</span>
<h3>
<a href="/news/weather/hurricanes/hurricane-charley-destroyed-punta-gorda-and-kept-tampa-bay-on-edge-13/2333424">Hurricane Charley destroyed Punta Gorda and kept Tampa Bay on edge 13 years ago this weekend</a>
</h3>
</li>
<li>
<span class="dateline">8/12/17</span>
<h3>
<a href="/blogs/the-buzz-florida-politics/trump-and-rubio-react-to-racial-violence-in-charlottesville/2333548">Marco Rubio: Donald Trump needs to clearly denounce white supremacists in Charlottesville</a>
</h3>
</li>
<li>
<span class="dateline">8/13/17</span>
<h3>
<a href="/news/florida-man-among-three-arrested-in-connection-to-white-nationalist-rally/2333643">Florida man among three arrested in connection to white nationalist rally in Charlottesville</a>
</h3>
</li>
</ul>
</div>
</div>
<!--ls:end[component-1494920005621]--></div><div class="col_4 three" id="ls-row-5-col-1-row-3-col-2-row-1-col-1-row-3"><!--ls:begin[component-1459323210123]--><ul class="menu flex header ">
<li>
<span>Today's top stats</span>
</li>
</ul>
<!--ls:end[component-1459323210123]--><!--ls:begin[component-1439537608076]--><div>
 <script src="//content.synapsys.us/embeds/placement.js?p=ZLS3BQK5YP&type=dynamic_group_weather&style=standard"></script>
</div>    <!--ls:end[component-1439537608076]--></div><div class="col_4 one" id="ls-row-5-col-1-row-3-col-2-row-1-col-1-row-4"><!--ls:begin[component-1409038444371]--><div class="ad">
<div id="medrect2">
<script type="text/javascript">
			createAd("medrect2",
			         "news_courts_criminal_pinellas_story",
			         "medrect2",
			         "300x250",
			         "tampabay.com",
			         "",
			         "8522",
			         "",
			         "",
			         "",
			         "",
			         "",
			         "",
			         "1",
			         "false");
		 </script>
</div>
</div>
<!--ls:end[component-1409038444371]--></div><div class="col_4 two" id="ls-row-5-col-1-row-3-col-2-row-1-col-1-row-5"><!--ls:begin[component-1384283310535]--><div>
<h2 class="header">Video</h2><div     class="ndn_embed"     data-config-widget-id="15103"     data-config-type="VideoLauncher/Slider300x250"     data-config-tracking-group="90964"     data-config-site-section="tbtimes2_nws_non_fro"  style="z-index:1;position:relative;"></div>
</div>    <!--ls:end[component-1384283310535]--></div><div class="col_4 three" id="ls-row-5-col-1-row-3-col-2-row-1-col-1-row-6"></div><div class="col_4 one" id="ls-row-5-col-1-row-3-col-2-row-1-col-1-row-7"><!--ls:begin[component-1409038444392]--><div class="ad">
<div id="medrect4">
<script type="text/javascript">
			createAd("medrect4",
			         "news_courts_criminal_pinellas_story",
			         "medrect4",
			         "300x250",
			         "tampabay.com",
			         "",
			         "8522",
			         "",
			         "",
			         "",
			         "",
			         "",
			         "",
			         "1",
			         "false");
		 </script>
</div>
</div>
<!--ls:end[component-1409038444392]--></div><div class="col_4 two" id="ls-row-5-col-1-row-3-col-2-row-1-col-1-row-8"></div><div class="col_4 three" id="ls-row-5-col-1-row-3-col-2-row-1-col-1-row-9"></div></div></div><div class="bottomAd row" id="ls-row-5-col-1-row-4"><!--ls:begin[component-1409038444399]--><div class="ad">
<div id="ldr2">
<script type="text/javascript">
			createAd("ldr2",
			         "news_courts_criminal_pinellas_story",
			         "ldr2",
			         "728x90",
			         "tampabay.com",
			         "",
			         "8522",
			         "",
			         "",
			         "",
			         "",
			         "",
			         "",
			         "1",
			         "false");
		 </script>
</div>
</div>
<!--ls:end[component-1409038444399]--></div></div><div class="container footer" id="ls-row-6"><!--ls:begin[component-1348699802449]--> <div class="row">
	<div class="col_2">
		<img alt="Tampa Bay Times" class="logo" src="/iwov-resources/images/logo-stacked-reverse.png" /> 
		<form action="/search/" class="search" method="get">
			<label for="searchBox3">
				Search 
			</label>
			<input id="searchBox3" placeholder="Search" name="q" type="search" /> <input type="submit" value="" /> 
		</form>
		<h3>
			Archives 
		</h3>
		<ul>
			<li>
				<a href="/search/">
					Search page 
				</a>
			</li>
		</ul>
		<h3>
			Site map 
		</h3>
		<ul>
			<li>
				<a href="/sitemap/">
					Index of site pages 
				</a>
			</li>
		</ul>
	</div>
	<div class="col_2">
		<h3>Subscribe</h3> 
		<ul>
			<li>
				<a href="/subscribe/">Subscribe</a> 
			</li>
			<li>
				<a href="/subscribe/#subscriberservices">Renew</a>
			</li>
			<li>
				<a href="/subscribe/#subscriberservices">Customer service</a>
			</li>
		</ul>
		<h3>E-Newspaper</h3> 
		<ul>
			<li>
				<a href="/subscribe/">Subscribe</a> 
			</li>
			<li>
				<a href="http://eedition.tampabay.com/">Subscriber sign-in</a> 
			</li>
                   </ul>
              </div>
	<div class="col_2">
        <h3>Contact us</h3> 
		<ul>
		<li>
		<a href="/company/contact-us">Directory</a> 
			
		</li>
		<li>
		<a href="mailto: custserv@tampabay.com" custserv@tampabay.com</a>Email Customer Service</a> 
			
		</li>
		<li>
		Call Customer Service:   1-800-888-7012 
		</li>
		</ul>
	<h3>Email newsletters</h3> 
		<ul>
			<li>
			<a href="http://email1.tampabay.com/tbt/tbtreg2.do">Sign up</a> 
			</li>
			</li>
		</ul>
	           <h3>Text alerts</h3> 
		<ul>
			<li>
			<a href="http://email1.tampabay.com/tbt/tbtreg2.do#mobileForm">Sign up</a> 
			</li>
			</li>
		</ul>
               
	</div>
	<div class="col_2">
		<h3>Advertise with us</h3> 
		<ul>
			<li>
				<a href="/placead/">Place an ad</a> 
			</li>
			<li>
				<a href="http://marketing-advertising.tampabay.com/audience-market/">Market info</a> 
			</li>
			<li>
				<a href="/mediakit/">Media kit</a> 
		       </li>
			<li>
				<a href="/cars/">Find Cars on AutoTrader.com</a> 
		       </li>
		</ul>
              <h3>Join us</h3> 
		<ul>
			<li>
				<a href="/company/">About us</a>  
			</li>
			<li>
				<a href="/company/join-us">Times jobs</a> | <a href="/company/join-us/internships">Internships</a> 
			</li>
			<li>
				<a href="/distributor/">Deliver the paper</a> 
			</li>
		</ul>
	</div>
	<div class="col_4 last">
		<h3>Times-sponsored events</h3> 
		<ul>
			<li>
				<a href="http://tampabay.com/expos/">Click here for a directory of all Times consumer shows</a> 
			</li>
		</ul>
		<h3>Tampa Bay Times Fund Inc.</h3> 
		<ul>
			<li>
				<a href="/company/times-fund/grants">Grants</a> 
			</li>
			<li>
				<a href="/company/times-fund/scholarships">Scholarships</a> 
			</li>
		</ul>
		<h3>Times brand merchandise</h3> 
		<ul>
			<li>
				<a href="http://www.tampabay.com/photosales/">Photo reprints and licensing</a> 
			</li>
			<li>
				<a href="http://www.tampabaytimesreprints.com">Article reprints and licensing</a> 
			</li>
                        </ul>
             </div>	    
           <div class="row">
	 <div class="col_12">
	 	<div class="row bottomNav">
			<ul class="menu flex sections">
				<li>
					<a href="/">Home</a> 
				</li>
				<li>
					<a href="/news/">News</a> 
				</li>
				<li>
					<a href="/news/politics/">Politics</a> 
				</li>
				<li>
					<a href="/sports/">Sports</a> 
				</li>
				<li>
					<a href="/things-to-do/">Things To Do</a> 
				</li>
				<li>
					<a href="/video/">Video</a> 
				</li>
				<li>
					<a href="/opinion/">Opinion</a> 
				</li>
			</ul>
			<ul class="menu flex services">
				<li>
					<a href="/marketplace/">Classifieds</a> 
				</li>
				<li>
					<a href="/cars/">Cars</a> 
				</li>
				<li>
					<a href="/jobs/">Jobs</a> 
				</li>
				<li>
					<a href="/homes/">Homes</a> 
				</li>
				<li>
					<a href="http://www.tampabay.com/marketplace/legal-notices.page">Legal Ads</a> 
				</li>
				<li>
					<a href="http://www.tampabay.com/shopping/">Shop</a> 
				</li>
			</ul>
		</div>
	</div>
</div>
</div>
<!--ls:end[component-1348699802449]--><!--ls:begin[component-1355578128661]--><script xmlns:tbt="http://www.tampabay.com" src="http://www.tampabay.com/universal/scripts/omniture/latest_tb.js" type="text/javascript"></script><script type="text/javascript">
			
				function ucwords( words ) {
					return (words + '').replace(/^([a-z])|\s+([a-z])/g, function (words) {
						return words.toUpperCase();
					});
				}
			
			var attempt = new function() {
				this.counter = 0;
				this.max_time = 1000; // The maximum amount of time to wait for the user data, in milliseconds
				this.timeout = 100; // The amount of time between tries, in milliseconds
			}
			
			executeSiteCatalystRequest();
			
			function executeSiteCatalystRequest() {

				if ( 'undefined' == typeof tpc || 'undefined' == typeof tpc.user) {
					if ( ( attempt.counter * attempt.timeout ) < attempt.max_time ) {
						attempt.counter = attempt.counter + 1;
						setTimeout( 'executeSiteCatalystRequest()', attempt.timeout );
						return;
					} else {
						// The maximum wait time was exceeded and the user data is not set.
						// User data will not be included in the SiteCatalyst request.
					}
				}

				/* E-conversion Variables */
		
				// Get the county, if it is available
				s_spt.eVar18=s_spt.prop18='';
				s_adzone = 'news_courts_criminal_pinellas_story'.replace( /'/g, '' );
				//alert(s_adzone);
				s_adzone_array = s_adzone.split('_');

				if ( s_adzone_array.length > 1 && s_adzone_array[0] == 'news' ) {
					county = s_adzone_array[1];
					counties_array = ['hillsborough', 'pinellas', 'hernando', 'pasco'];
					// If we can identify the story's county, populate prop18/eVar18.
					if ( jQuery.inArray( county, counties_array ) > -1 ) {
						s_spt.eVar18=s_spt.prop18=ucwords(county);
					}
				}

							
				var sc_registration_status = '';
				var sc_login_status = '';

				if ( 'undefined' != typeof( tpc.user ) && 'undefined' != typeof( tpc.user.id ) && 0 != ( tpc.user.id ) ) {
					sc_registration_status = "Registered";
					sc_login_status = "Logged In";
				} else {
					sc_registration_status = "Non-Registered";
					sc_login_status = "Not Logged In";
				}

		
				s_spt.eVar1 = s_spt.prop1 = sc_registration_status;
				//alert(sc_registration_status);
				s_spt.prop13=s_spt.eVar13 = sc_login_status;
				//alert(sc_login_status);
		
				s_spt.server= "www.tampabay.com";
				s_pathname_array = window.location.pathname.split('/');
				s_pathname_prefix = s_pathname_array[1];
				s_pathname_ucfirst = ucwords( s_pathname_prefix );
				
				//alert("Tampabay.com: Selfie plus gun in bathroom at Club Lust end in six-year sentence for St. Pete gang member 08/14/17");
				s_spt.pageName=s_spt.eVar30=s_spt.prop28=s_spt.eVar28="Tampabay.com: Selfie plus gun in bathroom at Club Lust end in six-year sentence for St. Pete gang member 08/14/17";
		
				s_spt.channel=s_spt.prop2=s_spt.eVar2='News';
				s_spt.prop3=s_spt.eVar3='Courts';
				s_spt.prop4=s_spt.eVar4='Criminal';
				s_spt.prop5=s_spt.eVar5='';
				s_spt.hier1='News,Courts,Criminal';
				s_spt.hier2='News,Courts,Criminal';
				s_spt.prop11=s_spt.eVar11='';
				s_spt.prop12=s_spt.eVar12='';
				s_spt.prop21=s_spt.eVar21='';
				s_spt.prop22=s_spt.eVar22='';
				s_spt.prop23=s_spt.eVar23='';
				s_spt.prop24=s_spt.eVar24='';
				s_spt.prop25=s_spt.eVar25='By Dan Sullivan, Times Staff Writer';
				s_spt.prop27=s_spt.eVar27='Article';
				s_spt.eVar29=s_spt.prop29='2333722'; 
				
				/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
				
				var s_code=s_spt.t();if(s_code)document.write(s_code);
					
			}
			</script><noscript>
<a title="Web Analytics" href="http://www.omniture.com"><img alt="" border="0" width="1" height="1" src="http://metric.sptimes.com/b/ss/spttbglobal/1/H.22.1--NS/0"></a>
</noscript><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=18168374&amp;cv=2.0&amp;cj=1"></noscript>
<!--ls:end[component-1355578128661]--></div><div class="container legalBar" id="ls-row-7"><!--ls:begin[component-1348699802450]--><footer><contentPath>
<div class="row">
	<div class="col_12">
        <ul class="external">
          <li>
            <a href="/" class="tbtimes"><img src="/iwov-resources/images/spacer.gif" alt="Tampa Bay Times" /></a>
          </li>
          <li>
            <a href="/tbt/" class="tbt"><img src="/iwov-resources/images/spacer.gif" alt="tbt*" /></a>
          </li>
        <!-- <li>
            <a href="/tb-two/" class="tb2"><img src="/iwov-resources/images/spacer.gif" alt="tb-two" /></a>
          </li>-->
         <!-- <li>
            <a href="http://www.politifact.com/" class="politifact"><img src="/iwov-resources/images/spacer.gif" alt="Politifact.com" /></a>
          </li>-->
        </ul>
		<ul class="copyright">
			<li>© 2017</li>
			<li>All Rights Reserved</li>
			<li>Tampa Bay Times</li>
		</ul>
		<ul class="address">
			<li>490 First Avenue South</li>
			<li>St. Petersburg, FL 33701</li>
			<li>727-893-8111</li>
		</ul>
		<ul class="menu">
			<li><a href="/company/contact-us">Contact Us</a></li>
			<li><a href="/feeds/">RSS</a></li>
			<li><a href="/universal/privacy.shtml">Privacy Policy</a></li>
			<li><a href="/universal/standard_of_accur.shtml">Standard of Accuracy</a></li>
			<li><a href="/universal/user_agreement.shtml">Terms, Conditions & Copyright</a></li>
		</ul>
	</div>
  </div></contentPath></footer>




<!--ls:end[component-1348699802450]--></div></div><!--ls:end[body]--></body></html>