<!DOCTYPE html><html lang="en"><head><title>Culligan to buy AquaVenture Holdings of Tampa for $1.1 billion</title><meta name="description" content="AquaVenture provides water filtration, desalination and other services to commercial, government and institutional clients in North and South America and the Caribbean."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Culligan to buy AquaVenture Holdings of Tampa for $1.1 billion"/><meta name="twitter:site" content="TB_Times"/><meta name="twitter:url" content="https://tampabay.com/news/business/2019/12/31/culligan-to-buy-aquaventure-holdings-of-tampa-for-11-billion/"/><meta name="twitter:image" content="https://www.tampabay.com/resizer/ywDc10m_dNq6P9VvV683DY760d0=/800x450/smart/arc-anglerfish-arc2-prod-tbt.s3.amazonaws.com/public/WL2ZEFGXXRBSLNVDNQJJUJDHCA.jpg"/><meta property="og:image" content="https://www.tampabay.com/resizer/ywDc10m_dNq6P9VvV683DY760d0=/800x450/smart/arc-anglerfish-arc2-prod-tbt.s3.amazonaws.com/public/WL2ZEFGXXRBSLNVDNQJJUJDHCA.jpg"/><meta property="og:type" content="article"/><meta property="og:title" content="Culligan to buy AquaVenture Holdings of Tampa for $1.1 billion"/><meta property="og:site_name" content="Tampa Bay Times"/><meta property="og:url" content="https://tampabay.com/news/business/2019/12/31/culligan-to-buy-aquaventure-holdings-of-tampa-for-11-billion/"/><meta property="og:description" content="AquaVenture provides water filtration, desalination and other services to commercial, government and institutional clients in North and South America and the Caribbean."/><meta name="description" value="AquaVenture provides water filtration, desalination and other services to commercial, government and institutional clients in North and South America and the Caribbean."/><meta name="pageType" value="article"/><meta name="title" value="Culligan to buy AquaVenture Holdings of Tampa for $1.1 billion"/><meta name="campaignData" value="News:Business/Finance"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=117" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=117" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=117" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=117"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/styles/470c36a5103d84328a10.css?d=117"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="amphtml" href="https://www.tampabay.com/news/business/2019/12/31/culligan-to-buy-aquaventure-holdings-of-tampa-for-11-billion/?outputType=amp"/><link rel="canonical" href="https://www.tampabay.com/news/business/2019/12/31/culligan-to-buy-aquaventure-holdings-of-tampa-for-11-billion/"/><link rel="icon" href="/pf/favicon.ico"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/pf/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/pf/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/pf/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/pf/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/pf/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/pf/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/pf/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/pf/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/pf/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/pf/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/pf/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/pf/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/pf/favicon-128.png" sizes="128x128"/><meta name="application-name" content="Florida&#x27;s favorite paper, Tampa Bay&#x27;s favorite local news site"/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/pf/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/pf/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/pf/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/pf/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/pf/mstile-310x310.png"/><meta property="fb:app_id" content="117591765631093"/><meta property="fb:pages" content="9924394837"/><link rel="stylesheet" href="/pf/resources/dist/tbt/css/style.css?d=117"/><script src="//d29dbajta0the9.cloudfront.net/script.js?d=117"></script><script src="/pf/resources/js/DFP/stub-code.js?d=117"></script><script src="/pf/resources/js/adbridg.js?d=117"></script><script src="/pf/resources/js/resonate/default.js?d=117"></script><script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/t/a/tampabay.com/config.js"></script><script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/gdpr-cmp-bootstrap.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/stickyfill/2.1.0/stickyfill.min.js"></script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async=""></script><script src="https://tag.simpli.fi/sifitag/278c4cf0-9af0-0135-de69-06659b33d47c"></script><script type="application/ld+json">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</script></head><body><div id="fusion-app" class="output-type--default"><div class="layout__skeleton article"><div id="top"><nav><div class="nav-bar"><div class="flyout"><div class="flyout__icon" data-tbtevent="click" data-tbtcategory="Navigation" data-tbtlabel="Hamburger Icon"><div class="flyout__icon-box"><div class="flyout__icon-line"></div><div class="flyout__icon-line"></div><div class="flyout__icon-line"></div></div></div><div class="backdrop" data-tbtevent="click" data-tbtcategory="Navigation" data-tbtlabel="Backdrop"></div><div class="flyout__panel"><div class="flyout__links"><div class="flyout__actions"><a href="https://myaccount.tampabay.com/Home?SiteCode=Times" style="display:none" class="button--white-on-primary mg2-manage" data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Manage my subscription button&quot;}">Manage my subscription</a><button data-mg2-action="activation" style="display:none" class="button--white-on-primary mg2-activate" data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Activate my subscription button&quot;}">Activate my subscription</button><a href="https://subscribe.tampabay.com/?flow_type=subscription&amp;g2i_source=tampabay&amp;g2i_medium=flyout&amp;g2i_campaign=default" style="display:none" class="button--white-on-primary mg2-subscribe" data-tbtevent="link" data-tbtcategory="Funnel" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Subscribe Link&quot;}">Subscribe</a><button data-mg2-action="activation" style="display:none" class="button--primary-on-white mg2-login" data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Log in button&quot;}">Log in</button><button style="display:none" class="button--primary-on-white mg2-logout" data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Log out button&quot;}">Log out</button></div><div class="flyout__search"><form class="search-input" action="/search/"><input type="search" name="q" placeholder="Enter new search term..." required="" aria-label="search query" class="search-input__query" value=""/><button type="submit" aria-label="search" class="search-input__submit"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></i></button></form></div><div id="fusion-static-enter:FlyoutMenu" style="display:none"></div><ul class="flyout-one__links"><li class="flyout-one__link"><div class="flyout-one__link-row"><a href="/" class="flyout-one__link-url" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/&quot;}"><span>Home</span></a></div></li><li class="flyout-one__link"><input type="checkbox" class="flyout-one__link-checkbox" id="flyoutCheckbox1" name="flyoutCheckbox1"/><div class="flyout-one__link-row"><a href="/news/" class="flyout-one__link-url" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/&quot;}"><span>News</span></a><label class="flyout-one__link-expand" for="flyoutCheckbox1" data-tbtevent="click" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Expand News&quot;}"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z"></path></svg></i></label></div><ul class="flyout-one__group"><li class="regions"><span class="flyout-one__group-header">Regions</span><ul class="flyout-one__child undefined"><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/news/tampa/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/tampa/&quot;}">Tampa</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/news/st-petersburg/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/st-petersburg/&quot;}">St. Petersburg</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/news/clearwater/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/clearwater/&quot;}">Clearwater</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/news/hillsborough/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/hillsborough/&quot;}">Hillsborough</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/news/pinellas/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/pinellas/&quot;}">Pinellas</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/news/pasco/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/pasco/&quot;}">Pasco</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/news/hernando/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/hernando/&quot;}">Hernando</a></li><li class="separator"></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/news/nation-world/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/nation-world/&quot;}">Nation &amp; World</a></li></ul></li><li class="topics"><span class="flyout-one__group-header">Topics</span><ul class="flyout-one__child undefined"><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/florida-politics/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/florida-politics/&quot;}">Politics</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/florida-politics/buzz/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/florida-politics/buzz/&quot;}">Buzz</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/news/education/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/education/&quot;}">Education</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/news/gradebook/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/gradebook/&quot;}">Gradebook</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/news/business/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/business/&quot;}">Business</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/news/health/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/health/&quot;}">Health</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/news/transportation/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/transportation/&quot;}">Transportation</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/news/environment/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/environment/&quot;}">Environment</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/news/crime/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/crime/&quot;}">Crime</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/topics/climate" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/topics/climate&quot;}">Climate Change Reporting Network</a></li><li class="separator"></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="https://www.politifact.com/" target="_blank" rel="noreferrer" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://www.politifact.com/&quot;}"><span><span>Politi</span>Fact</span></a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/centro/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/centro/&quot;}"><span>Centr<span>o<span></span></a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/mugshots/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/mugshots/&quot;}">Mugshots</a></li></ul></li></ul></li><li class="flyout-one__link"><input type="checkbox" class="flyout-one__link-checkbox" id="flyoutCheckbox2" name="flyoutCheckbox2"/><div class="flyout-one__link-row"><a href="/sports/" class="flyout-one__link-url" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/&quot;}"><span>Sports</span></a><label class="flyout-one__link-expand" for="flyoutCheckbox2" data-tbtevent="click" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Expand Sports&quot;}"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z"></path></svg></i></label></div><ul class="flyout-one__group"><li><span class="flyout-one__group-header">Pro</span><ul class="flyout-one__child undefined"><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/sports/bucs/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/bucs/&quot;}"><span class="flyout__icons flyout__icons--bucs"></span>Bucs</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/sports/rays/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/rays/&quot;}"><span class="flyout__icons flyout__icons--rays"></span>Rays</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/sports/lightning/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/lightning/&quot;}"><span class="flyout__icons flyout__icons--lightning"></span>Lightning</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/sports/rowdies/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/rowdies/&quot;}"><span class="flyout__icons flyout__icons--rowdies"></span>Rowdies</a></li></ul></li><li><span class="flyout-one__group-header">College</span><ul class="flyout-one__child undefined"><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/sports/bulls/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/bulls/&quot;}"><span class="flyout__icons flyout__icons--bulls"></span>Bulls</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/sports/gators/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/gators/&quot;}"><span class="flyout__icons flyout__icons--gators"></span>Gators</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/sports/seminoles/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/seminoles/&quot;}"><span class="flyout__icons flyout__icons--seminoles"></span>Seminoles</a></li></ul></li><li><span class="flyout-one__group-header">Other</span><ul class="flyout-one__child undefined"><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/sports/outdoors/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/outdoors/&quot;}">Outdoors</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/sports/auto-racing/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/auto-racing/&quot;}">Auto Racing</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/sports/high-schools/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/high-schools/&quot;}">High Schools</a></li></ul></li></ul></li><li class="flyout-one__link"><input type="checkbox" class="flyout-one__link-checkbox" id="flyoutCheckbox3" name="flyoutCheckbox3"/><div class="flyout-one__link-row"><a href="/opinion/" class="flyout-one__link-url" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/opinion/&quot;}"><span>Opinion</span></a><label class="flyout-one__link-expand" for="flyoutCheckbox3" data-tbtevent="click" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Expand Opinion&quot;}"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z"></path></svg></i></label></div><ul class="flyout-one__child opinion"><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/opinion/letters/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/opinion/letters/&quot;}">Letters to the Editor</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/opinion/submit-letter/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/opinion/submit-letter/&quot;}">Submit a Letter</a></li></ul></li><li class="flyout-one__link"><input type="checkbox" class="flyout-one__link-checkbox" id="flyoutCheckbox4" name="flyoutCheckbox4"/><div class="flyout-one__link-row"><a href="/arts-entertainment" class="flyout-one__link-url" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/arts-entertainment&quot;}"><span>Arts &amp; Entertainment</span></a><label class="flyout-one__link-expand" for="flyoutCheckbox4" data-tbtevent="click" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Expand Arts &amp;amp; Entertainment&quot;}"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z"></path></svg></i></label></div><ul class="flyout-one__child arts-and-entertainment"><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/arts-entertainment/arts/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/arts-entertainment/arts/&quot;}">Arts</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/arts-entertainment/fun/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/arts-entertainment/fun/&quot;}">Fun</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/arts-entertainment/music/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/arts-entertainment/music/&quot;}">Music</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/things-to-do/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/things-to-do/&quot;}">Things To Do</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/arts-entertainment/tbt/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/arts-entertainment/tbt/&quot;}"><span class="flyout__tbt"></span></a></li></ul></li><li class="flyout-one__link"><input type="checkbox" class="flyout-one__link-checkbox" id="flyoutCheckbox5" name="flyoutCheckbox5"/><div class="flyout-one__link-row"><a href="/arts-entertainment/food/" class="flyout-one__link-url" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/arts-entertainment/food/&quot;}"><span>Food</span></a><label class="flyout-one__link-expand" for="flyoutCheckbox5" data-tbtevent="click" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Expand Food&quot;}"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z"></path></svg></i></label></div><ul class="flyout-one__child food"><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/arts-entertainment/food/food-reviews/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/arts-entertainment/food/food-reviews/&quot;}">Reviews</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/arts-entertainment/food/food-news/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/arts-entertainment/food/food-news/&quot;}">News</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/arts-entertainment/food/bar-breweries/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/arts-entertainment/food/bar-breweries/&quot;}">Bars &amp; Breweries</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/arts-entertainment/food/cooking/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/arts-entertainment/food/cooking/&quot;}">Cooking</a></li></ul></li><li class="flyout-one__link"><input type="checkbox" class="flyout-one__link-checkbox" id="flyoutCheckbox6" name="flyoutCheckbox6"/><div class="flyout-one__link-row"><a href="/special-reports/" class="flyout-one__link-url" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/special-reports/&quot;}"><span>Long Reads</span></a><label class="flyout-one__link-expand" for="flyoutCheckbox6" data-tbtevent="click" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Expand Long Reads&quot;}"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z"></path></svg></i></label></div><ul class="flyout-one__child special-reports"><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/special-reports/investigations/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/special-reports/investigations/&quot;}">Investigations</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/special-reports/narratives/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/special-reports/narratives/&quot;}">Narratives</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/special-reports/interactives/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/special-reports/interactives/&quot;}">Interactives</a></li><li class="flyout-one__child-link"><a class="flyout-one__child-url" href="/special-reports/pulitzer-winners/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/special-reports/pulitzer-winners/&quot;}">Pulitzer Winners</a></li></ul></li><li class="flyout-one__link"><div class="flyout-one__link-row"><a href="/weather/" class="flyout-one__link-url" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/weather/&quot;}"><span>Weather</span></a></div></li><li class="flyout-one__link"><div class="flyout-one__link-row"><a href="/video/" class="flyout-one__link-url" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/video/&quot;}"><span>Videos</span></a></div></li><li class="flyout-one__link"><div class="flyout-one__link-row"><a href="/photos/" class="flyout-one__link-url" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/photos/&quot;}"><span>Photo Galleries</span></a></div></li><li class="flyout-one__link"><div class="flyout-one__link-row"><a href="/connect-with-us/" class="flyout-one__link-url" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/connect-with-us/&quot;}"><span>Connect with us</span></a></div></li></ul><ul class="flyout-two__links"><li class="flyout-two__link"><a class="flyout-two__url" href="https://www.legacy.com/obituaries/tampabaytimes/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://www.legacy.com/obituaries/tampabaytimes/&quot;}"><span>Obituaries</span></a></li><li class="flyout-two__link"><a class="flyout-two__url" href="/homes/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/homes/&quot;}"><span>Homes</span></a></li><li class="flyout-two__link"><a class="flyout-two__url" href="https://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=94b" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=94b&quot;}"><span>TV Listings</span></a></li><li class="flyout-two__link"><a class="flyout-two__url" href="/circulars/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/circulars/&quot;}"><span>Coupons &amp; Deals</span></a></li><li class="flyout-two__link"><a class="flyout-two__url" href="/jobs/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/jobs/&quot;}"><span>Jobs</span></a></li><li class="flyout-two__link"><a class="flyout-two__url" href="/marketplace/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/marketplace/&quot;}"><span>Classifieds</span></a></li></ul><ul class="flyout-three__links"><li class="flyout-three__link"><a class="flyout-three__url" href="/expos/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/expos/&quot;}"><span>Expos</span></a></li><li class="flyout-three__link"><a class="flyout-three__url" href="/contests/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/contests/&quot;}"><span>Contests</span></a></li><li class="flyout-three__link"><a class="flyout-three__url" href="https://local.tampabay.com/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://local.tampabay.com/&quot;}"><span>Local Ads</span></a></li><li class="flyout-three__link"><a class="flyout-three__url" href="/legal-notices/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/legal-notices/&quot;}"><span>Legal Notices</span></a></li><li class="flyout-three__link"><a class="flyout-three__url" href="/advertising/sponsored.page" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/advertising/sponsored.page&quot;}"><span>Sponsored Content</span></a></li></ul><ul class="flyout-four__links"><li class="flyout-four__link"><a class="flyout-four__url" href="https://myaccount.tampabay.com/newsletter/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://myaccount.tampabay.com/newsletter/&quot;}"><span class="flyout__icons flyout__icons--newsletters"></span><span>Newsletters</span></a></li><li class="flyout-four__link"><a class="flyout-four__url" href="/todays-paper/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/todays-paper/&quot;}"><span class="flyout__icons flyout__icons--todays-paper"></span><span>Today's Paper</span></a></li><li class="flyout-four__link"><a class="flyout-four__url" href="/marketing/Apps-landing-page/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/marketing/Apps-landing-page/&quot;}"><span class="flyout__icons flyout__icons--apps"></span><span>Apps</span></a></li><li class="flyout-four__link"><a class="flyout-four__url" href="https://tampabaytimes-fl.newsmemory.com/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://tampabaytimes-fl.newsmemory.com/&quot;}"><span class="flyout__icons flyout__icons--e-newspaper"></span><span>E-Newspaper</span></a></li><li class="flyout-four__link"><a class="flyout-four__url" href="/podcasts/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/podcasts/&quot;}"><span class="flyout__icons flyout__icons--podcasts"></span><span>Podcasts</span></a></li><li class="flyout-four__link"><a class="flyout-four__url" href="https://tampabay.newspapers.com/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://tampabay.newspapers.com/&quot;}"><span class="flyout__icons flyout__icons--archives"></span><span>Archives</span></a></li></ul><ul class="flyout-five__links"><li class="flyout-five__link"><a class="flyout-five__url" href="/company/join-us/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/company/join-us/&quot;}"><span>Careers</span></a></li><li class="flyout-five__link"><a class="flyout-five__url" href="https://marketing-advertising.tampabay.com/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://marketing-advertising.tampabay.com/&quot;}"><span>Advertise</span></a></li><li class="flyout-five__link"><a class="flyout-five__url" href="/privacy/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/privacy/&quot;}"><span>Legal</span></a></li><li class="flyout-five__link"><a class="flyout-five__url" href="/contact-us/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/contact-us/&quot;}"><span>Contact</span></a></li></ul><div id="fusion-static-exit:FlyoutMenu" style="display:none"></div></div></div></div><div class="top-nav hidden"><a href="/" class="top-nav__logo" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/&quot;}"><svg viewBox="0 0 227 35"><path d="M142.695148,25.4694093 C142.695148,26.9361335 141.036153,27.9890679 138.874664,29.4332566 C137.920023,30.0719217 136.866609,30.7925777 135.81847,31.6422133 C134.599636,30.4813962 133.597046,29.8575949 131.715573,29.8575949 C129.532029,29.8575949 128.542386,30.7829881 128.036057,31.5851554 L127.808784,31.471519 C128.226889,29.103855 130.130898,27.0286728 133.24463,27.0286728 C135.81799,27.0286728 137.26074,28.0178366 138.591772,29.2918105 C139.09906,28.9657652 139.667242,28.4057346 139.667242,27.2827963 C139.667242,25.8812812 137.260261,24.8945148 137.260261,22.5297277 L133.35443,25.6693517 C131.091293,24.9904104 129.366609,23.5452628 129.366609,21.0582087 L129.366609,13.3275796 C129.366609,12.3369774 129.082278,11.8608554 128.317511,11.6892021 L127.328347,12.6495972 L127.044016,12.3671845 L130.609417,8.74520522 C132.449655,9.36660913 133.467587,10.4732451 133.467587,12.82173 L133.467587,20.0354814 C133.467587,22.1355965 134.461546,22.6424051 135.931147,23.0648255 L137.207039,22.0449751 L137.207039,12.2554661 L136.13061,11.3765823 L139.073168,8.74520522 L142.327388,11.6316647 L141.280687,12.5666475 L141.280687,21.5113157 C141.280687,23.3199079 142.695148,23.3750479 142.695148,25.4694093"></path><path d="M103.102704,1.38521289 C101.791331,2.92337936 100.116513,3.84925201 98.717875,3.84925201 C97.8476218,3.84925201 96.8622938,3.36929421 96.2260261,3.36929421 C95.2565209,3.36929421 94.6418297,3.83151132 94.6418297,4.52819333 C94.6418297,5.3960491 95.4833142,5.72688914 96.393364,5.83285386 L95.9704641,6.37034906 C95.2565209,6.22890295 93.8458957,5.77291906 93.8458957,3.73465669 C93.8458957,1.8162639 95.3270042,0.593114691 96.9332566,0.593114691 C98.5088224,0.593114691 100.086306,1.81338703 100.866417,1.81338703 C101.756329,1.81338703 102.243959,1.54487917 102.84906,1.13300729 L103.102704,1.38521289 Z"></path><path d="M59.4054469,22.4151323 L56.150748,25.6981204 C54.1987917,24.9904104 53.2072305,23.7149981 53.2072305,21.7342731 L53.2072305,15.3116609 C53.2072305,13.1918872 52.8677599,12.3106061 51.0280015,11.3497315 L49.6135405,12.4822593 L49.6135405,22.1897775 L50.6602417,23.0087265 L47.7450134,25.6688723 L44.4620253,22.8375527 L45.5111239,21.8503069 L45.5111239,15.0297277 C45.5111239,13.1918872 45.0901419,12.3585539 43.3870349,11.2926736 L41.7764672,12.5666475 L41.7764672,22.190257 L42.820771,23.009206 L39.9343115,25.6693517 L36.6220752,22.8380322 L37.6975451,21.8507863 L37.6975451,14.0117952 C37.6975451,12.8236479 37.4702723,12.0564825 36.4835059,11.6316647 L35.264672,12.8476218 L34.9803414,12.5949367 L38.8013042,8.74520522 C40.8328539,9.75067127 41.4034331,10.8117568 41.658995,12.1427886 L45.9618335,8.74520522 C48.1674338,9.36660913 49.1302263,10.7810702 49.5555236,11.9999041 L53.6603376,8.71883391 C56.603855,9.90506329 57.311565,11.4906981 57.311565,13.6675297 L57.311565,21.4806291 C57.311565,22.3091676 57.6155543,22.799674 58.2743575,23.0365362 L59.1513234,22.1590909 L59.4054469,22.4151323 Z"></path><path d="M127.556099,22.4151323 C126.788934,23.2345608 124.330169,25.6693517 124.330169,25.6693517 C122.983314,25.3365938 121.639336,24.3407173 121.273974,22.556099 C119.912735,23.5188914 117.846183,25.0335635 117.110664,25.6693517 C114.912255,24.6447066 113.828155,23.2259302 113.828155,21.3401419 C113.828155,18.9954929 115.75374,17.556099 118.24463,16.4437092 L121.215957,15.1136364 L121.215957,14.1215957 C121.215957,12.5676064 120.024453,11.547756 117.365267,11.5189873 L115.894707,13.1036632 L115.582566,12.7929613 C115.582566,12.7929613 118.222094,9.96835443 119.262083,8.74520522 C123.479095,9.20310702 125.316935,10.8649789 125.316935,13.6406789 L125.316935,21.1406789 C125.316935,22.2056003 125.51496,22.6419256 126.425489,23.0365362 L127.29766,22.1590909 L127.556099,22.4151323 Z M121.216437,22.1049099 L121.216437,15.5667434 C118.619102,16.9677791 117.706655,17.7488493 117.706655,19.8364979 C117.706655,21.3108937 118.748562,22.5522631 119.969793,23.009206 L121.216437,22.1049099 Z"></path><path d="M112.980437,20.6875719 C110.631473,21.9351745 107.205121,24.534906 105.308305,26.7735903 C103.939394,25.8587457 101.337265,24.7640967 99.0837169,24.7640967 C97.4995205,24.7640967 95.4746835,24.8652666 94.1901611,26.4916571 L93.8770618,26.3200038 C94.9635596,23.0614691 97.8385117,21.0270426 101.403913,21.0270426 C101.780783,21.0270426 102.155255,21.0490986 102.507672,21.08458 L102.507672,3.48197161 C101.813387,3.87993863 101.487821,4.57662064 101.487821,5.68948984 L101.487821,15.963272 C101.487821,19.5305907 100.262754,20.0182202 95.9992328,21.5113157 L95.7460683,21.2562332 C96.9927119,20.6146912 97.1888186,19.7717683 97.1888186,17.7742616 L97.1888186,14.2357115 L96.5654967,14.2357115 C95.010069,14.2357115 94.7914269,14.8657461 94.6418297,15.5355773 L94.5272344,15.5355773 C94.4370924,15.4166667 93.8775412,14.6264864 93.8775412,13.8962409 C93.8775412,12.1288838 94.8710203,11.0102608 96.7903721,11.0102608 L97.189298,11.0102608 L97.189298,9.53826237 C97.189298,6.11430763 99.6173763,4.93958573 102.649118,2.83036057 L106.187668,0.367759877 C110.270426,0.887514384 112.414653,2.91426928 112.414653,6.14115842 C112.414653,8.27339854 111.676736,9.8341005 108.507863,11.2658228 L108.507863,11.2926736 C111.006425,11.5995397 112.980917,13.1300345 112.980917,15.963272 L112.980917,20.6875719 L112.980437,20.6875719 Z M108.111335,7.66973533 C108.111335,5.19802455 106.013617,3.55437284 102.875911,3.33764864 L102.875911,13.4162831 L103.895761,13.1036632 C106.826333,12.2089567 108.111335,10.1687764 108.111335,7.66973533 Z M108.394707,23.1209244 L108.394707,17.1226506 C108.394707,14.7756041 106.440832,13.6037591 104.460107,13.3275796 L102.875911,13.8108937 L102.875911,21.1406789 C104.942463,21.282125 107.122171,22.3868431 108.252301,23.2374377 L108.394707,23.1209244 Z"></path><path d="M88.6967779,22.4151323 C87.93201,23.2374377 85.4713272,25.6693517 85.4713272,25.6693517 C84.12687,25.3365938 82.7828922,24.3407173 82.4146529,22.556099 C81.0553318,23.5188914 78.9868623,25.0335635 78.2546989,25.6693517 C76.0577292,24.6447066 74.9717108,23.2259302 74.9717108,21.3401419 C74.9717108,18.9954929 76.8972957,17.556099 79.3848293,16.4417913 L82.3571155,15.1136364 L82.3571155,14.1215957 C82.3571155,12.5676064 81.1680092,11.547756 78.5078634,11.5189873 L77.035865,13.1036632 L76.6963943,12.82173 C76.6963943,12.82173 79.3642117,9.96979287 80.4046797,8.74520522 C84.6221711,9.20310702 86.459532,10.8649789 86.459532,13.6406789 L86.459532,21.1406789 C86.459532,22.2056003 86.6580361,22.6419256 87.5632911,23.0365362 L88.440257,22.1590909 L88.6967779,22.4151323 Z M82.3575949,22.1590909 L82.3575949,15.5667434 C79.7602608,16.9677791 78.8478136,17.7488493 78.8478136,19.8364979 C78.8478136,21.3108937 79.8901995,22.5522631 81.1104718,23.009206 L82.3575949,22.1590909 Z"></path><path d="M73.8948025,21.8205792 C71.4336402,22.6702148 69.4505178,23.8607595 67.8111814,25.6981204 C67.3815689,25.4933832 66.6628308,25.1999425 66.1123897,25.0747986 L66.1123897,29.9995205 C66.1123897,30.3404296 66.2533563,30.8760069 66.4518604,31.0745109 L66.4518604,31.1891063 C66.1588991,31.1689682 65.8342923,31.3468546 65.4890679,31.6124856 C64.5766206,32.3192367 63.4949175,33.7360951 62.3201956,34.4720944 C61.9346951,34.7137514 61.5381665,34.8863636 61.1306099,34.9232835 L60.9608746,34.7535481 C61.6417338,34.0463176 61.9812044,33.2551784 61.9812044,32.2065593 L61.9812044,24.680188 C61.1593786,24.735328 60.1016494,25.2795359 59.9141734,26.6892021 L59.7444381,26.6604334 C59.4514768,26.3219217 59.2903721,25.8084005 59.2903721,25.1601458 C59.2903721,23.6622555 60.0839087,22.3317031 61.9812044,21.7055044 L61.9812044,13.8674722 C61.9812044,12.4645186 61.5271385,11.9159954 60.7911392,11.6316647 L59.5176448,12.8792674 L59.2074223,12.5954162 L63.0849636,8.7456847 C64.7813579,9.39729574 65.8568278,10.6401036 65.9714231,12.1696394 L69.5363445,8.77157652 C72.4515727,9.19975067 73.8948025,10.9047756 73.8948025,13.2753165 L73.8948025,21.8205792 Z M69.7923859,22.9267357 L69.7923859,14.0947449 C69.7923859,12.5949367 68.9130226,11.5218642 67.4151323,11.2921941 C67.4151323,11.2921941 66.4523399,12.2089567 66.0553318,12.566168 L66.0553318,21.5352896 C67.157173,21.6652282 68.5807442,22.2952628 69.6514193,23.009206 L69.7923859,22.9267357 Z"></path><path d="M35.8026467,22.4151323 C35.0359609,23.2374377 32.5747986,25.6693517 32.5747986,25.6693517 C31.2332183,25.3365938 29.8863636,24.3407173 29.5186038,22.556099 C28.1592827,23.5188914 26.0922516,25.0335635 25.3586498,25.6693517 C23.1640775,24.6447066 22.0780591,23.2259302 22.0780591,21.3401419 C22.0780591,18.9954929 24.003644,17.556099 26.4911776,16.4417913 L29.4634638,15.1136364 L29.4634638,14.1215957 C29.4634638,12.5676064 28.273878,11.547756 25.6122938,11.5189873 L24.1402954,13.1036632 L23.8032221,12.82173 C23.8032221,12.82173 26.4691216,9.96979287 27.5091101,8.74520522 C31.726122,9.20310702 33.5639624,10.8649789 33.5639624,13.6406789 L33.5639624,21.1406789 C33.5639624,22.2056003 33.7643843,22.6419256 34.6701189,23.0365362 L35.5475643,22.1590909 L35.8026467,22.4151323 Z M29.4634638,22.1590909 L29.4634638,15.5667434 C26.8632528,16.9677791 25.9532029,17.7488493 25.9532029,19.8364979 C25.9532029,21.3108937 26.9931914,22.5522631 28.2163406,23.009206 L29.4634638,22.1590909 Z"></path><path d="M22.7828922,1.83975834 C22.7828922,4.4711354 20.8285386,6.19821634 17.8605677,6.19821634 C17.510069,6.19821634 16.648926,6.08745685 16.3027426,6.05677023 L16.3027426,22.2161488 C18.2460683,21.6786536 19.8086881,20.6890104 21.7649597,18.7351362 L21.9059264,18.9911776 C20.4626966,22.6970656 17.8030303,26.3497315 11.2634254,26.3497315 C4.8959532,26.3497315 0.794975067,22.0444956 0.794975067,16.0208094 C0.794975067,9.07172996 6.72660146,6.38089758 9.70751822,5.12274645 C8.10366321,4.89883007 6.39096663,4.72669735 4.92616034,4.72669735 C1.9668201,4.72669735 0.565784427,5.5729766 0.565784427,6.96250479 C0.565784427,7.99865746 1.44275029,8.57594937 2.40362486,8.6306099 L2.43431147,8.71883391 L1.78222094,9.17050249 C0.709148446,8.71835443 0,7.98283468 0,6.28116609 C0,3.3251822 2.25642501,0.425297277 7.27512466,0.425297277 C10.7369582,0.425297277 15.6175681,2.51822018 19.4999041,2.51822018 C21.2557537,2.51822018 22.0775796,1.98120445 22.0775796,0.96327196 C22.0775796,0.537015727 21.7908516,0.31261987 21.5089183,0.16925585 L21.5664557,0.086306099 L22.1331991,0 C22.3575949,0.198024549 22.7828922,0.878883774 22.7828922,1.83975834 Z M15.9349827,22.3029344 L15.9349827,6.0265631 C15.3682394,5.9647104 14.8048523,5.86785577 14.236191,5.80120829 L14.236191,14.2640008 C14.236191,17.2195052 13.2201764,18.1799003 11.7155735,19.048715 L7.89748753,21.2562332 C9.04056387,22.146145 10.5437284,22.6424051 12.3964327,22.6424051 C13.760069,22.6419256 14.9055428,22.543153 15.9349827,22.3029344 Z M13.6435558,5.77243959 L13.6435558,5.74367089 C12.9473533,5.63866513 11.9313387,5.45310702 10.6712697,5.26419256 C6.84407365,7.5685654 5.09445723,10.4157077 5.09445723,14.2098197 C5.09445723,17.0651132 5.91388569,19.4663406 7.58438819,20.9704641 L8.97295742,20.1505562 C9.78807058,19.6705984 9.96403913,19.2160529 9.96403913,17.7747411 L9.96403913,10.3576908 C9.96403913,8.25182202 11.0548523,7.21566935 12.1696394,6.59426544 L13.6435558,5.77243959 Z"></path><path d="M202.709053,22.4151323 L199.454354,25.7005178 C197.499521,24.9932873 196.368911,23.7193134 196.368911,21.7405063 L196.368911,15.3130993 C196.368911,13.1918872 196.029919,12.3144419 194.186805,11.3497315 L192.772823,12.4841772 L192.772823,22.1897775 L193.820004,23.009206 L190.907173,25.6717491 L187.624185,22.8423475 L188.670407,21.8503069 L188.670407,15.0297277 C188.670407,13.1918872 188.252781,12.3585539 186.546318,11.2945915 L184.936229,12.5676064 L184.936229,22.1897775 L185.981013,23.009206 L183.095992,25.6717491 L179.784235,22.8423475 L180.860184,21.8503069 L180.860184,14.0117952 C180.860184,12.8255658 180.604143,12.0593594 179.613061,11.6359801 L178.425393,12.8504987 L178.142501,12.5963751 L181.963464,8.74712313 C183.995013,9.7545071 184.56799,10.8136747 184.821155,12.1432681 L189.124952,8.74712313 C191.330552,9.37092443 192.291427,10.784906 192.718163,12.0023015 L196.818661,8.7212313 C199.766974,9.90889912 200.471327,11.4930955 200.471327,13.6723245 L200.471327,21.4854239 C200.471327,22.311565 200.919639,22.8030303 201.577004,23.0379747 L202.45445,22.1638857 L202.709053,22.4151323 Z"></path><polygon points="176.587553 4.81444189 174.097622 7.30437284 171.574607 4.92855773 174.097622 2.32451093"></polygon><path d="M179.077004,22.2473149 L175.679421,25.6722286 C173.954258,25.0767165 172.623705,23.7811661 172.623705,21.7102992 L172.623705,13.7293824 C172.623705,12.7814538 172.281358,12.0301112 171.407269,11.7194093 L170.245972,12.8787879 L169.964039,12.6246644 L173.810894,8.74664365 C176.302263,9.87917146 176.699751,11.5338512 176.699751,13.2201764 L176.699751,21.2293824 C176.699751,22.0876486 177.109225,22.5997315 177.887418,22.9555044 L178.820963,22.0210012 L179.077004,22.2473149 Z"></path><path d="M226.990794,7.52828922 C226.990794,8.92165324 226.334868,10.4353663 225.151995,11.9447641 C225.151995,11.9447641 223.541427,13.9293249 222.688435,15.0858266 C225.345224,16.0342348 226.253836,17.1001151 226.253836,18.992616 L226.253836,22.2473149 C224.432298,22.9478328 221.466245,24.3977752 219.206943,25.6722286 C218.701093,25.022056 217.811661,24.5957998 216.942367,24.5957998 C215.41331,24.5957998 214.688819,25.1869965 213.975355,25.9541619 L213.661776,25.7273686 C215.541811,23.3055236 217.277522,21.1766398 218.980629,19.0501534 C216.530974,18.3702532 215.102608,17.1226506 215.102608,15.1702148 L215.102608,12.3139624 C217.468834,11.349252 220.324607,9.69265439 221.613445,8.80514001 C222.089567,9.48360184 222.543633,9.99232835 223.651707,9.99232835 C225.323648,9.99232835 226.50748,9.2079018 226.50748,7.7013809 C226.50748,7.07949751 226.199175,6.88147296 225.887994,6.85030687 L225.857787,6.73762946 L226.426928,6.17232451 C226.652762,6.39863828 226.990794,6.70934024 226.990794,7.52828922 Z M224.839854,11.6633103 L224.782796,11.604814 C223.977273,12.2554661 223.13387,12.6246644 222.208477,12.6246644 C220.802647,12.6246644 220.00959,11.759206 219.264001,10.8131952 L219.150364,10.8688147 L219.150364,13.8698696 C219.150364,15.05514 219.633199,15.6276371 221.273494,16.161776 L224.839854,11.6633103 Z M222.151419,23.4642309 L222.151419,20.4372842 C222.151419,19.0506329 221.799003,18.506425 220.425297,17.9157077 L216.151227,23.2393556 L216.208285,23.2666858 C217.342731,22.4976026 218.121404,22.1907365 219.376199,22.1907365 C220.302551,22.1907365 221.227944,22.5455504 222.092923,23.5222478 L222.151419,23.4642309 Z"></path><path d="M214.170023,14.1254315 L207.661105,18.3117568 L207.661105,19.2194093 C207.661105,21.1104718 208.624377,22.2473149 211.310894,22.8974875 L212.473629,21.7405063 L212.753644,21.991753 L209.018987,25.7273686 C204.827867,24.6255274 203.473341,22.5474684 203.473341,20.2090526 L203.473341,13.1343498 C205.73552,11.9452436 207.972766,10.5868815 210.206655,8.77589183 L214.170023,14.1254315 Z M210.687092,15.9939586 L207.691312,11.6355006 L207.661584,11.6628308 L207.661584,17.9152282 L210.687092,15.9939586 Z"></path><path d="M171.349731,1.55830456 C171.349731,4.19351745 169.711354,6.1171845 166.595224,6.1171845 C166.244726,6.1171845 165.868335,6.09177215 165.519755,6.05916763 L165.519755,22.2214231 C167.46308,21.6834484 169.0257,20.5820867 170.982931,18.6253356 L171.126295,18.992616 C169.682106,22.698504 167.021001,26.3526084 160.484273,26.3526084 C154.116321,26.3526084 150.013425,22.0488109 150.013425,16.0208094 C150.013425,9.07556578 155.94697,6.38377445 158.928366,5.12514384 C157.325949,4.9026659 155.609896,4.73053318 154.144131,4.73053318 C151.187668,4.73053318 149.783755,5.57441504 149.783755,6.96490219 C149.783755,8.0000959 150.662639,8.57690832 151.625911,8.63540468 L151.65468,8.72075182 L151.003069,9.17289988 C149.927119,8.72075182 149.220368,7.88166475 149.220368,6.28596087 C149.220368,3.32614116 151.473437,0.426735712 156.493575,0.426735712 C159.957806,0.426735712 164.353663,2.43431147 168.239835,2.43431147 C169.700806,2.43431147 170.784906,1.91839279 170.784906,0.794975067 C170.784906,0.455504411 170.529824,0.228711162 170.246931,0.0858266206 L170.302551,0.00191791331 L170.841964,0.0604142693 C171.03903,0.31549674 171.349731,0.850594553 171.349731,1.55830456 Z M165.151995,22.3053318 L165.151995,6.03039893 C164.587649,5.96423092 164.023782,5.8716916 163.455121,5.80360568 L163.455121,14.2663982 C163.455121,17.2238205 162.437188,18.1842156 160.934503,19.049674 L157.114499,21.2557537 C158.255178,22.1495013 159.76074,22.644323 161.615362,22.644323 C162.979478,22.6448025 164.123514,22.5469889 165.151995,22.3053318 Z M162.860568,5.77531646 L162.860568,5.74846567 C162.164845,5.63866513 161.14883,5.45742232 159.888282,5.26754891 C156.061565,7.56808592 154.313867,10.4166667 154.313867,14.2093402 C154.313867,17.0646337 155.130898,19.4711354 156.803318,20.9738205 L158.18901,20.1548715 C159.005082,19.6715573 159.181051,19.2194093 159.181051,17.7742616 L159.181051,10.3629651 C159.181051,8.2566168 160.271385,7.22046414 161.388569,6.59714231 L162.860568,5.77531646 Z"></path></svg></a><ul class="top-nav__links"><li class="news"><a href="/news/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/news/&quot;}"><span>News</span></a></li><li class="sports"><a href="/sports/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/sports/&quot;}"><span>Sports</span></a></li><li class="opinion"><a href="/opinion/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/opinion/&quot;}"><span>Opinion</span></a></li><li class="arts-entertainment"><a href="/arts-entertainment" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/arts-entertainment&quot;}"><span>Arts &amp; Entertainment</span></a></li><li class="food"><a href="/arts-entertainment/food/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/arts-entertainment/food/&quot;}"><span>Food</span></a></li><li class="special-reports"><a href="/special-reports/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/special-reports/&quot;}"><span>Long Reads</span></a></li><li class="separator separator--1"></li><li class="obituaries"><a href="https://www.legacy.com/obituaries/tampabaytimes/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;https://www.legacy.com/obituaries/tampabaytimes/&quot;}"><span>Obituaries</span></a></li><li class="classifieds"><a href="/marketplace/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/marketplace/&quot;}"><span>Classifieds</span></a></li><li class="separator separator--2"></li><li class="todays-paper"><a href="/todays-paper/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/todays-paper/&quot;}"><span>Today's Paper</span></a></li><li class="newsletters"><a href="https://myaccount.tampabay.com/newsletter/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;https://myaccount.tampabay.com/newsletter/&quot;}"><span>Newsletters</span></a></li><li class="e-newspaper"><a href="https://tampabaytimes-fl.newsmemory.com/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;https://tampabaytimes-fl.newsmemory.com/&quot;}"><span>E-Newspaper</span></a></li></ul></div><div class="nav-bar__tools"><div class="search__wrapper"><div class="search__icon"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></i></div><div class="search__input--wrapper hidden"><form class="search-input" action="/search/"><input type="search" name="q" placeholder="What are you looking for?" required="" aria-label="search query" class="search-input__query" value=""/><button type="submit" aria-label="search" class="search-input__submit">GO!</button></form></div></div><div class="button-group"><a href="https://subscribe.tampabay.com/?flow_type=subscription&amp;g2i_source=tampabay&amp;g2i_medium=header&amp;g2i_campaign=default" class="button--white-on-primary mg2-subscribe" style="display:none" data-tbtevent="link" data-tbtcategory="Funnel" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;element&quot;:&quot;Subscribe link&quot;}">Subscribe</a><button class="mg2-login" data-mg2-action="activation" style="display:none" data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;element&quot;:&quot;Login button&quot;}">Log in</button><div class="mg2-dropdown mg2-logout" style="display:none" data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;element&quot;:&quot;Account dropdown&quot;}"><span class="mg2-dropdown__icon"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path></svg></i></span><span class="mg2-dropdown__text">Account</span><span class="mg2-dropdown__arrow"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 1152 1792"><path d="M1075 736q0 13-10 23l-466 466q-10 10-23 10t-23-10l-466-466q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l393 393 393-393q10-10 23-10t23 10l50 50q10 10 10 23z"></path></svg></i></span><ul class="dropdown"><li class="mg2-manage"><a href="https://myaccount.tampabay.com/Home?SiteCode=Times" data-tbtevent="link" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;element&quot;:&quot;Manage my subscription link&quot;}">Manage my subscription</a></li><li class="mg2-activate"><span data-mg2-action="activation" data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;element&quot;:&quot;Activate my subscription button&quot;}">Activate my subscription</span></li><li><span data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;element&quot;:&quot;Log out button&quot;}">Log out</span></li></ul></div></div></div></div></nav></div><div id="middle" class="middle"><div><div class="vert__header-vert html-advertisement"><div class="layout--lg"><div class="vert html-advertisement greyvert"><span class="vert__slug">Advertisement</span><div class="vert__ad" id="TopDynamic"></div></div></div></div></div><div class="layout--md"><div class="separator--32"></div><div class="article__breadcrumbs"><ol itemscope="" itemType="http://schema.org/BreadcrumbList"><li itemProp="itemListElement" itemscope="" itemType="http://schema.org/ListItem"><a itemProp="item" href="/news"><span itemProp="name">News</span></a><meta itemProp="position" content="1"/></li><li class="article__breadcrumbs--slash">/</li><li itemProp="itemListElement" itemscope="" itemType="http://schema.org/ListItem"><a itemProp="item" href="/news/business"><span itemProp="name">Business</span></a><meta itemProp="position" content="2"/></li></ol></div><div class="article__headline-container"><h1 class="balance-text article__headline">Culligan to buy AquaVenture Holdings of Tampa for $1.1 billion</h1><div class="balance-text article__summary">AquaVenture provides water filtration, desalination and other services to commercial, government and institutional clients in North and South America and the Caribbean.</div></div><div class="article__sharebar"><div class="sharebar sharebar__row"><div class="sharebar--facebook st-custom-button sharebar__column" data-network="facebook" data-tbtevent="social" data-tbtaction="Share" data-tbttarget="https://tampabay.com"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M22,10 L19.6,10 C17.8326888,10 16.4,11.4326888 16.4,13.2 L16.4,16.4 L14,16.4 L14,19.6 L16.4,19.6 L16.4,26 L19.6,26 L19.6,19.6 L22,19.6 L22,16.4 L19.6,16.4 L19.6,14.4 C19.6,13.848 19.848,13.2 20.4,13.2 L22,13.2 L22,10 Z"></path></svg><span class="count"> </span></div><div class="sharebar--twitter st-custom-button sharebar__column" data-network="twitter" data-tbtevent="social" data-tbtaction="Share" data-tbttarget="https://tampabay.com"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M24.4123077,14.817511 C25.0030769,14.3252033 25.6923077,13.7344341 26,13.0821264 C25.4953846,13.3405879 24.8923077,13.5005879 24.2276923,13.5867418 C24.8430769,13.1436649 25.3476923,12.5652033 25.6061538,11.777511 C24.9661538,12.1221264 24.3138462,12.417511 23.5015385,12.5652033 C21.5938462,10.2636649 17.0276923,12.1344341 17.84,15.5805879 C14.6276923,15.3836649 12.6707692,13.9313572 11.0461538,12.1467418 C10.1230769,13.6482802 10.9230769,15.9252033 12.0184615,16.5528956 C11.4523077,16.5159726 11.0215385,16.3436649 10.6153846,16.1467418 C10.6646154,18.0421264 11.7107692,18.9528956 13.1753846,19.4452033 C12.7323077,19.5313572 12.24,19.5559726 11.7723077,19.4821264 C12.2276923,20.7990495 13.1753846,21.6236649 14.8,21.7959726 C13.6923077,22.7313572 11.6492308,23.3836649 10,23.1252033 C11.4153846,24.0236649 13.0276923,24.737511 15.2676923,24.6390495 C20.6953846,24.3928956 24.3261538,20.5036649 24.4123077,14.817511 Z"></path></svg><span class="count"> </span></div><div class="sharebar--email st-custom-button sharebar__column" data-network="email"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M24.4,12 L11.6,12 C10.712,12 10,12.712 10,13.6 L10,23.2 C10,24.0836556 10.7163444,24.8 11.6,24.8 L24.4,24.8 C25.2836556,24.8 26,24.0836556 26,23.2 L26,13.6 C26,12.712 25.28,12 24.4,12 Z"></path><polygon points="24.4 15.2 18 19.2 11.6 15.2 11.6 13.6 18 17.6 24.4 13.6"></polygon></svg><span class="count"> </span></div><div class="sharebar--share sharebar__column"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M18 16.08c-.76 0-1.44.3-1.96.77L8.91 12.7c.05-.23.09-.46.09-.7s-.04-.47-.09-.7l7.05-4.11c.54.5 1.25.81 2.04.81 1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3c0 .24.04.47.09.7L8.04 9.81C7.5 9.31 6.79 9 6 9c-1.66 0-3 1.34-3 3s1.34 3 3 3c.79 0 1.5-.31 2.04-.81l7.12 4.16c-.05.21-.08.43-.08.65 0 1.61 1.31 2.92 2.92 2.92 1.61 0 2.92-1.31 2.92-2.92s-1.31-2.92-2.92-2.92z"></path></svg></i></div><div class="sharebar__fill"></div><div class="sharebar--comment-text d-flex sharebar__column"><a href="#talk-wrapper"><svg width="36" height="36" fill="white" viewBox="0 0 24 24"><path d="M9,22A1,1 0 0,1 8,21V18H4A2,2 0 0,1 2,16V4C2,2.89 2.9,2 4,2H20A2,2 0 0,1 22,4V16A2,2 0 0,1 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M5,5V7H19V5H5M5,9V11H13V9H5M5,13V15H15V13H5Z"></path></svg></a><span class="count"></span></div></div><div class="clearfix"></div><div class="sharebar--hidden"><div class="sharebar--hidden--container d-inline-flex sharebar__row"><div class="sharebar--reddit st-custom-button" data-network="reddit" data-tbtevent="social" data-tbtaction="Share" data-tbttarget="https://tampabay.com"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M26,17.8208104 C26,16.7008104 25.12,15.8208104 24,15.8208104 C23.52,15.8208104 23.04,15.9808104 22.72,16.3008104 C21.52,15.5808104 20.08,15.1008104 18.4,15.0208104 L19.28,11.8208104 L22,12.6208104 C22,13.504466 22.7163444,14.2208104 23.6,14.2208104 C24.4836556,14.2208104 25.2,13.504466 25.2,12.6208104 C25.2,11.7371548 24.4836556,11.0208104 23.6,11.0208104 C23.04,11.0208104 22.48,11.3408104 22.24,11.8208104 L19.04,11.0208104 C18.8,10.9408104 18.64,11.1008104 18.56,11.3408104 L17.6,15.0208104 C16,15.1008104 14.48,15.5808104 13.28,16.3008104 C12.96,15.9808104 12.48,15.8208104 12,15.8208104 C10.88,15.8208104 10,16.7008104 10,17.8208104 C10,18.5408104 10.32,19.1008104 10.88,19.5008104 L10.8,20.2208104 C10.8,23.1008104 14,25.4208104 18,25.4208104 C22,25.4208104 25.2,23.1008104 25.2,20.2208104 L25.12,19.5008104 C25.68,19.1008104 26,18.5408104 26,17.8208104 Z"></path><path d="M21.04,22.3808104 C19.6,23.2608104 16.4,23.2608104 14.96,22.3808104 C14.8,22.2208104 14.72,21.9808104 14.88,21.8208104 C15.04,21.6608104 15.28,21.5808104 15.44,21.7408104 C16.4,22.4608104 19.6,22.4608104 20.56,21.7408104 C20.72,21.5808104 20.96,21.6608104 21.12,21.8208104 C21.28,21.9808104 21.2,22.2208104 21.04,22.3808104 Z"></path><path d="M15.6,18.0608104 C16.16,18.0608104 16.56,18.5408104 16.56,19.0208104 C16.56,19.5008104 16.16,19.9808104 15.6,19.9808104 C15.04,19.9808104 14.64,19.5808104 14.64,19.0208104 C14.64,18.4608104 15.04,18.0608104 15.6,18.0608104 Z"></path><path d="M20.4,19.9808104 C19.84,19.9808104 19.44,19.5008104 19.44,19.0208104 C19.44,18.4608104 19.92,18.0608104 20.4,18.0608104 C20.96,18.0608104 21.36,18.5408104 21.36,19.0208104 C21.36,19.5808104 20.96,19.9808104 20.4,19.9808104 Z"></path></svg></div><div class="sharebar--linkedin st-custom-button" data-network="linkedin" data-tbtevent="social" data-tbtaction="Share" data-tbttarget="https://tampabay.com"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M25,25 L25,19.3611111 C25,17.44 23.4444444,15.8533333 21.5,15.8533333 C20.6133333,15.8533333 19.2911111,16.39 18.7777778,17.2222222 L18.7777778,15.6666667 L15.6666667,15.6666667 L15.6666667,25 L18.7777778,25 L18.7777778,19.75 C18.7777778,18.9255556 19.3144444,18.2411111 20.1388889,18.2411111 C20.9633333,18.2411111 21.8888889,18.9255556 21.8888889,19.75 L21.8888889,25 L25,25 Z M14.1111111,25 L14.1111111,15.6666667 L11,15.6666667 L11,25 L14.1111111,25 Z M12.5555556,11 C11.6964459,11 11,11.6964459 11,12.5555556 C11,13.4146652 11.6964459,14.1111111 12.5555556,14.1111111 C13.4146652,14.1111111 14.1111111,13.4146652 14.1111111,12.5555556 C14.1111111,11.6964459 13.4146652,11 12.5555556,11 Z"></path></svg></div><div class="sharebar--flipboard st-custom-button" data-network="flipboard" data-tbtevent="social" data-tbtaction="Share" data-tbttarget="https://tampabay.com"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M11,11 L11,25 L15.6666667,25 L15.6666667,11 L11,11 Z M15.6666667,11 L15.6666667,20.275 L20.3333333,20.275 L20.3333333,11 L15.6666667,11 Z M20.3333333,11 L20.3333333,15.6375 L25,15.6375 L25,11 L20.3333333,11 Z"></path></svg></div><div class="sharebar--sms st-custom-button d-block d-sm-none" data-network="sms"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M12.9131157,19.5433868 C12.9131157,20.0244813 12.6858536,20.2650249 12.2313226,20.2650249 C11.9037062,20.2650249 11.6675897,20.1809084 11.5229662,20.0126729 C11.3783428,19.8444375 11.3060321,19.5743793 11.3060321,19.2024903 L10,19.2024903 C10,19.6363608 10.0966602,20.0126713 10.2899834,20.3314333 C10.4833066,20.6501953 10.7511512,20.8951661 11.0935252,21.0663531 C11.4358991,21.2375401 11.8151612,21.3231323 12.2313226,21.3231323 C12.8452346,21.3231323 13.330749,21.1652294 13.6878805,20.8494189 C14.0450119,20.5336085 14.223575,20.0953173 14.223575,19.5345324 C14.223575,19.0239229 14.0811673,18.6033405 13.7963475,18.2727726 C13.5115278,17.9422046 13.0547901,17.663292 12.4261206,17.4360266 C12.0660377,17.2825486 11.815164,17.1342379 11.673492,16.9910902 C11.53182,16.8479425 11.4609851,16.687826 11.4609851,16.510736 C11.4609851,16.2834705 11.5244414,16.1026939 11.6513558,15.9684007 C11.7782703,15.8341074 11.9553577,15.7669618 12.1826231,15.7669618 C12.4246461,15.7669618 12.6098499,15.8459132 12.7382402,16.0038185 C12.8666304,16.1617237 12.9308246,16.3911994 12.9308246,16.6922524 L14.2280022,16.6922524 C14.2280022,16.3056059 14.1446236,15.9602856 13.9778639,15.6562811 C13.8111041,15.3522767 13.5727741,15.1168981 13.2628666,14.9501384 C12.9529592,14.7833786 12.6002602,14.7 12.2047593,14.7 C11.6115078,14.7 11.1223041,14.8645436 10.7371334,15.1936359 C10.3519627,15.5227281 10.1593802,15.9588056 10.1593802,16.5018816 C10.1593802,16.9505095 10.30105,17.3393638 10.584394,17.668456 C10.867738,17.9975482 11.3325922,18.2845773 11.9789707,18.5295517 C12.3331506,18.6741752 12.5773836,18.8136315 12.7116768,18.9479247 C12.84597,19.082218 12.9131157,19.2807034 12.9131157,19.5433868 Z M16.7869397,14.7885445 L15.0868843,14.7885445 L15.0868843,21.2345877 L16.3884892,21.2345877 L16.3884892,19.4902601 L16.2689541,16.802933 L17.5572773,21.2345877 L18.4427227,21.2345877 L19.7310459,16.802933 L19.6115108,19.4902601 L19.6115108,21.2345877 L20.9175429,21.2345877 L20.9175429,14.7885445 L19.2174875,14.7885445 L18.0044272,19.4504151 L16.7869397,14.7885445 Z M24.6851134,19.5433868 C24.6851134,20.0244813 24.4578514,20.2650249 24.0033204,20.2650249 C23.675704,20.2650249 23.4395875,20.1809084 23.294964,20.0126729 C23.1503405,19.8444375 23.0780299,19.5743793 23.0780299,19.2024903 L21.7719978,19.2024903 C21.7719978,19.6363608 21.868658,20.0126713 22.0619812,20.3314333 C22.2553044,20.6501953 22.523149,20.8951661 22.865523,21.0663531 C23.2078969,21.2375401 23.587159,21.3231323 24.0033204,21.3231323 C24.6172324,21.3231323 25.1027468,21.1652294 25.4598783,20.8494189 C25.8170097,20.5336085 25.9955728,20.0953173 25.9955728,19.5345324 C25.9955728,19.0239229 25.853165,18.6033405 25.5683453,18.2727726 C25.2835256,17.9422046 24.8267879,17.663292 24.1981184,17.4360266 C23.8380355,17.2825486 23.5871617,17.1342379 23.4454898,16.9910902 C23.3038178,16.8479425 23.2329828,16.687826 23.2329828,16.510736 C23.2329828,16.2834705 23.2964391,16.1026939 23.4233536,15.9684007 C23.5502681,15.8341074 23.7273554,15.7669618 23.9546209,15.7669618 C24.1966439,15.7669618 24.3818477,15.8459132 24.510238,16.0038185 C24.6386282,16.1617237 24.7028224,16.3911994 24.7028224,16.6922524 L26,16.6922524 C26,16.3056059 25.9166214,15.9602856 25.7498616,15.6562811 C25.5831019,15.3522767 25.3447719,15.1168981 25.0348644,14.9501384 C24.7249569,14.7833786 24.372258,14.7 23.9767571,14.7 C23.3835056,14.7 22.8943019,14.8645436 22.5091312,15.1936359 C22.1239604,15.5227281 21.931378,15.9588056 21.931378,16.5018816 C21.931378,16.9505095 22.0730478,17.3393638 22.3563918,17.668456 C22.6397358,17.9975482 23.10459,18.2845773 23.7509685,18.5295517 C24.1051484,18.6741752 24.3493814,18.8136315 24.4836746,18.9479247 C24.6179678,19.082218 24.6851134,19.2807034 24.6851134,19.5433868 Z"></path></svg></div><div class="sharebar--more st-custom-button" data-network="sharethis"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M11.6,19.6 C12.4836556,19.6 13.2,18.8836556 13.2,18 C13.2,17.1163444 12.4836556,16.4 11.6,16.4 C10.7163444,16.4 10,17.1163444 10,18 C10,18.8836556 10.7163444,19.6 11.6,19.6 Z M24.4,19.6 C25.2836556,19.6 26,18.8836556 26,18 C26,17.1163444 25.2836556,16.4 24.4,16.4 C23.5163444,16.4 22.8,17.1163444 22.8,18 C22.8,18.8836556 23.5163444,19.6 24.4,19.6 Z M18,19.6 C18.8836556,19.6 19.6,18.8836556 19.6,18 C19.6,17.1163444 18.8836556,16.4 18,16.4 C17.1163444,16.4 16.4,17.1163444 16.4,18 C16.4,18.8836556 17.1163444,19.6 18,19.6 Z"></path></svg></div></div></div></div></div><div class="layout--lg"><div class="article__hero"><figure class="article__hero-image screen-width md"><div class="lazy-container" style="background-color:#f2f2f2"><picture><source media="(max-width: 426px)" srcSet="https://www.tampabay.com/resizer/AbZJA33y7TTEz875Kezl8lAADIQ=/426x0/smart/arc-anglerfish-arc2-prod-tbt.s3.amazonaws.com/public/WL2ZEFGXXRBSLNVDNQJJUJDHCA.jpg 426w"/><source media="(min-width: 427px)" srcSet="https://www.tampabay.com/resizer/ywDc10m_dNq6P9VvV683DY760d0=/800x450/smart/arc-anglerfish-arc2-prod-tbt.s3.amazonaws.com/public/WL2ZEFGXXRBSLNVDNQJJUJDHCA.jpg 800w,
      https://www.tampabay.com/resizer/NE2RvJUa_WE9ScCXDPIHTKOFCp8=/1140x641/smart/arc-anglerfish-arc2-prod-tbt.s3.amazonaws.com/public/WL2ZEFGXXRBSLNVDNQJJUJDHCA.jpg 1140w,
      https://www.tampabay.com/resizer/hv6vUQnQGiCjYX0BtwLJ6YFBZf8=/1600x900/smart/arc-anglerfish-arc2-prod-tbt.s3.amazonaws.com/public/WL2ZEFGXXRBSLNVDNQJJUJDHCA.jpg 1600w,
      https://www.tampabay.com/resizer/fKsoDQRN-gE6lxtUup62CydZu5s=/2280x1282/smart/arc-anglerfish-arc2-prod-tbt.s3.amazonaws.com/public/WL2ZEFGXXRBSLNVDNQJJUJDHCA.jpg 2280w"/><img alt="Anthony Ibargüen is president and chief executive officer of AquaVenture Holdings, which has its principal offices in Tampa. From 1996 to 2000, he was president and chief operating officer of Tech Data, the multinational technology distributor that&#x27;s based in Largo. [Photo courtesy AquaVenture Holdings]"/></picture></div><figcaption>Anthony Ibargüen is president and chief executive officer of AquaVenture Holdings, which has its principal offices in Tampa. From 1996 to 2000, he was president and chief operating officer of Tech Data, the multinational technology distributor that&#x27;s based in Largo. [Photo courtesy AquaVenture Holdings]</figcaption></figure></div></div><div class="layout--md"><div class="article__byline"><span class="article__byline--by">By </span><a href="/author/richard-danielson" class="article__byline--name-link">Richard Danielson</a></div><div class="timestamps"><div class="timestamp--published">Published <span class="timestamp--recent" title="2019-12-31T15:16:44.089Z">3 minutes ago</span></div></div><article class="article__body" id="articleBody"><section><p class="">TAMPA — Culligan, a household name in water treatment, is buying Tampa-grown AquaVenture Holdings for $1.1 billion, including debt.</p><p class="">AquaVenture, currently a publicly traded company, has 665 employees, about a sixth of them at its principal offices north of Race Track Road near the Hillsborough-Pinellas county line. It sells two different kinds of water services through two divisions, Seven Seas Water and Quench, and expects to end this year with revenues of about $200 million.</p><p class="">Seven Seas Water operates 11 desalination plants that deliver 8.5 billion gallons of drinking water a year to government, institutional and other customers in the Caribbean and South America. It also operates more than 100 waste waster treatment plants.</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="AdditionalMediumRectangle"></div></div><p class="">Quench, which accounts for a little more than half the company’s revenue, provides filtered-water coolers and related services to about 55,000 commercial and institutional customers in more than 300 metro areas across the United States and Canada.</p><p class="">“AquaVenture is a leading player in water purification solutions with a strong record of innovation,” Culligan chief executive officer Scott Clawson said in a joint announcement of the merger. Culligan is based in suburban Chicago and is owned by Advent International, a global private equity firm with $54 billion in assets.</p><p class="">Culligan has agreed to pay $27.10 per share of AquaVenture stock. If approved by AquaVenture shareholders, the sale is expected to close in early April. </p><p class="">“We are pleased to reach this agreement to join forces with Culligan and its leading presence in the global water industry, and believe it delivers compelling value to all AquaVenture stakeholders,” AquaVenture president and chief executive officer Anthony Ibargüen said. “Our leadership team is proud of the development and success of AquaVenture, and excited for what our employees can accomplish in partnership with Culligan in the future."</p><p class="">After the merger, AquaVenture will be part of Culligan’s operations as a privately held company. In a Q&amp;A for employees, AquaVenture said “Culligan has stated their intention is for our teams to stay in place and operate independently.”</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="outstream"></div></div><p class="">AquaVenture was founded in 2006 by Douglas R. Brown, now the chairman of the company’s board, with several former colleagues from Ionics, a water company acquired by General Electric.</p><p class="">It established Seven Seas in Tampa in 2007 to provide business development, engineering, procurement, accounting, finance and other administrative services to its operations. Its acquisition of Quench in 2014 set off a period of rapid growth that has seen the company acquire 22 other companies in the past five years.</p><p class="">“We’ve invested in building scale in this business for the better part of the last decade to be able to be the one consistent, fully integrated national provider of these services,” Ibargüen said during comments about the growth of Quench during an earnings call in November.</p><p class="">AquaVenture went public with an initial public offering of stock in 2016 and has a current total stock market value of about $862 million. Its stock was trading up slightly Tuesday morning at $27.15 a share.</p></section></article><div class="article__authors"><hr/><ul class="article__authors--list"><li class="article__authors--list-item test"><div class="author-bio article"><a class="author-bio__image--wrapper" href="/author/richard-danielson"><figure class="author-bio__image"><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Richard Danielson - Economic Development, Port, Airport and Movers and Shakers Reporter" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 50 50&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Richard Danielson - Economic Development, Port, Airport and Movers and Shakers Reporter"/></div></figure></a><div class="author-bio__content"><a class="author-bio__content--byline" href="/author/richard-danielson">Richard Danielson</a><p class="author-bio__content--role">Economic Development, Port, Airport and Movers and Shakers Reporter</p></div></div></li></ul><hr/></div><div class="talk-loader"><button data-tbtevent="click" data-tbtcategory="Comment" data-tbtlabel="{&quot;element&quot;:&quot;talk-button&quot;, &quot;text&quot;:&quot;Load Comments&quot;}"><svg width="36" height="36" fill="white" viewBox="0 0 24 24"><path d="M9,22A1,1 0 0,1 8,21V18H4A2,2 0 0,1 2,16V4C2,2.89 2.9,2 4,2H20A2,2 0 0,1 22,4V16A2,2 0 0,1 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M5,5V7H19V5H5M5,9V11H13V9H5M5,13V15H15V13H5Z"></path></svg> Load Comments</button><div id="coral_talk_stream"></div></div><div class="separator--32"></div><div class="separator--32"></div></div><div class="layout--lg layout--with-rail"><div><div class="heading"><h2 class="fs-md d_fs-md fw-bold align-left border-top border-dark border-fill border-thin">ALSO IN THIS SECTION</h2></div><div class="separator--4"></div><ol class="feed"><li class="feed-item"><div class="story-item feed"><div class="group column text-align-left mb-8 w-60 w-md-fill mb-md-0"><div class="headline w-100 mb-8"><a href="/news/environment/2019/12/31/is-vanilla-the-next-exotic-crop-for-florida/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/environment/2019/12/31/is-vanilla-the-next-exotic-crop-for-florida/&quot;}">Is vanilla the next exotic crop for Florida?</a></div><div class="group w-100"><span class="timestamp mr-16"><span title="2019-12-31T12:00:31.418Z">3 hours ago</span></span><span class="sectionbullet">&bull; Environment</span></div></div><div class="group mb-8 w-fill ml-16 mb-md-0 order-md-last"><div class="media w-100"><a href="/news/environment/2019/12/31/is-vanilla-the-next-exotic-crop-for-florida/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/environment/2019/12/31/is-vanilla-the-next-exotic-crop-for-florida/&quot; }"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Samples of cured Vanilla tahitensis from Ecuador (on top) and Vanilla pompona, grown in South Florida, part of a study at the University of Florida&#x27;s Tropical Research and Education Center in Homestead on Thursday December 19, 2019. Pedro Portal PPORTAL@MIAMIHERALD.COM [PEDRO PORTAL  |  Miami Herald]" class="lazy" sizes="(min-width: 992px) 1200px, (min-width: 768px) 800px, 426px" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 16 9&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Samples of cured Vanilla tahitensis from Ecuador (on top) and Vanilla pompona, grown in South Florida, part of a study at the University of Florida&#x27;s Tropical Research and Education Center in Homestead on Thursday December 19, 2019. Pedro Portal PPORTAL@MIAMIHERALD.COM [PEDRO PORTAL  |  Miami Herald]"/></div></figure></a></div></div><div class="group text-align-left w-100 w-md-fill ml-md-12"><div class="subheadline">UF scientists are helping start a niche market for this flavor.</div></div></div></li><li class="feed-item"><div class="story-item feed"><div class="group column text-align-left mb-8 w-60 w-md-fill mb-md-0"><div class="headline w-100 mb-8"><a href="/news/business/2019/12/30/dear-penny-i-dont-have-much-money-how-do-i-invest-in-my-granddaughter/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/business/2019/12/30/dear-penny-i-dont-have-much-money-how-do-i-invest-in-my-granddaughter/&quot;}">Dear Penny: I don’t have much money. How do I invest in my granddaughter?</a></div><div class="group w-100"><span class="timestamp mr-16"><span title="2019-12-30T14:04:33.632Z">Yesterday</span></span><span class="sectionbullet">&bull; Business</span></div></div><div class="group mb-8 w-fill ml-16 mb-md-0 order-md-last"><div class="media w-100"><a href="/news/business/2019/12/30/dear-penny-i-dont-have-much-money-how-do-i-invest-in-my-granddaughter/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/business/2019/12/30/dear-penny-i-dont-have-much-money-how-do-i-invest-in-my-granddaughter/&quot; }"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="[Getty Images] [SOL STOCK LTD   |  Getty Images/iStockphoto]" class="lazy" sizes="(min-width: 992px) 1200px, (min-width: 768px) 800px, 426px" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 16 9&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="[Getty Images] [SOL STOCK LTD   |  Getty Images/iStockphoto]"/></div></figure></a></div></div><div class="group text-align-left w-100 w-md-fill ml-md-12"></div></div></li><li class="feed-item"><div class="story-item feed"><div class="group column text-align-left mb-8 w-60 w-md-fill mb-md-0"><div class="headline w-100 mb-8"><a href="/arts-entertainment/fun/travel/2019/12/30/six-new-cruise-ships-will-begin-sailing-from-florida-in-2020/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/arts-entertainment/fun/travel/2019/12/30/six-new-cruise-ships-will-begin-sailing-from-florida-in-2020/&quot;}">New cruise ships will begin sailing from Florida in 2020</a></div><div class="group w-100"><span class="timestamp mr-16"><span title="2019-12-30T13:48:11.357Z">Yesterday</span></span><span class="sectionbullet">&bull; Travel</span></div></div><div class="group mb-8 w-fill ml-16 mb-md-0 order-md-last"><div class="media w-100"><a href="/arts-entertainment/fun/travel/2019/12/30/six-new-cruise-ships-will-begin-sailing-from-florida-in-2020/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/arts-entertainment/fun/travel/2019/12/30/six-new-cruise-ships-will-begin-sailing-from-florida-in-2020/&quot; }"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="The Carnival Legend cruise ship passes west under the Sunshine Skyway bridge in Tampa Bay on its way for a seven-day cruise in the western Caribbean. The bridge could be raised or replaced in order to help accommodate mega cruise ships, but that would be costly and not solve the problem by itself, a state study has found." class="lazy" sizes="(min-width: 992px) 1200px, (min-width: 768px) 800px, 426px" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 16 9&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="The Carnival Legend cruise ship passes west under the Sunshine Skyway bridge in Tampa Bay on its way for a seven-day cruise in the western Caribbean. The bridge could be raised or replaced in order to help accommodate mega cruise ships, but that would be costly and not solve the problem by itself, a state study has found."/></div></figure></a></div></div><div class="group text-align-left w-100 w-md-fill ml-md-12"><div class="subheadline">Carnival’s Mardi Gras will have the first-ever roller coaster at sea.</div></div></div></li><li class="feed-item"><div class="story-item feed"><div class="group column text-align-left mb-8 w-60 w-md-fill mb-md-0"><div class="headline w-100 mb-8"><a href="/news/pasco/2019/12/30/university-hosts-coffeehouse-grand-opening/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/pasco/2019/12/30/university-hosts-coffeehouse-grand-opening/&quot;}">University hosts coffeehouse grand opening</a></div><div class="group w-100"><span class="timestamp mr-16"><span title="2019-12-30T11:44:44.653Z">Yesterday</span></span><span class="sectionbullet">&bull; Pasco</span></div></div><div class="group mb-8 w-fill ml-16 mb-md-0 order-md-last"><div class="media w-100"><a href="/news/pasco/2019/12/30/university-hosts-coffeehouse-grand-opening/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/pasco/2019/12/30/university-hosts-coffeehouse-grand-opening/&quot; }"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Benedict&#x27;s Coffeehouse has opened on the Saint Leo University campus in St. Leo. A grand opening celebration is planned for Jan. 13. [Saint Leo University]" class="lazy" sizes="(min-width: 992px) 1200px, (min-width: 768px) 800px, 426px" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 16 9&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Benedict&#x27;s Coffeehouse has opened on the Saint Leo University campus in St. Leo. A grand opening celebration is planned for Jan. 13. [Saint Leo University]"/></div></figure></a></div></div><div class="group text-align-left w-100 w-md-fill ml-md-12"><div class="subheadline">News and notes on Pasco County businesses</div></div></div></li><li class="feed-item"><div class="story-item feed"><div class="group column text-align-left mb-8 w-60 w-md-fill mb-md-0"><div class="headline w-100 mb-8"><a href="/news/hernando/2019/12/30/restaurant-honors-law-enforcement-with-free-meals-and-other-hernando-business-news/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/hernando/2019/12/30/restaurant-honors-law-enforcement-with-free-meals-and-other-hernando-business-news/&quot;}">Restaurant honors law enforcement with free meals, and other Hernando business news</a></div><div class="group w-100"><span class="timestamp mr-16"><span title="2019-12-30T11:28:42.898Z">Yesterday</span></span><span class="sectionbullet">&bull; Hernando</span></div></div><div class="group mb-8 w-fill ml-16 mb-md-0 order-md-last"><div class="media w-100"><a href="/news/hernando/2019/12/30/restaurant-honors-law-enforcement-with-free-meals-and-other-hernando-business-news/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/hernando/2019/12/30/restaurant-honors-law-enforcement-with-free-meals-and-other-hernando-business-news/&quot; }"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Oak Hill Hospital team members adopted 164 &quot;angels&quot; during the holiday season. [Katie Stacy/Oak Hill Hospital]" class="lazy" sizes="(min-width: 992px) 1200px, (min-width: 768px) 800px, 426px" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 16 9&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Oak Hill Hospital team members adopted 164 &quot;angels&quot; during the holiday season. [Katie Stacy/Oak Hill Hospital]"/></div></figure></a></div></div><div class="group text-align-left w-100 w-md-fill ml-md-12"><div class="subheadline">News and notes on local businesses</div></div></div></li><li class="feed-item"><div class="story-item feed"><div class="group column text-align-left mb-8 w-60 w-md-fill mb-md-0"><div class="headline w-100 mb-8"><a href="/news/business/2019/12/29/jeff-vinik-bought-the-lightning-then-his-influence-spread-over-tampa-bay/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/business/2019/12/29/jeff-vinik-bought-the-lightning-then-his-influence-spread-over-tampa-bay/&quot;}">Jeff Vinik bought the Lightning. Then his influence spread over Tampa Bay.</a></div><div class="group w-100"><span class="timestamp mr-16"><span title="2019-12-29T10:00:02.037Z">Dec. 29</span></span><span class="sectionbullet">&bull; Business</span></div></div><div class="group mb-8 w-fill ml-16 mb-md-0 order-md-last"><div class="media w-100"><a href="/news/business/2019/12/29/jeff-vinik-bought-the-lightning-then-his-influence-spread-over-tampa-bay/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/business/2019/12/29/jeff-vinik-bought-the-lightning-then-his-influence-spread-over-tampa-bay/&quot; }"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Left to right, Florida Department of Economic Opportunity Executive Director Cissy Proctor, Lightning owner Jeff Vinik, Tampa Mayor Bob Buckhorn, Marriott International CEO Arne Sorenson and Strategic Property Partners CEO James Nozar break ground on the new JW Marriott Hotel at Water Street in Tampa, FL Tuesday, April 24, 2018. [JAMES BORCHUCK  |  Times (2018)]" class="lazy" sizes="(min-width: 992px) 1200px, (min-width: 768px) 800px, 426px" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 16 9&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Left to right, Florida Department of Economic Opportunity Executive Director Cissy Proctor, Lightning owner Jeff Vinik, Tampa Mayor Bob Buckhorn, Marriott International CEO Arne Sorenson and Strategic Property Partners CEO James Nozar break ground on the new JW Marriott Hotel at Water Street in Tampa, FL Tuesday, April 24, 2018. [JAMES BORCHUCK  |  Times (2018)]"/></div></figure></a></div></div><div class="group text-align-left w-100 w-md-fill ml-md-12"><div class="subheadline">Vinik and his family have left a mark on development, transportation, and tech, among other things.</div></div></div></li><li class="feed-item"><div class="story-item feed"><div class="group column text-align-left mb-8 w-60 w-md-fill mb-md-0"><div class="headline w-100 mb-8"><a href="/news/business/2019/12/27/disney-characters-say-tourists-inappropriately-touched-them/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/business/2019/12/27/disney-characters-say-tourists-inappropriately-touched-them/&quot;}">Disney characters say tourists inappropriately touched them</a></div><div class="group w-100"><span class="timestamp mr-16"><span title="2019-12-27T20:50:31.613Z">Dec. 27</span></span><span class="sectionbullet">&bull; Business</span></div></div><div class="group mb-8 w-fill ml-16 mb-md-0 order-md-last"><div class="media w-100"><a href="/news/business/2019/12/27/disney-characters-say-tourists-inappropriately-touched-them/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/business/2019/12/27/disney-characters-say-tourists-inappropriately-touched-them/&quot; }"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Hundreds of guests watch the Happily Ever After fireworks show in front of Cinderella&#x27;s Castle on Tuesday, July 30, 2018 at Walt Disney Worlds Magic Kingdom in Orlando. Guests scope out a spot on Main Street hours before the show begins to get the best view possible. ALLIE GOULDING   |   Times [Tampa Bay Times (2018)]" class="lazy" sizes="(min-width: 992px) 1200px, (min-width: 768px) 800px, 426px" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 16 9&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Hundreds of guests watch the Happily Ever After fireworks show in front of Cinderella&#x27;s Castle on Tuesday, July 30, 2018 at Walt Disney Worlds Magic Kingdom in Orlando. Guests scope out a spot on Main Street hours before the show begins to get the best view possible. ALLIE GOULDING   |   Times [Tampa Bay Times (2018)]"/></div></figure></a></div></div><div class="group text-align-left w-100 w-md-fill ml-md-12"><div class="subheadline">Employees who wear Mickey, Minnie and Donald Duck costumes have each filed police reports.</div></div></div></li><li class="feed-item"><div class="story-item feed"><div class="group column text-align-left mb-8 w-60 w-md-fill mb-md-0"><div class="headline w-100 mb-8"><a href="/news/business/2019/12/27/pinellas-countys-new-tourism-leader-lays-out-plans-for-collaboration-to-grow-destination/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/business/2019/12/27/pinellas-countys-new-tourism-leader-lays-out-plans-for-collaboration-to-grow-destination/&quot;}">Pinellas County’s new tourism leader lays out plans for collaboration to grow destination </a></div><div class="group w-100"><span class="timestamp mr-16"><span title="2019-12-27T10:59:49.711Z">Dec. 27</span></span><span class="sectionbullet">&bull; Business</span></div></div><div class="group mb-8 w-fill ml-16 mb-md-0 order-md-last"><div class="media w-100"><a href="/news/business/2019/12/27/pinellas-countys-new-tourism-leader-lays-out-plans-for-collaboration-to-grow-destination/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/business/2019/12/27/pinellas-countys-new-tourism-leader-lays-out-plans-for-collaboration-to-grow-destination/&quot; }"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Steve Hayes, the new CEO of Visit St. Pete/Clearwater, started on Dec. 16. [Visit St. Pete/Clearwater]" class="lazy" sizes="(min-width: 992px) 1200px, (min-width: 768px) 800px, 426px" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 16 9&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Steve Hayes, the new CEO of Visit St. Pete/Clearwater, started on Dec. 16. [Visit St. Pete/Clearwater]"/></div></figure></a></div></div><div class="group text-align-left w-100 w-md-fill ml-md-12"><div class="subheadline">Steve Hayes is just starting his second week at Visit St. Pete/Clearwater, which has been without a leader for nearly a year. </div></div></div></li><li class="feed-item"><div class="story-item feed"><div class="group column text-align-left mb-8 w-60 w-md-fill mb-md-0"><div class="headline w-100 mb-8"><a href="/news/business/2019/12/27/tampas-booming-mayor-jane-castors-challenges-keep-up-dont-get-in-the-way/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/business/2019/12/27/tampas-booming-mayor-jane-castors-challenges-keep-up-dont-get-in-the-way/&quot;}">Tampa’s booming. Mayor Jane Castor’s challenges: Keep up. Don’t get in the way.</a></div><div class="group w-100"><span class="timestamp mr-16"><span title="2019-12-27T10:32:01.969Z">Dec. 27</span></span><span class="sectionbullet">&bull; Business</span></div></div><div class="group mb-8 w-fill ml-16 mb-md-0 order-md-last"><div class="media w-100"><a href="/news/business/2019/12/27/tampas-booming-mayor-jane-castors-challenges-keep-up-dont-get-in-the-way/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/business/2019/12/27/tampas-booming-mayor-jane-castors-challenges-keep-up-dont-get-in-the-way/&quot; }"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Construction of the Water Street Tampa office tower at 1001 Water Street with the Tampa skyline in the background as seen from the neighboring University of South Florida Morsani College of Medicine and Heart Institute. [RICHARD DANIELSON | Times]" class="lazy" sizes="(min-width: 992px) 1200px, (min-width: 768px) 800px, 426px" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 16 9&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Construction of the Water Street Tampa office tower at 1001 Water Street with the Tampa skyline in the background as seen from the neighboring University of South Florida Morsani College of Medicine and Heart Institute. [RICHARD DANIELSON | Times]"/></div></figure></a></div></div><div class="group text-align-left w-100 w-md-fill ml-md-12"><div class="subheadline">To do both, City Hall is looking at streamlining the permit process, keeping offices open later to expand access and having a list of certified arborists at the ready to help property owners get tree...</div></div></div></li><li class="feed-item"><div class="story-item feed"><div class="group column text-align-left mb-8 w-60 w-md-fill mb-md-0"><div class="headline w-100 mb-8"><a href="/news/business/2019/12/26/online-sales-make-up-a-larger-portion-of-overall-sales-again/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/business/2019/12/26/online-sales-make-up-a-larger-portion-of-overall-sales-again/&quot;}">Online sales make up a larger portion of overall sales again</a></div><div class="group w-100"><span class="timestamp mr-16"><span title="2019-12-26T21:14:52.941Z">Dec. 26</span></span><span class="sectionbullet">&bull; Business</span></div></div><div class="group mb-8 w-fill ml-16 mb-md-0 order-md-last"><div class="media w-100"><a href="/news/business/2019/12/26/online-sales-make-up-a-larger-portion-of-overall-sales-again/" data-tbtevent="link" data-tbtcategory="Tray" data-tbtlabel="{&quot;section&quot;:&quot;Unnamed Feature&quot;, &quot;link&quot;:&quot;/news/business/2019/12/26/online-sales-make-up-a-larger-portion-of-overall-sales-again/&quot; }"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="People shop post-holiday sales at HomeGoods, the day after Christmas, on Thursday, Dec. 26, 2019 in St. Petersburg. [MARTHA ASENCIO RHINE  |  Times]" class="lazy" sizes="(min-width: 992px) 1200px, (min-width: 768px) 800px, 426px" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 16 9&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="People shop post-holiday sales at HomeGoods, the day after Christmas, on Thursday, Dec. 26, 2019 in St. Petersburg. [MARTHA ASENCIO RHINE  |  Times]"/></div></figure></a></div></div><div class="group text-align-left w-100 w-md-fill ml-md-12"><div class="subheadline">Overall retail sales rose 3.4 percent compared to the longer holiday shopping season a year ago.</div></div></div></li></ol><script type="application/ld+json">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</script></div><div><div class="sticky-chain"><div class="vert html-advertisement mt-32"><span class="vert__slug">Advertisement</span><div class="vert__ad" id="BottomMediumRectangle"></div></div><div class="vert html-advertisement"><span class="vert__slug">Advertisement</span><div class="vert__ad" id="AdditionalMediumRectangle2"></div></div></div></div></div><div class="layout--lg"><div class="vert html-advertisement"><span class="vert__slug">Advertisement</span><div id="rcjsload_0e5c8c" class="vert__ad revcontent"></div></div></div></div><div id="bottom"><div class="separator--8"></div><div class="vert__header-vert html-advertisement"><div class="layout--lg"><div class="vert html-advertisement greyvert"><span class="vert__slug">Advertisement</span><div class="vert__ad" id="BottomLeaderboard"></div></div></div></div><footer><div class="footer"><div class="container"><div class="footer__segment-top"><a href="/" class="footer-segment-top__logo" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;logo&quot;, &quot;link&quot;:&quot;/&quot;}"><svg viewBox="0 0 227 35"><path d="M142.695148,25.4694093 C142.695148,26.9361335 141.036153,27.9890679 138.874664,29.4332566 C137.920023,30.0719217 136.866609,30.7925777 135.81847,31.6422133 C134.599636,30.4813962 133.597046,29.8575949 131.715573,29.8575949 C129.532029,29.8575949 128.542386,30.7829881 128.036057,31.5851554 L127.808784,31.471519 C128.226889,29.103855 130.130898,27.0286728 133.24463,27.0286728 C135.81799,27.0286728 137.26074,28.0178366 138.591772,29.2918105 C139.09906,28.9657652 139.667242,28.4057346 139.667242,27.2827963 C139.667242,25.8812812 137.260261,24.8945148 137.260261,22.5297277 L133.35443,25.6693517 C131.091293,24.9904104 129.366609,23.5452628 129.366609,21.0582087 L129.366609,13.3275796 C129.366609,12.3369774 129.082278,11.8608554 128.317511,11.6892021 L127.328347,12.6495972 L127.044016,12.3671845 L130.609417,8.74520522 C132.449655,9.36660913 133.467587,10.4732451 133.467587,12.82173 L133.467587,20.0354814 C133.467587,22.1355965 134.461546,22.6424051 135.931147,23.0648255 L137.207039,22.0449751 L137.207039,12.2554661 L136.13061,11.3765823 L139.073168,8.74520522 L142.327388,11.6316647 L141.280687,12.5666475 L141.280687,21.5113157 C141.280687,23.3199079 142.695148,23.3750479 142.695148,25.4694093"></path><path d="M103.102704,1.38521289 C101.791331,2.92337936 100.116513,3.84925201 98.717875,3.84925201 C97.8476218,3.84925201 96.8622938,3.36929421 96.2260261,3.36929421 C95.2565209,3.36929421 94.6418297,3.83151132 94.6418297,4.52819333 C94.6418297,5.3960491 95.4833142,5.72688914 96.393364,5.83285386 L95.9704641,6.37034906 C95.2565209,6.22890295 93.8458957,5.77291906 93.8458957,3.73465669 C93.8458957,1.8162639 95.3270042,0.593114691 96.9332566,0.593114691 C98.5088224,0.593114691 100.086306,1.81338703 100.866417,1.81338703 C101.756329,1.81338703 102.243959,1.54487917 102.84906,1.13300729 L103.102704,1.38521289 Z"></path><path d="M59.4054469,22.4151323 L56.150748,25.6981204 C54.1987917,24.9904104 53.2072305,23.7149981 53.2072305,21.7342731 L53.2072305,15.3116609 C53.2072305,13.1918872 52.8677599,12.3106061 51.0280015,11.3497315 L49.6135405,12.4822593 L49.6135405,22.1897775 L50.6602417,23.0087265 L47.7450134,25.6688723 L44.4620253,22.8375527 L45.5111239,21.8503069 L45.5111239,15.0297277 C45.5111239,13.1918872 45.0901419,12.3585539 43.3870349,11.2926736 L41.7764672,12.5666475 L41.7764672,22.190257 L42.820771,23.009206 L39.9343115,25.6693517 L36.6220752,22.8380322 L37.6975451,21.8507863 L37.6975451,14.0117952 C37.6975451,12.8236479 37.4702723,12.0564825 36.4835059,11.6316647 L35.264672,12.8476218 L34.9803414,12.5949367 L38.8013042,8.74520522 C40.8328539,9.75067127 41.4034331,10.8117568 41.658995,12.1427886 L45.9618335,8.74520522 C48.1674338,9.36660913 49.1302263,10.7810702 49.5555236,11.9999041 L53.6603376,8.71883391 C56.603855,9.90506329 57.311565,11.4906981 57.311565,13.6675297 L57.311565,21.4806291 C57.311565,22.3091676 57.6155543,22.799674 58.2743575,23.0365362 L59.1513234,22.1590909 L59.4054469,22.4151323 Z"></path><path d="M127.556099,22.4151323 C126.788934,23.2345608 124.330169,25.6693517 124.330169,25.6693517 C122.983314,25.3365938 121.639336,24.3407173 121.273974,22.556099 C119.912735,23.5188914 117.846183,25.0335635 117.110664,25.6693517 C114.912255,24.6447066 113.828155,23.2259302 113.828155,21.3401419 C113.828155,18.9954929 115.75374,17.556099 118.24463,16.4437092 L121.215957,15.1136364 L121.215957,14.1215957 C121.215957,12.5676064 120.024453,11.547756 117.365267,11.5189873 L115.894707,13.1036632 L115.582566,12.7929613 C115.582566,12.7929613 118.222094,9.96835443 119.262083,8.74520522 C123.479095,9.20310702 125.316935,10.8649789 125.316935,13.6406789 L125.316935,21.1406789 C125.316935,22.2056003 125.51496,22.6419256 126.425489,23.0365362 L127.29766,22.1590909 L127.556099,22.4151323 Z M121.216437,22.1049099 L121.216437,15.5667434 C118.619102,16.9677791 117.706655,17.7488493 117.706655,19.8364979 C117.706655,21.3108937 118.748562,22.5522631 119.969793,23.009206 L121.216437,22.1049099 Z"></path><path d="M112.980437,20.6875719 C110.631473,21.9351745 107.205121,24.534906 105.308305,26.7735903 C103.939394,25.8587457 101.337265,24.7640967 99.0837169,24.7640967 C97.4995205,24.7640967 95.4746835,24.8652666 94.1901611,26.4916571 L93.8770618,26.3200038 C94.9635596,23.0614691 97.8385117,21.0270426 101.403913,21.0270426 C101.780783,21.0270426 102.155255,21.0490986 102.507672,21.08458 L102.507672,3.48197161 C101.813387,3.87993863 101.487821,4.57662064 101.487821,5.68948984 L101.487821,15.963272 C101.487821,19.5305907 100.262754,20.0182202 95.9992328,21.5113157 L95.7460683,21.2562332 C96.9927119,20.6146912 97.1888186,19.7717683 97.1888186,17.7742616 L97.1888186,14.2357115 L96.5654967,14.2357115 C95.010069,14.2357115 94.7914269,14.8657461 94.6418297,15.5355773 L94.5272344,15.5355773 C94.4370924,15.4166667 93.8775412,14.6264864 93.8775412,13.8962409 C93.8775412,12.1288838 94.8710203,11.0102608 96.7903721,11.0102608 L97.189298,11.0102608 L97.189298,9.53826237 C97.189298,6.11430763 99.6173763,4.93958573 102.649118,2.83036057 L106.187668,0.367759877 C110.270426,0.887514384 112.414653,2.91426928 112.414653,6.14115842 C112.414653,8.27339854 111.676736,9.8341005 108.507863,11.2658228 L108.507863,11.2926736 C111.006425,11.5995397 112.980917,13.1300345 112.980917,15.963272 L112.980917,20.6875719 L112.980437,20.6875719 Z M108.111335,7.66973533 C108.111335,5.19802455 106.013617,3.55437284 102.875911,3.33764864 L102.875911,13.4162831 L103.895761,13.1036632 C106.826333,12.2089567 108.111335,10.1687764 108.111335,7.66973533 Z M108.394707,23.1209244 L108.394707,17.1226506 C108.394707,14.7756041 106.440832,13.6037591 104.460107,13.3275796 L102.875911,13.8108937 L102.875911,21.1406789 C104.942463,21.282125 107.122171,22.3868431 108.252301,23.2374377 L108.394707,23.1209244 Z"></path><path d="M88.6967779,22.4151323 C87.93201,23.2374377 85.4713272,25.6693517 85.4713272,25.6693517 C84.12687,25.3365938 82.7828922,24.3407173 82.4146529,22.556099 C81.0553318,23.5188914 78.9868623,25.0335635 78.2546989,25.6693517 C76.0577292,24.6447066 74.9717108,23.2259302 74.9717108,21.3401419 C74.9717108,18.9954929 76.8972957,17.556099 79.3848293,16.4417913 L82.3571155,15.1136364 L82.3571155,14.1215957 C82.3571155,12.5676064 81.1680092,11.547756 78.5078634,11.5189873 L77.035865,13.1036632 L76.6963943,12.82173 C76.6963943,12.82173 79.3642117,9.96979287 80.4046797,8.74520522 C84.6221711,9.20310702 86.459532,10.8649789 86.459532,13.6406789 L86.459532,21.1406789 C86.459532,22.2056003 86.6580361,22.6419256 87.5632911,23.0365362 L88.440257,22.1590909 L88.6967779,22.4151323 Z M82.3575949,22.1590909 L82.3575949,15.5667434 C79.7602608,16.9677791 78.8478136,17.7488493 78.8478136,19.8364979 C78.8478136,21.3108937 79.8901995,22.5522631 81.1104718,23.009206 L82.3575949,22.1590909 Z"></path><path d="M73.8948025,21.8205792 C71.4336402,22.6702148 69.4505178,23.8607595 67.8111814,25.6981204 C67.3815689,25.4933832 66.6628308,25.1999425 66.1123897,25.0747986 L66.1123897,29.9995205 C66.1123897,30.3404296 66.2533563,30.8760069 66.4518604,31.0745109 L66.4518604,31.1891063 C66.1588991,31.1689682 65.8342923,31.3468546 65.4890679,31.6124856 C64.5766206,32.3192367 63.4949175,33.7360951 62.3201956,34.4720944 C61.9346951,34.7137514 61.5381665,34.8863636 61.1306099,34.9232835 L60.9608746,34.7535481 C61.6417338,34.0463176 61.9812044,33.2551784 61.9812044,32.2065593 L61.9812044,24.680188 C61.1593786,24.735328 60.1016494,25.2795359 59.9141734,26.6892021 L59.7444381,26.6604334 C59.4514768,26.3219217 59.2903721,25.8084005 59.2903721,25.1601458 C59.2903721,23.6622555 60.0839087,22.3317031 61.9812044,21.7055044 L61.9812044,13.8674722 C61.9812044,12.4645186 61.5271385,11.9159954 60.7911392,11.6316647 L59.5176448,12.8792674 L59.2074223,12.5954162 L63.0849636,8.7456847 C64.7813579,9.39729574 65.8568278,10.6401036 65.9714231,12.1696394 L69.5363445,8.77157652 C72.4515727,9.19975067 73.8948025,10.9047756 73.8948025,13.2753165 L73.8948025,21.8205792 Z M69.7923859,22.9267357 L69.7923859,14.0947449 C69.7923859,12.5949367 68.9130226,11.5218642 67.4151323,11.2921941 C67.4151323,11.2921941 66.4523399,12.2089567 66.0553318,12.566168 L66.0553318,21.5352896 C67.157173,21.6652282 68.5807442,22.2952628 69.6514193,23.009206 L69.7923859,22.9267357 Z"></path><path d="M35.8026467,22.4151323 C35.0359609,23.2374377 32.5747986,25.6693517 32.5747986,25.6693517 C31.2332183,25.3365938 29.8863636,24.3407173 29.5186038,22.556099 C28.1592827,23.5188914 26.0922516,25.0335635 25.3586498,25.6693517 C23.1640775,24.6447066 22.0780591,23.2259302 22.0780591,21.3401419 C22.0780591,18.9954929 24.003644,17.556099 26.4911776,16.4417913 L29.4634638,15.1136364 L29.4634638,14.1215957 C29.4634638,12.5676064 28.273878,11.547756 25.6122938,11.5189873 L24.1402954,13.1036632 L23.8032221,12.82173 C23.8032221,12.82173 26.4691216,9.96979287 27.5091101,8.74520522 C31.726122,9.20310702 33.5639624,10.8649789 33.5639624,13.6406789 L33.5639624,21.1406789 C33.5639624,22.2056003 33.7643843,22.6419256 34.6701189,23.0365362 L35.5475643,22.1590909 L35.8026467,22.4151323 Z M29.4634638,22.1590909 L29.4634638,15.5667434 C26.8632528,16.9677791 25.9532029,17.7488493 25.9532029,19.8364979 C25.9532029,21.3108937 26.9931914,22.5522631 28.2163406,23.009206 L29.4634638,22.1590909 Z"></path><path d="M22.7828922,1.83975834 C22.7828922,4.4711354 20.8285386,6.19821634 17.8605677,6.19821634 C17.510069,6.19821634 16.648926,6.08745685 16.3027426,6.05677023 L16.3027426,22.2161488 C18.2460683,21.6786536 19.8086881,20.6890104 21.7649597,18.7351362 L21.9059264,18.9911776 C20.4626966,22.6970656 17.8030303,26.3497315 11.2634254,26.3497315 C4.8959532,26.3497315 0.794975067,22.0444956 0.794975067,16.0208094 C0.794975067,9.07172996 6.72660146,6.38089758 9.70751822,5.12274645 C8.10366321,4.89883007 6.39096663,4.72669735 4.92616034,4.72669735 C1.9668201,4.72669735 0.565784427,5.5729766 0.565784427,6.96250479 C0.565784427,7.99865746 1.44275029,8.57594937 2.40362486,8.6306099 L2.43431147,8.71883391 L1.78222094,9.17050249 C0.709148446,8.71835443 0,7.98283468 0,6.28116609 C0,3.3251822 2.25642501,0.425297277 7.27512466,0.425297277 C10.7369582,0.425297277 15.6175681,2.51822018 19.4999041,2.51822018 C21.2557537,2.51822018 22.0775796,1.98120445 22.0775796,0.96327196 C22.0775796,0.537015727 21.7908516,0.31261987 21.5089183,0.16925585 L21.5664557,0.086306099 L22.1331991,0 C22.3575949,0.198024549 22.7828922,0.878883774 22.7828922,1.83975834 Z M15.9349827,22.3029344 L15.9349827,6.0265631 C15.3682394,5.9647104 14.8048523,5.86785577 14.236191,5.80120829 L14.236191,14.2640008 C14.236191,17.2195052 13.2201764,18.1799003 11.7155735,19.048715 L7.89748753,21.2562332 C9.04056387,22.146145 10.5437284,22.6424051 12.3964327,22.6424051 C13.760069,22.6419256 14.9055428,22.543153 15.9349827,22.3029344 Z M13.6435558,5.77243959 L13.6435558,5.74367089 C12.9473533,5.63866513 11.9313387,5.45310702 10.6712697,5.26419256 C6.84407365,7.5685654 5.09445723,10.4157077 5.09445723,14.2098197 C5.09445723,17.0651132 5.91388569,19.4663406 7.58438819,20.9704641 L8.97295742,20.1505562 C9.78807058,19.6705984 9.96403913,19.2160529 9.96403913,17.7747411 L9.96403913,10.3576908 C9.96403913,8.25182202 11.0548523,7.21566935 12.1696394,6.59426544 L13.6435558,5.77243959 Z"></path><path d="M202.709053,22.4151323 L199.454354,25.7005178 C197.499521,24.9932873 196.368911,23.7193134 196.368911,21.7405063 L196.368911,15.3130993 C196.368911,13.1918872 196.029919,12.3144419 194.186805,11.3497315 L192.772823,12.4841772 L192.772823,22.1897775 L193.820004,23.009206 L190.907173,25.6717491 L187.624185,22.8423475 L188.670407,21.8503069 L188.670407,15.0297277 C188.670407,13.1918872 188.252781,12.3585539 186.546318,11.2945915 L184.936229,12.5676064 L184.936229,22.1897775 L185.981013,23.009206 L183.095992,25.6717491 L179.784235,22.8423475 L180.860184,21.8503069 L180.860184,14.0117952 C180.860184,12.8255658 180.604143,12.0593594 179.613061,11.6359801 L178.425393,12.8504987 L178.142501,12.5963751 L181.963464,8.74712313 C183.995013,9.7545071 184.56799,10.8136747 184.821155,12.1432681 L189.124952,8.74712313 C191.330552,9.37092443 192.291427,10.784906 192.718163,12.0023015 L196.818661,8.7212313 C199.766974,9.90889912 200.471327,11.4930955 200.471327,13.6723245 L200.471327,21.4854239 C200.471327,22.311565 200.919639,22.8030303 201.577004,23.0379747 L202.45445,22.1638857 L202.709053,22.4151323 Z"></path><polygon points="176.587553 4.81444189 174.097622 7.30437284 171.574607 4.92855773 174.097622 2.32451093"></polygon><path d="M179.077004,22.2473149 L175.679421,25.6722286 C173.954258,25.0767165 172.623705,23.7811661 172.623705,21.7102992 L172.623705,13.7293824 C172.623705,12.7814538 172.281358,12.0301112 171.407269,11.7194093 L170.245972,12.8787879 L169.964039,12.6246644 L173.810894,8.74664365 C176.302263,9.87917146 176.699751,11.5338512 176.699751,13.2201764 L176.699751,21.2293824 C176.699751,22.0876486 177.109225,22.5997315 177.887418,22.9555044 L178.820963,22.0210012 L179.077004,22.2473149 Z"></path><path d="M226.990794,7.52828922 C226.990794,8.92165324 226.334868,10.4353663 225.151995,11.9447641 C225.151995,11.9447641 223.541427,13.9293249 222.688435,15.0858266 C225.345224,16.0342348 226.253836,17.1001151 226.253836,18.992616 L226.253836,22.2473149 C224.432298,22.9478328 221.466245,24.3977752 219.206943,25.6722286 C218.701093,25.022056 217.811661,24.5957998 216.942367,24.5957998 C215.41331,24.5957998 214.688819,25.1869965 213.975355,25.9541619 L213.661776,25.7273686 C215.541811,23.3055236 217.277522,21.1766398 218.980629,19.0501534 C216.530974,18.3702532 215.102608,17.1226506 215.102608,15.1702148 L215.102608,12.3139624 C217.468834,11.349252 220.324607,9.69265439 221.613445,8.80514001 C222.089567,9.48360184 222.543633,9.99232835 223.651707,9.99232835 C225.323648,9.99232835 226.50748,9.2079018 226.50748,7.7013809 C226.50748,7.07949751 226.199175,6.88147296 225.887994,6.85030687 L225.857787,6.73762946 L226.426928,6.17232451 C226.652762,6.39863828 226.990794,6.70934024 226.990794,7.52828922 Z M224.839854,11.6633103 L224.782796,11.604814 C223.977273,12.2554661 223.13387,12.6246644 222.208477,12.6246644 C220.802647,12.6246644 220.00959,11.759206 219.264001,10.8131952 L219.150364,10.8688147 L219.150364,13.8698696 C219.150364,15.05514 219.633199,15.6276371 221.273494,16.161776 L224.839854,11.6633103 Z M222.151419,23.4642309 L222.151419,20.4372842 C222.151419,19.0506329 221.799003,18.506425 220.425297,17.9157077 L216.151227,23.2393556 L216.208285,23.2666858 C217.342731,22.4976026 218.121404,22.1907365 219.376199,22.1907365 C220.302551,22.1907365 221.227944,22.5455504 222.092923,23.5222478 L222.151419,23.4642309 Z"></path><path d="M214.170023,14.1254315 L207.661105,18.3117568 L207.661105,19.2194093 C207.661105,21.1104718 208.624377,22.2473149 211.310894,22.8974875 L212.473629,21.7405063 L212.753644,21.991753 L209.018987,25.7273686 C204.827867,24.6255274 203.473341,22.5474684 203.473341,20.2090526 L203.473341,13.1343498 C205.73552,11.9452436 207.972766,10.5868815 210.206655,8.77589183 L214.170023,14.1254315 Z M210.687092,15.9939586 L207.691312,11.6355006 L207.661584,11.6628308 L207.661584,17.9152282 L210.687092,15.9939586 Z"></path><path d="M171.349731,1.55830456 C171.349731,4.19351745 169.711354,6.1171845 166.595224,6.1171845 C166.244726,6.1171845 165.868335,6.09177215 165.519755,6.05916763 L165.519755,22.2214231 C167.46308,21.6834484 169.0257,20.5820867 170.982931,18.6253356 L171.126295,18.992616 C169.682106,22.698504 167.021001,26.3526084 160.484273,26.3526084 C154.116321,26.3526084 150.013425,22.0488109 150.013425,16.0208094 C150.013425,9.07556578 155.94697,6.38377445 158.928366,5.12514384 C157.325949,4.9026659 155.609896,4.73053318 154.144131,4.73053318 C151.187668,4.73053318 149.783755,5.57441504 149.783755,6.96490219 C149.783755,8.0000959 150.662639,8.57690832 151.625911,8.63540468 L151.65468,8.72075182 L151.003069,9.17289988 C149.927119,8.72075182 149.220368,7.88166475 149.220368,6.28596087 C149.220368,3.32614116 151.473437,0.426735712 156.493575,0.426735712 C159.957806,0.426735712 164.353663,2.43431147 168.239835,2.43431147 C169.700806,2.43431147 170.784906,1.91839279 170.784906,0.794975067 C170.784906,0.455504411 170.529824,0.228711162 170.246931,0.0858266206 L170.302551,0.00191791331 L170.841964,0.0604142693 C171.03903,0.31549674 171.349731,0.850594553 171.349731,1.55830456 Z M165.151995,22.3053318 L165.151995,6.03039893 C164.587649,5.96423092 164.023782,5.8716916 163.455121,5.80360568 L163.455121,14.2663982 C163.455121,17.2238205 162.437188,18.1842156 160.934503,19.049674 L157.114499,21.2557537 C158.255178,22.1495013 159.76074,22.644323 161.615362,22.644323 C162.979478,22.6448025 164.123514,22.5469889 165.151995,22.3053318 Z M162.860568,5.77531646 L162.860568,5.74846567 C162.164845,5.63866513 161.14883,5.45742232 159.888282,5.26754891 C156.061565,7.56808592 154.313867,10.4166667 154.313867,14.2093402 C154.313867,17.0646337 155.130898,19.4711354 156.803318,20.9738205 L158.18901,20.1548715 C159.005082,19.6715573 159.181051,19.2194093 159.181051,17.7742616 L159.181051,10.3629651 C159.181051,8.2566168 160.271385,7.22046414 161.388569,6.59714231 L162.860568,5.77531646 Z"></path></svg></a><div class="footer-segment-top__copyright">© 2019 All Rights Reserved | <a href="/" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;copyrightLink&quot;, &quot;link&quot;:&quot;/&quot;}">Tampa Bay Times</a></div><div class="footer-segment-top__calls-to-action"><a href="/subscribe" class="button footer-call-to-action" data-tbtevent="link" data-tbtcategory="Funnel" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;Element&quot;:&quot;Subscriptions Link&quot;}"><svg viewBox="0 0 24 24"><title>Newspaper icon</title><g><path d="M22,16.819802 C21.9683168,16.9366337 21.9366337,17.0534653 21.9029703,17.1683168 C21.5927143,18.232211 20.6131178,18.9602348 19.5049505,18.950495 C14.4059406,18.950495 9.30693069,18.9405941 4.20792079,18.950495 C3.11089109,18.950495 2.42574257,18.2534653 2.25940594,17.5643564 C2.22152873,17.4174193 2.20092736,17.2665642 2.1980198,17.1148515 C2.1980198,14.0270627 2.1980198,10.9392739 2.1980198,7.85148515 C2.18224957,7.67188169 2.2464918,7.49446493 2.37359699,7.36659635 C2.50070217,7.23872777 2.67773107,7.17342433 2.85742574,7.18811881 L4.67326733,7.18811881 C4.67326733,7.02772277 4.67326733,6.88118812 4.67326733,6.73465347 C4.67326733,6.07458746 4.67326733,5.41056106 4.67326733,4.74257426 C4.66047238,4.56933027 4.72289388,4.39896552 4.84458694,4.27499783 C4.96628,4.15103013 5.13545968,4.0854647 5.30891089,4.0950495 L21.3584158,4.0950495 C21.6506724,4.09234228 21.910684,4.28012844 22,4.55841584 L22,16.819802 Z M5.91683168,5.33465347 C5.91683168,5.38811881 5.91683168,5.42574257 5.91683168,5.46336634 C5.91683168,8.06138614 5.91683168,10.6594059 5.91683168,13.2554455 C5.91683168,14.7346535 5.97821782,16.2138614 5.86930693,17.7050304 L19.5029703,17.7049505 C19.83934,17.7087619 20.1629047,17.5761392 20.3998346,17.3373437 C20.6367645,17.0985481 20.7668455,16.7739532 20.760396,16.4376238 C20.760396,12.7953795 20.760396,9.15379538 20.760396,5.51287129 C20.760396,5.45742574 20.760396,5.4 20.760396,5.33663366 L5.90891089,5.33663366 L5.91683168,5.33465347 Z M3.44356436,8.43564356 C3.44356436,8.47722772 3.44356436,8.4970297 3.44356436,8.51485149 C3.44356436,11.3623762 3.44356436,14.209901 3.44356436,17.0574257 C3.43628276,17.286523 3.556033,17.5009354 3.75491133,17.6148914 C3.95378966,17.7288474 4.19932317,17.7237403 4.39329097,17.6016131 C4.58725877,17.4794859 4.69798974,17.2602795 4.68118812,17.0316832 C4.68118812,14.2356436 4.68118812,11.439604 4.68118812,8.64356436 C4.68118812,8.57623762 4.68118812,8.50693069 4.68118812,8.43564356 L3.44356436,8.43564356 Z"></path><path d="M13.3306931,8.46534653 L8.11287129,8.46534653 C7.89214482,8.47206738 7.68459962,8.36052153 7.56841597,8.17272722 C7.45223232,7.98493291 7.44506127,7.74942057 7.54960409,7.55490542 C7.65414691,7.36039028 7.85452106,7.2364238 8.07524752,7.22970297 L18.590099,7.22970297 C18.8985787,7.22187767 19.1655297,7.44286375 19.2154501,7.74737793 C19.2653704,8.05189211 19.0829504,8.34654558 18.7881188,8.43762376 C18.7072531,8.45792382 18.6239064,8.46659188 18.5405941,8.46336634 L13.3306931,8.46336634 L13.3306931,8.46534653 Z"></path><path d="M13.3465347,9.7029703 L18.5841584,9.7029703 C18.8949256,9.69873542 19.160778,9.92531479 19.2058527,10.2328248 C19.2509275,10.5403349 19.0612856,10.8336805 18.7623762,10.9188119 C18.6935745,10.9345526 18.6230068,10.9412099 18.5524752,10.9386139 L8.0970297,10.9386139 C7.92773808,10.9463789 7.76284845,10.883356 7.64189373,10.7646551 C7.52093901,10.6459542 7.45482614,10.482279 7.45940594,10.3128713 C7.45461019,10.1458433 7.52038056,9.9845188 7.64059022,9.8684543 C7.76079989,9.7523898 7.92433218,9.69231867 8.09108911,9.7029703 L13.3465347,9.7029703 Z"></path><path d="M11.8364313,12.3190249 C12.0126753,12.3054552 12.1861372,12.3690173 12.3118869,12.4932473 C12.4376365,12.6174773 12.5033028,12.7901537 12.4918769,12.9665496 C12.4918769,13.7784308 12.4918769,14.5896519 12.4918769,15.400213 C12.502484,15.5706019 12.4392745,15.7373187 12.3183687,15.8578455 C12.1974629,15.9783722 12.0305485,16.041058 11.8601937,16.029916 L8.19088676,16.029916 C8.01794875,16.0408647 7.84855747,15.9774918 7.725273,15.85572 C7.60198852,15.7339482 7.53652932,15.5653522 7.54534221,15.3922922 C7.54534221,14.5738104 7.54534221,13.7559886 7.54534221,12.9388269 C7.54093673,12.7726086 7.60503001,12.6118832 7.72260538,12.4943079 C7.84018075,12.3767325 8.00090608,12.3126392 8.16712438,12.3170447 L10.0225699,12.3170447 L11.8364313,12.3190249 Z"></path><path d="M16.590099,12.2950495 L18.560396,12.2950495 C18.7898295,12.2820656 19.0076152,12.3970887 19.126245,12.5939014 C19.2448747,12.7907142 19.2448747,13.0370086 19.126245,13.2338213 C19.0076152,13.4306341 18.7898295,13.5456572 18.560396,13.5326733 C17.2270627,13.5326733 15.8943894,13.5326733 14.5623762,13.5326733 C14.2631717,13.5289363 14.0111796,13.3080232 13.9683168,13.0118812 C13.9153977,12.7067336 14.0965833,12.4095553 14.3920792,12.3168317 C14.4664786,12.2981672 14.5431521,12.2901665 14.619802,12.2930693 L16.590099,12.2930693 L16.590099,12.2950495 Z"></path><path d="M16.5920792,16.0079208 L14.6217822,16.0079208 C14.3923487,16.0209047 14.174563,15.9058816 14.0559332,15.7090689 C13.9373035,15.5122561 13.9373035,15.2659617 14.0559332,15.069149 C14.174563,14.8723362 14.3923487,14.7573131 14.6217822,14.770297 L18.5623762,14.770297 C18.9035898,14.770297 19.180198,15.0469053 19.180198,15.3881188 C19.180198,15.7293324 18.9035898,16.0059406 18.5623762,16.0059406 C17.9049505,16.0059406 17.249505,16.0059406 16.5920792,16.0059406 L16.5920792,16.0079208 Z"></path></g></svg><span>Subscriptions</span></a><a href="https://myaccount.tampabay.com/newsletter/" class="button footer-call-to-action" target="_blank" rel="noopener noreferrer" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;button&quot;, &quot;link&quot;:&quot;https://myaccount.tampabay.com/newsletter/&quot;}"><svg viewBox="0 0 24 24"><title>Email Plus Outline icon</title><g><path d="M3,4C1.89,4 1,4.89 1,6V18A2,2 0 0,0 3,20H14V18H3V8.37L11,13.36L19,8.37V13H21V6A2,2 0 0,0 19,4H3M3,6H19L11,11L3,6M19,15V18H16V20H19V23H21V20H24V18H21V15H19Z"></path></g></svg><span>Newsletters</span></a></div></div><div class="footer__segment-bottom"><ul class="footer-segment-bottom__link-list"><li><a href="/contact-us" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;link&quot;:&quot;/contact-us/&quot;}">Contact Us</a></li><li><a href="/join-us" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;link&quot;:&quot;/join-us/&quot;}">Join Us</a></li><li><a href="/media-kit" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;link&quot;:&quot;/media-kit/&quot;}">Media Kit</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=3" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;link&quot;:&quot;https://secure.adpay.com/AdEntry.aspx?p=3&quot;}">Place an ad</a></li><li><a href="/privacy" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;link&quot;:&quot;/privacy/&quot;}">Legal Disclaimers</a></li><li><a href="/legal-notices" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;link&quot;:&quot;/legal-notices/&quot;}">Legal Notices</a></li></ul><div class="flex-fill"></div><div class="footer-segment-bottom__social-list"><a href="https://www.facebook.com/tampabaycom" target="_blank" rel="noopener noreferrer" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;social&quot;, &quot;link&quot;:&quot;https://www.facebook.com/tampabaycom&quot;}"><span><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 1536 1792"><path d="M1248 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"></path></svg></i></span></a><a href="https://www.twitter.com/TB_Times" target="_blank" rel="noopener noreferrer" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;social&quot;, &quot;link&quot;:&quot;https://www.twitter.com/TB_Times&quot;}"><span><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 1664 1792"><path d="M1620 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg></i></span></a><a href="https://www.youtube.com/user/wwwtampabaycom/videos" target="_blank" rel="noopener noreferrer" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;social&quot;, &quot;link&quot;:&quot;https://www.youtube.com/user/wwwtampabaycom/videos&quot;}"><span><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 1536 1792"><path d="M971 1244v211q0 67-39 67-23 0-45-22v-301q22-22 45-22 39 0 39 67zM1309 1245v46h-90v-46q0-68 45-68t45 68zM343 1027h107v-94h-312v94h105v569h100v-569zM631 1596h89v-494h-89v378q-30 42-57 42-18 0-21-21-1-3-1-35v-364h-89v391q0 49 8 73 12 37 58 37 48 0 102-61v54zM1060 1448v-197q0-73-9-99-17-56-71-56-50 0-93 54v-217h-89v663h89v-48q45 55 93 55 54 0 71-55 9-27 9-100zM1398 1438v-13h-91q0 51-2 61-7 36-40 36-46 0-46-69v-87h179v-103q0-79-27-116-39-51-106-51-68 0-107 51-28 37-28 116v173q0 79 29 116 39 51 108 51 72 0 108-53 18-27 21-54 2-9 2-58zM790 525v-210q0-69-43-69t-43 69v210q0 70 43 70t43-70zM1509 1276q0 234-26 350-14 59-58 99t-102 46q-184 21-555 21t-555-21q-58-6-102.5-46t-57.5-99q-26-112-26-350 0-234 26-350 14-59 58-99t103-47q183-20 554-20t555 20q58 7 102.5 47t57.5 99q26 112 26 350zM511 0h102l-121 399v271h-100v-271q-14-74-61-212-37-103-65-187h106l71 263zM881 333v175q0 81-28 118-38 51-106 51-67 0-105-51-28-38-28-118v-175q0-80 28-117 38-51 105-51 68 0 106 51 28 37 28 117zM1216 171v499h-91v-55q-53 62-103 62-46 0-59-37-8-24-8-75v-394h91v367q0 33 1 35 3 22 21 22 27 0 57-43v-381h91z"></path></svg></i></span></a><a href="https://www.reddit.com/r/TBTauto/" target="_blank" rel="noopener noreferrer" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;social&quot;, &quot;link&quot;:&quot;https://www.reddit.com/r/TBTauto/&quot;}"><span><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 1792 1792"><path d="M1792 846q0 58-29.5 105.5t-79.5 72.5q12 46 12 96 0 155-106.5 287t-290.5 208.5-400 76.5-399.5-76.5-290-208.5-106.5-287q0-47 11-94-51-25-82-73.5t-31-106.5q0-82 58-140.5t141-58.5q85 0 145 63 218-152 515-162l116-521q3-13 15-21t26-5l369 81q18-37 54-59.5t79-22.5q62 0 106 43.5t44 105.5-44 106-106 44-105.5-43.5-43.5-105.5l-334-74-104 472q300 9 519 160 58-61 143-61 83 0 141 58.5t58 140.5zM418 1045q0 62 43.5 106t105.5 44 106-44 44-106-44-105.5-106-43.5q-61 0-105 44t-44 105zM1228 1400q11-11 11-26t-11-26q-10-10-25-10t-26 10q-41 42-121 62t-160 20-160-20-121-62q-11-10-26-10t-25 10q-11 10-11 25.5t11 26.5q43 43 118.5 68t122.5 29.5 91 4.5 91-4.5 122.5-29.5 118.5-68zM1225 1195q62 0 105.5-44t43.5-106q0-61-44-105t-105-44q-62 0-106 43.5t-44 105.5 44 106 106 44z"></path></svg></i></span></a><a href="https://www.linkedin.com/company/tampa-bay-times-publishing-co/" target="_blank" rel="noopener noreferrer" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;social&quot;, &quot;link&quot;:&quot;https://www.linkedin.com/company/tampa-bay-times-publishing-co/&quot;}"><span><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 1536 1792"><path d="M237 1414h231v-694h-231v694zM483 506q-1-52-36-86t-93-34-94.5 34-36.5 86q0 51 35.5 85.5t92.5 34.5h1q59 0 95-34.5t36-85.5zM1068 1414h231v-398q0-154-73-233t-193-79q-136 0-209 117h2v-101h-231q3 66 0 694h231v-388q0-38 7-56 15-35 45-59.5t74-24.5q116 0 116 157v371zM1536 416v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"></path></svg></i></span></a></div></div></div></div></footer><div class="vert html-advertisement vert__adhesion"><div class="vert__ad" id="Adhesion"></div></div></div></div></div><script type="application/javascript">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</script><script src="/pf/resources/js/analytics/tracking.js?d=117"></script><script src="/pf/resources/js/analytics/autotrack.custom.js?d=117"></script><script src="/pf/resources/dist/tbt/js/index.js?d=117"></script></body></html>