<!DOCTYPE html><html lang="en"><head><title>Failure at Piney Point: Florida let environmental risk fester despite warnings</title><meta name="description" content="How Florida blew a chance to close Piney Point for good in favor of a risky plan to turn a profit at the abandoned phosphate plant."/><meta name="author" content="Tampa Publishing Company"/><meta property="og:type" content="article"/><meta property="og:title" content="Failure at Piney Point: Florida let environmental risk fester despite warnings"/><meta property="og:site_name" content="Tampa Bay Times"/><meta property="og:url" content="https://www.tampabay.com/news/environment/2021/04/17/failure-at-piney-point-a-disaster-foretold/"/><meta property="og:description" content="How Florida blew a chance to close Piney Point for good in favor of a risky plan to turn a profit at the abandoned phosphate plant."/><meta property="og:image" content="https://www.tampabay.com/resizer/GsIRH8uuRVRWIu5kKXy-MwWzMyo=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/tbt/2NR4PTAQSRGKLJUTBUYYNPPP3Q.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Failure at Piney Point: Florida let environmental risk fester despite warnings"/><meta name="twitter:site" content="TB_Times"/><meta name="twitter:url" content="https://www.tampabay.com/news/environment/2021/04/17/failure-at-piney-point-a-disaster-foretold/"/><meta name="twitter:image" content="https://www.tampabay.com/resizer/GsIRH8uuRVRWIu5kKXy-MwWzMyo=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/tbt/2NR4PTAQSRGKLJUTBUYYNPPP3Q.jpg"/><meta name="listrak.published_time" content="2021-04-17 10:00:02"/><meta name="listrak.expiration_time" content="2021-04-18 10:00:02"/><meta name="listrak.tags" content="hrk, state, company, site, department, leak, agency, water, coates, point"/><meta name="listrak.title" content="Failure at Piney Point: Florida let environmental risk fester despite warnings"/><meta name="listrak.description" content="How Florida blew a chance to close Piney Point for good in favor of a risky plan to turn a profit at the abandoned phosphate plant."/><meta name="listrak.image" content="https://www.tampabay.com/resizer/GsIRH8uuRVRWIu5kKXy-MwWzMyo=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/tbt/2NR4PTAQSRGKLJUTBUYYNPPP3Q.jpg"/><meta name="listrak.content" content="true"/><meta name="description" value="How Florida blew a chance to close Piney Point for good in favor of a risky plan to turn a profit at the abandoned phosphate plant."/><meta name="pageType" value="article"/><meta name="title" value="Failure at Piney Point: Florida let environmental risk fester despite warnings"/><meta name="campaignData" value="News:Environment"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=313" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=313" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=313" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=313"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=313"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="theme-color" content="#238e74"/><link rel="amphtml" href="https://www.tampabay.com/news/environment/2021/04/17/failure-at-piney-point-a-disaster-foretold/?outputType=amp"/><link rel="canonical" href="https://www.tampabay.com/news/environment/2021/04/17/failure-at-piney-point-a-disaster-foretold/"/><link rel="icon" href="/pf/favicon.ico"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/pf/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/pf/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/pf/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/pf/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/pf/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/pf/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/pf/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/pf/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/pf/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/pf/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/pf/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/pf/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/pf/favicon-128.png" sizes="128x128"/><meta name="application-name" content="Florida&#x27;s favorite paper, Tampa Bay&#x27;s favorite local news site"/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/pf/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/pf/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/pf/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/pf/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/pf/mstile-310x310.png"/><meta property="fb:app_id" content="117591765631093"/><meta property="fb:pages" content="9924394837"/><link rel="stylesheet" href="/pf/resources/dist/tbt/css/style.css?d=313"/><script src="//d29dbajta0the9.cloudfront.net/script.js?d=313"></script><script src="/pf/resources/js/DFP/stub-code.js?d=313"></script><script src="/pf/resources/js/adbridg.js?d=313"></script><script src="/pf/resources/js/resonate/default.js?d=313"></script><script src="/pf/resources/js/resonate/dynamic-site-tag.js?d=313"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/stickyfill/2.1.0/stickyfill.min.js"></script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async=""></script><script src="https://tag.simpli.fi/sifitag/278c4cf0-9af0-0135-de69-06659b33d47c"></script><script src="https://cdn.p-n.io/pushly-sdk.min.js" async=""></script><script src="/pf/resources/js/admiral.js?d=313"></script><script src="/pf/resources/js/pushly.js?d=313"></script><script src="/pf/resources/js/hurricane.js?d=313"></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="D9ST8-XQAM6-R3WA7-2CDJT-8H26W",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"D9ST8-XQAM6-R3WA7-2CDJT-8H26W",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubfydqsrayd45z5a-f-01366fd75-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"849499","ak.ai":parseInt("542709",10),"ak.ol":"0","ak.cr":5,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"23c7640d","ak.r":33945,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":36054,"ak.gh":"184.28.37.12","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"bbr","ak.t":"1618800250","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==/yjAkvAq1JiA6LCO8gNJQDMYrGM25W0schl/sxmu/gcX7LSzjiQ7ktvYY52XC/oXB3O+OKswxUdXHB4JHZOu2M6D0Pra9KogZQi2fIvQLZZXGyHRwpqE0ueMSXLWeb6XwP0r1TcV6gXuaFvWhdIe3pKgvdBi9cOkakcuwyU2apCove6lehvxwHAwwqUPW0aHqEjY6HkILGR9Oiu0F9F8V0jelkfeR6R7TFr1Ty3qvMsYRwtzSmlHazk4uU45fpbJYW7DOQKRxS5qfZcvAUh4NeqoRLUWEkgYbY6/uGUGab32ulY78YZoeEnqt8gdqFnXJcKtXDY9BGGGKdc2lqIklMsGf3CoLUWrWsNjvVmOK+O0io5Mu5n/wG1ZG72hciXy3Zx7BjbvvNP928RGBCyRugmUlscjB6ABtN/xXJlcrp4=","ak.pv":"46","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fusion-static-enter:JSONLDschema" style="display:none"></div><script type="application/ld+json">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</script><div id="fusion-static-exit:JSONLDschema" style="display:none"></div><div id="fusion-app" class="output-type--default"><div class="layout__skeleton article"><div id="top"><nav><div class="nav-bar"><div class="hamburger" data-tbtevent="click" data-tbtcategory="Navigation" data-tbtlabel="Hamburger Icon" tabindex="1" id="hamburger"><div class="hamburger__happy-meal"><div class="hamburger__fries"></div><div class="hamburger__fries"></div><div class="hamburger__fries"></div></div></div><div class="panel"><div class="panel__interior"><div class="nav-flyout__top-section"><div class="nav-flyout__actions"><a href="https://subscribe.tampabay.com/?flow_type=subscription&amp;g2i_source=tampabay&amp;g2i_medium=flyout&amp;g2i_campaign=default&amp;utm_source=tampabay&amp;utm_medium=flyout&amp;utm_campaign=subscribecta" class="mg2-subscribe flyout" style="display:none" data-tbtevent="link" data-tbtcategory="Funnel" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Subscribe link&quot;}">Subscribe</a><a href="https://myaccount.tampabay.com/Home?SiteCode=Times" style="display:none" class="mg2-manage flyout" data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Manage my subscription button&quot;}">Manage my subscription</a><button data-mg2-action="activation" style="display:none" class="mg2-activate flyout" data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Activate my subscription button&quot;}">Activate my subscription</button><button class="mg2-login flyout" data-mg2-action="login" style="display:none" data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Login button&quot;}">Log in</button><button style="display:none" class="mg2-logout flyout" data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;element&quot;:&quot;Log out button&quot;}">Log out</button></div><div class="nav-flyout__search"><form class="search-input" action="/search/"><input type="text" name="q" placeholder="What are you looking for?" required="" aria-label="search query" class="search-input__query" value=""/><button type="submit" aria-label="search" class="search-input__submit"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></i></button></form></div></div><ul class="links-001"><li class="link-001"><div class="link-001__row"><a class="nav__link--home" href="/" aria-label="Home" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/&quot;}"><span>Home</span></a></div></li><li class="link-001 ec"><div class="link-001__row"><a href="/coronavirus/" class="green-outline" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;type&quot;:&quot;Emergency Coverage&quot;, &quot;link&quot;:&quot;/coronavirus/&quot;}"><span>Coronavirus</span></a></div></li><li class="link-001"><div class="link-001__row"><a class="nav__link--news" href="/news/" aria-label="News" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/&quot;}"><span>News</span></a><button role="button" aria-expanded="false" aria-controls="section-news" id="label-news" tabindex="0" class="link-001__opener"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z"></path></svg></i></button></div><div class="link-001__dropdown" role="region" aria-labelledby="label-news" id="section-news" hidden=""><div class="link-001__dropdown-content"><div class="dropdown-content"><div class="dropdown-content--news"><ul class="dropdown-content__list--one-column"><li><h4 class="dropdown-content__header">Regions</h4><ul class="dropdown-content__list--one-column"><li><a class="nav__link--tampa" href="/news/tampa/" aria-label="Tampa" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/tampa/&quot;}"><span>Tampa</span></a></li><li><a class="nav__link--stpetersburg" href="/news/st-petersburg/" aria-label="St. Petersburg" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/st-petersburg/&quot;}"><span>St. Petersburg</span></a></li><li><a class="nav__link--clearwater" href="/news/clearwater/" aria-label="Clearwater" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/clearwater/&quot;}"><span>Clearwater</span></a></li><li><a class="nav__link--hillsborough" href="/news/hillsborough/" aria-label="Hillsborough" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/hillsborough/&quot;}"><span>Hillsborough</span></a></li><li><a class="nav__link--pinellas" href="/news/pinellas/" aria-label="Pinellas" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/pinellas/&quot;}"><span>Pinellas</span></a></li><li><a class="nav__link--pasco" href="/news/pasco/" aria-label="Pasco" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/pasco/&quot;}"><span>Pasco</span></a></li><li><a class="nav__link--hernando" href="/news/hernando/" aria-label="Hernando" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/hernando/&quot;}"><span>Hernando</span></a></li><li><a class="nav__link--florida" href="/news/florida/" aria-label="Florida" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/florida/&quot;}"><span>Florida</span></a></li><li class="dropdown-content__separator"></li><li><a class="nav__link--nationworld" href="/news/nation-world/" aria-label="Nation &amp; World" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/nation-world/&quot;}"><span>Nation & World</span></a></li><li><a class="nav__link--politifact" href="https://www.politifact.com/" aria-label="PolitiFact" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://www.politifact.com/&quot;}" rel="noopener"><span>Politi<span>Fact</span></span></a></li></ul></li></ul><ul class="dropdown-content__list--one-column"><li><h4 class="dropdown-content__header">Topics</h4><ul class="dropdown-content__list--one-column"><li><a class="nav__link--investigations" href="/special-reports/investigations/" aria-label="Investigations" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/special-reports/investigations/&quot;}"><span>Investigations</span></a></li><li><a class="nav__link--politics" href="/news/florida-politics/" aria-label="Politics" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/florida-politics/&quot;}"><span>Politics</span></a></li><li><a class="nav__link--education" href="/news/education/" aria-label="Education" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/education/&quot;}"><span>Education</span></a></li><li><a class="nav__link--business" href="/news/business/" aria-label="Business" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/business/&quot;}"><span>Business</span></a></li><li><a class="nav__link--health" href="/news/health/" aria-label="Health" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/health/&quot;}"><span>Health</span></a></li><li><a class="nav__link--transportation" href="/news/transportation/" aria-label="Transportation" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/transportation/&quot;}"><span>Transportation</span></a></li><li><a class="nav__link--environment" href="/news/environment/" aria-label="Environment" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/environment/&quot;}"><span>Environment</span></a></li><li><a class="nav__link--crime" href="/news/crime/" aria-label="Crime" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/news/crime/&quot;}"><span>Crime</span></a></li><li><a class="nav__link--climatechange" href="/topics/climate/" aria-label="Climate Change Reporting Network" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/topics/climate/&quot;}"><span>Climate Change<br />Reporting Network</span></a></li><li class="dropdown-content__separator"></li><li><a class="nav__link--centro" href="/centro/" aria-label="Centro" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/centro/&quot;}"><span>Centr<span>o</span></span></a></li></ul></li></ul></div></div></div></div></li><li class="link-001"><div class="link-001__row"><a class="nav__link--sports" href="/sports/" aria-label="Sports" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/&quot;}"><span>Sports</span></a><button role="button" aria-expanded="false" aria-controls="section-sports" id="label-sports" tabindex="0" class="link-001__opener"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z"></path></svg></i></button></div><div class="link-001__dropdown" role="region" aria-labelledby="label-sports" id="section-sports" hidden=""><div class="link-001__dropdown-content"><div class="dropdown-content"><div class="dropdown-content--sports"><ul class="dropdown-content__list--one-column"><li><h4 class="dropdown-content__header">Pro</h4><ul class="dropdown-content__list--one-column"><li><a class="nav__link--bucs" href="/sports/bucs/" aria-label="Bucs" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/bucs/&quot;}"><img src="/pf/resources/images/icons/sports/icon--bucs-logo.png?d=313" alt="Bucs icon" width="auto" height="24"/><span>Bucs</span></a></li><li><a class="nav__link--rays" href="/sports/rays/" aria-label="Rays" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/rays/&quot;}"><img src="/pf/resources/images/icons/sports/icon--rays-logo.png?d=313" alt="Rays icon" width="auto" height="24"/><span>Rays</span></a></li><li><a class="nav__link--lightning" href="/sports/lightning/" aria-label="Lightning" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/lightning/&quot;}"><img src="/pf/resources/images/icons/sports/icon--lightning-logo.png?d=313" alt="Lightning icon" width="auto" height="24"/><span>Lightning</span></a></li><li><a class="nav__link--raptors" href="/sports/raptors/" aria-label="Raptors" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/raptors/&quot;}"><img src="/pf/resources/images/icons/sports/icon--raptors-logo.png?d=313" alt="Raptors icon" width="auto" height="24"/><span>Raptors</span></a></li><li><a class="nav__link--rowdies" href="/sports/rowdies/" aria-label="Rowdies" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/rowdies/&quot;}"><img src="/pf/resources/images/icons/sports/icon--rowdies-logo.png?d=313" alt="Rowdies icon" width="auto" height="24"/><span>Rowdies</span></a></li></ul></li></ul><ul class="dropdown-content__list--one-column"><li><h4 class="dropdown-content__header">College</h4><ul class="dropdown-content__list--one-column"><li><a class="nav__link--bulls" href="/sports/bulls/" aria-label="Bulls" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/bulls/&quot;}"><img src="/pf/resources/images/icons/sports/icon--bulls-logo.png?d=313" alt="Bulls icon" width="auto" height="24"/><span>Bulls</span></a></li><li><a class="nav__link--gators" href="/sports/gators/" aria-label="Gators" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/gators/&quot;}"><img src="/pf/resources/images/icons/sports/icon--gators-logo.png?d=313" alt="Gators icon" width="auto" height="24"/><span>Gators</span></a></li><li><a class="nav__link--seminoles" href="/sports/seminoles/" aria-label="Seminoles" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/seminoles/&quot;}"><img src="/pf/resources/images/icons/sports/icon--seminoles-logo.png?d=313" alt="Seminoles icon" width="auto" height="24"/><span>Seminoles</span></a></li></ul></li></ul></div><ul class="dropdown-content__list--one-column"><li><h4 class="dropdown-content__header">Other</h4><ul class="dropdown-content__list--one-column"><li class="nav--primary"><a class="nav__link--highschools" href="/sports/high-schools/" aria-label="High Schools" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/high-schools/&quot;}"><span>High Schools</span></a></li><li class="nav--primary"><a class="nav__link--outdoors" href="/sports/outdoors/" aria-label="Outdoors" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/outdoors/&quot;}"><span>Outdoors</span></a></li><li class="nav--primary"><a class="nav__link--auto_racing" href="/sports/auto-racing/" aria-label="Auto Racing" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sports/auto-racing/&quot;}"><span>Auto Racing</span></a></li></ul></li></ul></div></div></div></li><li class="link-001"><div class="link-001__row"><a class="nav__link--opinion" href="/opinion/" aria-label="Opinion" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/opinion/&quot;}"><span>Opinion</span></a><button role="button" aria-expanded="false" aria-controls="section-opinion" id="label-opinion" tabindex="0" class="link-001__opener"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z"></path></svg></i></button></div><div class="link-001__dropdown" role="region" aria-labelledby="label-opinion" id="section-opinion" hidden=""><div class="link-001__dropdown-content"><div class="dropdown-content"><ul class="dropdown-content__list--one-column"><li><a class="nav__link--letterstotheeditor" href="/opinion/letters/" aria-label="Letters to the Editor" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/opinion/letters/&quot;}"><span>Letters to the Editor</span></a></li><li><a class="nav__link--submitaletter" href="/opinion/submit-letter/" aria-label="Submit a Letter" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/opinion/submit-letter/&quot;}"><span>Submit a Letter</span></a></li></ul></div></div></div></li><li class="link-001"><div class="link-001__row"><a class="nav__link--lifeculture" href="/life-culture/" aria-label="Life &amp; Culture" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/&quot;}"><span>Life & Culture</span></a><button role="button" aria-expanded="false" aria-controls="section-lifeculture" id="label-lifeculture" tabindex="0" class="link-001__opener"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z"></path></svg></i></button></div><div class="link-001__dropdown" role="region" aria-labelledby="label-lifeculture" id="section-lifeculture" hidden=""><div class="link-001__dropdown-content"><div class="dropdown-content"><ul class="dropdown-content__list--two-column"><li><a class="nav__link--arts" href="/life-culture/arts/" aria-label="Arts" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/arts/&quot;}"><span>Arts</span></a></li><li><a class="nav__link--brightspots" href="/life-culture/bright-spots/" aria-label="Bright Spots" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/bright-spots/&quot;}"><span>Bright Spots</span></a></li><li><a class="nav__link--entertainment" href="/life-culture/entertainment/" aria-label="Entertainment" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/entertainment/&quot;}"><span>Entertainment</span></a></li><li><a class="nav__link--kidsfamily" href="/life-culture/kids-family/" aria-label="Kids &amp; Family" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/kids-family/&quot;}"><span>Kids & Family</span></a></li><li><a class="nav__link--food" href="/life-culture/food/" aria-label="Food" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/food/&quot;}"><span>Food</span></a></li><li><a class="nav__link--history" href="/life-culture/history/" aria-label="History" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/history/&quot;}"><span>History</span></a></li><li><a class="nav__link--music" href="/life-culture/music/" aria-label="Music" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/music/&quot;}"><span>Music</span></a></li><li><a class="nav__link--pets" href="/life-culture/pets/" aria-label="Pets" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/pets/&quot;}"><span>Pets</span></a></li><li><a class="nav__link--thingstodo" href="/life-culture/entertainment/things-to-do/" aria-label="Things To Do" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/entertainment/things-to-do/&quot;}"><span>Things To Do</span></a></li><li><a class="nav__link--calendar" href="/life-culture/entertainment/calendar/" aria-label="Calendar" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/entertainment/calendar/&quot;}"><span>Calendar</span></a></li><li><a class="nav__link--tbt" href="/life-culture/tbt/" aria-label="tbt*" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/tbt/&quot;}"><img src="/pf/resources/images/icons/tbt-logo.png?d=313" alt="tbt* icon" width="auto" height="24"/></a></li></ul></div></div></div></li><li class="link-001"><div class="link-001__row"><a class="nav__link--food" href="/life-culture/food/" aria-label="Food" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/food/&quot;}"><span>Food</span></a><button role="button" aria-expanded="false" aria-controls="section-food" id="label-food" tabindex="0" class="link-001__opener"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z"></path></svg></i></button></div><div class="link-001__dropdown" role="region" aria-labelledby="label-food" id="section-food" hidden=""><div class="link-001__dropdown-content"><div class="dropdown-content"><ul class="dropdown-content__list--one-column"><li><a class="nav__link--foodreviews" href="/life-culture/food/food-reviews/" aria-label="Reviews" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/food/food-reviews/&quot;}"><span>Reviews</span></a></li><li><a class="nav__link--foodnews" href="/life-culture/food/food-news/" aria-label="News" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/food/food-news/&quot;}"><span>News</span></a></li><li><a class="nav__link--barsbreweries" href="/life-culture/food/bar-breweries/" aria-label="Bars &amp; Breweries" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/food/bar-breweries/&quot;}"><span>Bars & Breweries</span></a></li><li><a class="nav__link--cooking" href="/life-culture/food/cooking/" aria-label="Cooking" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/life-culture/food/cooking/&quot;}"><span>Cooking</span></a></li></ul></div></div></div></li><li class="link-001"><div class="link-001__row"><a class="nav__link--investigationsandnarratives" href="/special-reports/" aria-label="Investigations &amp; Narratives" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/special-reports/&quot;}"><span>Investigations & Narratives</span></a><button role="button" aria-expanded="false" aria-controls="section-investigationsandnarratives" id="label-investigationsandnarratives" tabindex="0" class="link-001__opener"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z"></path></svg></i></button></div><div class="link-001__dropdown" role="region" aria-labelledby="label-investigationsandnarratives" id="section-investigationsandnarratives" hidden=""><div class="link-001__dropdown-content"><div class="dropdown-content"><ul class="dropdown-content__list--one-column"><li><a class="nav__link--investigations" href="/special-reports/investigations/" aria-label="Investigations" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/special-reports/investigations/&quot;}"><span>Investigations</span></a></li><li><a class="nav__link--narratives" href="/special-reports/narratives/" aria-label="Narratives" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/special-reports/narratives/&quot;}"><span>Narratives</span></a></li><li><a class="nav__link--pulitzerwinners" href="/special-reports/pulitzer-winners/" aria-label="Pulitzer Winners" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/special-reports/pulitzer-winners/&quot;}"><span>Pulitzer Winners</span></a></li></ul></div></div></div></li><li class="link-001"><div class="link-001__row"><a class="nav__link--shop" href="https://encoreselect.com/tbtshirt.aspx#.YBgBEi2cbEb" aria-label="Shop" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://encoreselect.com/tbtshirt.aspx#.YBgBEi2cbEb&quot;}" target="_blank" rel="noopener noreferrer"><span>Shop</span></a><button role="button" aria-expanded="false" aria-controls="section-shop" id="label-shop" tabindex="0" class="link-001__opener"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z"></path></svg></i></button></div><div class="link-001__dropdown" role="region" aria-labelledby="label-shop" id="section-shop" hidden=""><div class="link-001__dropdown-content"><div class="dropdown-content"><ul class="dropdown-content__list--one-column"><li><a class="nav__link--bucshardcoverbook" href="https://book.pediment.com/book-tampa-bay-buccaneers-2020-2021-super-bowl-championship-hardcover/?utm_medium=tbt_store&amp;utm_source=tb_times_store&amp;utm_campaign=bucs_2021" aria-label="Bucs Hardcover Book" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://book.pediment.com/book-tampa-bay-buccaneers-2020-2021-super-bowl-championship-hardcover/?utm_medium=tbt_store&amp;utm_source=tb_times_store&amp;utm_campaign=bucs_2021&quot;}" target="_blank" rel="noopener noreferrer"><span>Bucs Hardcover Book</span></a></li><li><a class="nav__link--superbowlgear" href="https://encoreselect.com/tbtshirt.aspx#.YBgBEi2cbEb" aria-label="Team Gear" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://encoreselect.com/tbtshirt.aspx#.YBgBEi2cbEb&quot;}" target="_blank" rel="noopener noreferrer"><span>Team Gear</span></a></li><li><a class="nav__link--photoreprints" href="https://www.timesphotos.com/" aria-label="Photo Reprints" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://www.timesphotos.com/&quot;}" target="_blank" rel="noopener noreferrer"><span>Photo Reprints</span></a></li><li><a class="nav__link--articlereprints" href="https://www.parsintl.com/publication/tampa-bay-times/" aria-label="Article Reprints" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://www.parsintl.com/publication/tampa-bay-times/&quot;}" target="_blank" rel="noopener noreferrer"><span>Article Reprints</span></a></li><li><a class="nav__link--historicalfrontpages" href="https://www.timesphotos.com/Historic-Front-Pages/" aria-label="Historic Front Pages" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://www.timesphotos.com/Historic-Front-Pages/&quot;}" target="_blank" rel="noopener noreferrer"><span>Historic Front Pages</span></a></li><li><a class="nav__link--meetingbackgrounds" href="https://www.timesphotos.com/Royalty-Free-Background-Images/" aria-label="Meeting Backgrounds" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://www.timesphotos.com/Royalty-Free-Background-Images/&quot;}" target="_blank" rel="noopener noreferrer"><span>Meeting Backgrounds</span></a></li></ul></div></div></div></li><li class="link-001"><div class="link-001__row"><a class="nav__link--gamespuzzles" href="https://games.tampabay.com" aria-label="Games &amp; Puzzles" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://games.tampabay.com&quot;}" rel="noopener noreferrer"><span>Games & Puzzles</span></a></div></li><li class="link-001"><div class="link-001__row"><a class="nav__link--weather" href="/weather/" aria-label="Weather" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/weather/&quot;}"><span>Weather</span></a></div></li><li class="link-001"><div class="link-001__row"><a class="nav__link--videos" href="/video/" aria-label="Videos" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/video/&quot;}"><span>Videos</span></a></div></li><li class="link-001"><div class="link-001__row"><a class="nav__link--photos" href="/photos/" aria-label="Photos" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/photos/&quot;}"><span>Photos</span></a></div></li><li class="link-001"><div class="link-001__row"><a class="nav__link--connectwithus" href="/connect-with-us/" aria-label="Connect with us" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/connect-with-us/&quot;}"><span>Connect with us</span></a></div></li><li class="link-001"><div class="link-001__row"><a class="nav__link--about" href="/about/" aria-label="About us" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/about/&quot;}"><span>About us</span></a></div></li><li class="link-001"><div class="link-001__row"><a class="nav__link--donate" href="https://www.tampabay.com/donate/?utm_source=tampabay&amp;utm_medium=subnav&amp;utm_campaign=donatecta" aria-label="Donate" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://www.tampabay.com/donate/?utm_source=tampabay&amp;utm_medium=subnav&amp;utm_campaign=donatecta&quot;}"><span>Donate</span></a></div></li></ul><div class="links-002"><ul class="links-002__list"><li><a class="nav__link--obituaries" href="https://www.legacy.com/obituaries/tampabaytimes/" aria-label="Obituaries" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://www.legacy.com/obituaries/tampabaytimes/&quot;}" rel="noopener"><span>Obituaries</span></a></li><li><a class="nav__link--homes" href="/homes/" aria-label="Homes" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/homes/&quot;}"><span>Homes</span></a></li><li><a class="nav__link--tvlistings" href="https://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=94b" aria-label="TV Listings" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=94b&quot;}" rel="noopener noreferrer"><span>TV Listings</span></a></li><li><a class="nav__link--jobs" href="/jobs/" aria-label="Jobs" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/jobs/&quot;}"><span>Jobs</span></a></li><li><a class="nav__link--classifieds" href="/classified/" aria-label="Classifieds" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/classified/&quot;}"><span>Classifieds</span></a></li></ul></div><div class="links-003"><ul class="links-003__list"><li><a class="nav__link--expos" href="/expos/" aria-label="Expos" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/expos/&quot;}"><span>Expos</span></a></li><li><a class="nav__link--contests" href="/contests/" aria-label="Contests" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/contests/&quot;}"><span>Contests</span></a></li><li><a class="nav__link--localads" href="https://local.tampabay.com/" aria-label="Local Ads" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://local.tampabay.com/&quot;}" rel="noopener"><span>Local Ads</span></a></li><li><a class="nav__link--legalnotices" href="/legal-notices/" aria-label="Legal Notices" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/legal-notices/&quot;}"><span>Legal Notices</span></a></li><li><a class="nav__link--sponsored" href="/sponsored/" aria-label="Sponsored Content" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/sponsored/&quot;}"><span>Sponsored Content</span></a></li><li><a class="nav__link--specialsections" href="/special-sections/" aria-label="Special Sections" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/special-sections/&quot;}"><span>Special Sections</span></a></li></ul></div><div class="links-004"><ul class="links-004__list"><li><a class="nav__link--newsletters" href="/newsletters/" aria-label="Newsletters" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/newsletters/&quot;}"><img src="/pf/resources/images/icons/misc/icon--newsletters.png?d=313" alt="Newsletters icon" width="auto" height="24"/><span>Newsletters</span></a></li><li><a class="nav__link--todayspaper" href="/todays-paper/" aria-label="Today&#x27;s Paper" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/todays-paper/&quot;}"><img src="/pf/resources/images/icons/misc/icon--todays-paper.png?d=313" alt="Today&#x27;s Paper icon" width="auto" height="24"/><span>Today's Paper</span></a></li><li><a class="nav__link--apps" href="/times-apps/" aria-label="Apps" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/times-apps/&quot;}"><img src="/pf/resources/images/icons/misc/icon--apps.png?d=313" alt="Apps icon" width="auto" height="24"/><span>Apps</span></a></li><li><a class="nav__link--enewspaper" href="https://tampabaytimes.com/" aria-label="e-Newspaper" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://tampabaytimes.com/&quot;}" rel="noopener"><img src="/pf/resources/images/icons/misc/icon--enewspaper.png?d=313" alt="e-Newspaper icon" width="auto" height="24"/><span>e-Newspaper</span></a></li><li><a class="nav__link--podcasts" href="/podcasts/" aria-label="Podcasts" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/podcasts/&quot;}"><img src="/pf/resources/images/icons/misc/icon--podcasts.png?d=313" alt="Podcasts icon" width="auto" height="24"/><span>Podcasts</span></a></li><li><a class="nav__link--archives" href="https://tampabay.newspapers.com/" aria-label="Archives" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://tampabay.newspapers.com/&quot;}" rel="noopener"><img src="/pf/resources/images/icons/misc/icon--archives.png?d=313" alt="Archives icon" width="auto" height="24"/><span>Archives</span></a></li></ul></div><div class="links-005"><ul class="links-005__list"><li><a class="nav__link--joinus" href="/join-us/" aria-label="Careers" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/join-us/&quot;}"><span>Careers</span></a></li><li><a class="nav__link--advertise" href="https://marketing-advertising.tampabay.com/" aria-label="Advertise" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://marketing-advertising.tampabay.com/&quot;}" rel="noopener"><span>Advertise</span></a></li><li><a class="nav__link--privacy" href="https://www.tampabay.com/privacy/" aria-label="Legal" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;https://www.tampabay.com/privacy/&quot;}"><span>Legal</span></a></li><li><a class="nav__link--contactus" href="/contact-us/" aria-label="Contact" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;flyout&quot;, &quot;link&quot;:&quot;/contact-us/&quot;}"><span>Contact</span></a></li></ul></div></div></div><div class="backdrop"></div><div class="top-nav hidden"><a href="/" class="top-nav__logo" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/&quot;}"><svg viewBox="0 0 227 35"><path d="M142.695148,25.4694093 C142.695148,26.9361335 141.036153,27.9890679 138.874664,29.4332566 C137.920023,30.0719217 136.866609,30.7925777 135.81847,31.6422133 C134.599636,30.4813962 133.597046,29.8575949 131.715573,29.8575949 C129.532029,29.8575949 128.542386,30.7829881 128.036057,31.5851554 L127.808784,31.471519 C128.226889,29.103855 130.130898,27.0286728 133.24463,27.0286728 C135.81799,27.0286728 137.26074,28.0178366 138.591772,29.2918105 C139.09906,28.9657652 139.667242,28.4057346 139.667242,27.2827963 C139.667242,25.8812812 137.260261,24.8945148 137.260261,22.5297277 L133.35443,25.6693517 C131.091293,24.9904104 129.366609,23.5452628 129.366609,21.0582087 L129.366609,13.3275796 C129.366609,12.3369774 129.082278,11.8608554 128.317511,11.6892021 L127.328347,12.6495972 L127.044016,12.3671845 L130.609417,8.74520522 C132.449655,9.36660913 133.467587,10.4732451 133.467587,12.82173 L133.467587,20.0354814 C133.467587,22.1355965 134.461546,22.6424051 135.931147,23.0648255 L137.207039,22.0449751 L137.207039,12.2554661 L136.13061,11.3765823 L139.073168,8.74520522 L142.327388,11.6316647 L141.280687,12.5666475 L141.280687,21.5113157 C141.280687,23.3199079 142.695148,23.3750479 142.695148,25.4694093"></path><path d="M103.102704,1.38521289 C101.791331,2.92337936 100.116513,3.84925201 98.717875,3.84925201 C97.8476218,3.84925201 96.8622938,3.36929421 96.2260261,3.36929421 C95.2565209,3.36929421 94.6418297,3.83151132 94.6418297,4.52819333 C94.6418297,5.3960491 95.4833142,5.72688914 96.393364,5.83285386 L95.9704641,6.37034906 C95.2565209,6.22890295 93.8458957,5.77291906 93.8458957,3.73465669 C93.8458957,1.8162639 95.3270042,0.593114691 96.9332566,0.593114691 C98.5088224,0.593114691 100.086306,1.81338703 100.866417,1.81338703 C101.756329,1.81338703 102.243959,1.54487917 102.84906,1.13300729 L103.102704,1.38521289 Z"></path><path d="M59.4054469,22.4151323 L56.150748,25.6981204 C54.1987917,24.9904104 53.2072305,23.7149981 53.2072305,21.7342731 L53.2072305,15.3116609 C53.2072305,13.1918872 52.8677599,12.3106061 51.0280015,11.3497315 L49.6135405,12.4822593 L49.6135405,22.1897775 L50.6602417,23.0087265 L47.7450134,25.6688723 L44.4620253,22.8375527 L45.5111239,21.8503069 L45.5111239,15.0297277 C45.5111239,13.1918872 45.0901419,12.3585539 43.3870349,11.2926736 L41.7764672,12.5666475 L41.7764672,22.190257 L42.820771,23.009206 L39.9343115,25.6693517 L36.6220752,22.8380322 L37.6975451,21.8507863 L37.6975451,14.0117952 C37.6975451,12.8236479 37.4702723,12.0564825 36.4835059,11.6316647 L35.264672,12.8476218 L34.9803414,12.5949367 L38.8013042,8.74520522 C40.8328539,9.75067127 41.4034331,10.8117568 41.658995,12.1427886 L45.9618335,8.74520522 C48.1674338,9.36660913 49.1302263,10.7810702 49.5555236,11.9999041 L53.6603376,8.71883391 C56.603855,9.90506329 57.311565,11.4906981 57.311565,13.6675297 L57.311565,21.4806291 C57.311565,22.3091676 57.6155543,22.799674 58.2743575,23.0365362 L59.1513234,22.1590909 L59.4054469,22.4151323 Z"></path><path d="M127.556099,22.4151323 C126.788934,23.2345608 124.330169,25.6693517 124.330169,25.6693517 C122.983314,25.3365938 121.639336,24.3407173 121.273974,22.556099 C119.912735,23.5188914 117.846183,25.0335635 117.110664,25.6693517 C114.912255,24.6447066 113.828155,23.2259302 113.828155,21.3401419 C113.828155,18.9954929 115.75374,17.556099 118.24463,16.4437092 L121.215957,15.1136364 L121.215957,14.1215957 C121.215957,12.5676064 120.024453,11.547756 117.365267,11.5189873 L115.894707,13.1036632 L115.582566,12.7929613 C115.582566,12.7929613 118.222094,9.96835443 119.262083,8.74520522 C123.479095,9.20310702 125.316935,10.8649789 125.316935,13.6406789 L125.316935,21.1406789 C125.316935,22.2056003 125.51496,22.6419256 126.425489,23.0365362 L127.29766,22.1590909 L127.556099,22.4151323 Z M121.216437,22.1049099 L121.216437,15.5667434 C118.619102,16.9677791 117.706655,17.7488493 117.706655,19.8364979 C117.706655,21.3108937 118.748562,22.5522631 119.969793,23.009206 L121.216437,22.1049099 Z"></path><path d="M112.980437,20.6875719 C110.631473,21.9351745 107.205121,24.534906 105.308305,26.7735903 C103.939394,25.8587457 101.337265,24.7640967 99.0837169,24.7640967 C97.4995205,24.7640967 95.4746835,24.8652666 94.1901611,26.4916571 L93.8770618,26.3200038 C94.9635596,23.0614691 97.8385117,21.0270426 101.403913,21.0270426 C101.780783,21.0270426 102.155255,21.0490986 102.507672,21.08458 L102.507672,3.48197161 C101.813387,3.87993863 101.487821,4.57662064 101.487821,5.68948984 L101.487821,15.963272 C101.487821,19.5305907 100.262754,20.0182202 95.9992328,21.5113157 L95.7460683,21.2562332 C96.9927119,20.6146912 97.1888186,19.7717683 97.1888186,17.7742616 L97.1888186,14.2357115 L96.5654967,14.2357115 C95.010069,14.2357115 94.7914269,14.8657461 94.6418297,15.5355773 L94.5272344,15.5355773 C94.4370924,15.4166667 93.8775412,14.6264864 93.8775412,13.8962409 C93.8775412,12.1288838 94.8710203,11.0102608 96.7903721,11.0102608 L97.189298,11.0102608 L97.189298,9.53826237 C97.189298,6.11430763 99.6173763,4.93958573 102.649118,2.83036057 L106.187668,0.367759877 C110.270426,0.887514384 112.414653,2.91426928 112.414653,6.14115842 C112.414653,8.27339854 111.676736,9.8341005 108.507863,11.2658228 L108.507863,11.2926736 C111.006425,11.5995397 112.980917,13.1300345 112.980917,15.963272 L112.980917,20.6875719 L112.980437,20.6875719 Z M108.111335,7.66973533 C108.111335,5.19802455 106.013617,3.55437284 102.875911,3.33764864 L102.875911,13.4162831 L103.895761,13.1036632 C106.826333,12.2089567 108.111335,10.1687764 108.111335,7.66973533 Z M108.394707,23.1209244 L108.394707,17.1226506 C108.394707,14.7756041 106.440832,13.6037591 104.460107,13.3275796 L102.875911,13.8108937 L102.875911,21.1406789 C104.942463,21.282125 107.122171,22.3868431 108.252301,23.2374377 L108.394707,23.1209244 Z"></path><path d="M88.6967779,22.4151323 C87.93201,23.2374377 85.4713272,25.6693517 85.4713272,25.6693517 C84.12687,25.3365938 82.7828922,24.3407173 82.4146529,22.556099 C81.0553318,23.5188914 78.9868623,25.0335635 78.2546989,25.6693517 C76.0577292,24.6447066 74.9717108,23.2259302 74.9717108,21.3401419 C74.9717108,18.9954929 76.8972957,17.556099 79.3848293,16.4417913 L82.3571155,15.1136364 L82.3571155,14.1215957 C82.3571155,12.5676064 81.1680092,11.547756 78.5078634,11.5189873 L77.035865,13.1036632 L76.6963943,12.82173 C76.6963943,12.82173 79.3642117,9.96979287 80.4046797,8.74520522 C84.6221711,9.20310702 86.459532,10.8649789 86.459532,13.6406789 L86.459532,21.1406789 C86.459532,22.2056003 86.6580361,22.6419256 87.5632911,23.0365362 L88.440257,22.1590909 L88.6967779,22.4151323 Z M82.3575949,22.1590909 L82.3575949,15.5667434 C79.7602608,16.9677791 78.8478136,17.7488493 78.8478136,19.8364979 C78.8478136,21.3108937 79.8901995,22.5522631 81.1104718,23.009206 L82.3575949,22.1590909 Z"></path><path d="M73.8948025,21.8205792 C71.4336402,22.6702148 69.4505178,23.8607595 67.8111814,25.6981204 C67.3815689,25.4933832 66.6628308,25.1999425 66.1123897,25.0747986 L66.1123897,29.9995205 C66.1123897,30.3404296 66.2533563,30.8760069 66.4518604,31.0745109 L66.4518604,31.1891063 C66.1588991,31.1689682 65.8342923,31.3468546 65.4890679,31.6124856 C64.5766206,32.3192367 63.4949175,33.7360951 62.3201956,34.4720944 C61.9346951,34.7137514 61.5381665,34.8863636 61.1306099,34.9232835 L60.9608746,34.7535481 C61.6417338,34.0463176 61.9812044,33.2551784 61.9812044,32.2065593 L61.9812044,24.680188 C61.1593786,24.735328 60.1016494,25.2795359 59.9141734,26.6892021 L59.7444381,26.6604334 C59.4514768,26.3219217 59.2903721,25.8084005 59.2903721,25.1601458 C59.2903721,23.6622555 60.0839087,22.3317031 61.9812044,21.7055044 L61.9812044,13.8674722 C61.9812044,12.4645186 61.5271385,11.9159954 60.7911392,11.6316647 L59.5176448,12.8792674 L59.2074223,12.5954162 L63.0849636,8.7456847 C64.7813579,9.39729574 65.8568278,10.6401036 65.9714231,12.1696394 L69.5363445,8.77157652 C72.4515727,9.19975067 73.8948025,10.9047756 73.8948025,13.2753165 L73.8948025,21.8205792 Z M69.7923859,22.9267357 L69.7923859,14.0947449 C69.7923859,12.5949367 68.9130226,11.5218642 67.4151323,11.2921941 C67.4151323,11.2921941 66.4523399,12.2089567 66.0553318,12.566168 L66.0553318,21.5352896 C67.157173,21.6652282 68.5807442,22.2952628 69.6514193,23.009206 L69.7923859,22.9267357 Z"></path><path d="M35.8026467,22.4151323 C35.0359609,23.2374377 32.5747986,25.6693517 32.5747986,25.6693517 C31.2332183,25.3365938 29.8863636,24.3407173 29.5186038,22.556099 C28.1592827,23.5188914 26.0922516,25.0335635 25.3586498,25.6693517 C23.1640775,24.6447066 22.0780591,23.2259302 22.0780591,21.3401419 C22.0780591,18.9954929 24.003644,17.556099 26.4911776,16.4417913 L29.4634638,15.1136364 L29.4634638,14.1215957 C29.4634638,12.5676064 28.273878,11.547756 25.6122938,11.5189873 L24.1402954,13.1036632 L23.8032221,12.82173 C23.8032221,12.82173 26.4691216,9.96979287 27.5091101,8.74520522 C31.726122,9.20310702 33.5639624,10.8649789 33.5639624,13.6406789 L33.5639624,21.1406789 C33.5639624,22.2056003 33.7643843,22.6419256 34.6701189,23.0365362 L35.5475643,22.1590909 L35.8026467,22.4151323 Z M29.4634638,22.1590909 L29.4634638,15.5667434 C26.8632528,16.9677791 25.9532029,17.7488493 25.9532029,19.8364979 C25.9532029,21.3108937 26.9931914,22.5522631 28.2163406,23.009206 L29.4634638,22.1590909 Z"></path><path d="M22.7828922,1.83975834 C22.7828922,4.4711354 20.8285386,6.19821634 17.8605677,6.19821634 C17.510069,6.19821634 16.648926,6.08745685 16.3027426,6.05677023 L16.3027426,22.2161488 C18.2460683,21.6786536 19.8086881,20.6890104 21.7649597,18.7351362 L21.9059264,18.9911776 C20.4626966,22.6970656 17.8030303,26.3497315 11.2634254,26.3497315 C4.8959532,26.3497315 0.794975067,22.0444956 0.794975067,16.0208094 C0.794975067,9.07172996 6.72660146,6.38089758 9.70751822,5.12274645 C8.10366321,4.89883007 6.39096663,4.72669735 4.92616034,4.72669735 C1.9668201,4.72669735 0.565784427,5.5729766 0.565784427,6.96250479 C0.565784427,7.99865746 1.44275029,8.57594937 2.40362486,8.6306099 L2.43431147,8.71883391 L1.78222094,9.17050249 C0.709148446,8.71835443 0,7.98283468 0,6.28116609 C0,3.3251822 2.25642501,0.425297277 7.27512466,0.425297277 C10.7369582,0.425297277 15.6175681,2.51822018 19.4999041,2.51822018 C21.2557537,2.51822018 22.0775796,1.98120445 22.0775796,0.96327196 C22.0775796,0.537015727 21.7908516,0.31261987 21.5089183,0.16925585 L21.5664557,0.086306099 L22.1331991,0 C22.3575949,0.198024549 22.7828922,0.878883774 22.7828922,1.83975834 Z M15.9349827,22.3029344 L15.9349827,6.0265631 C15.3682394,5.9647104 14.8048523,5.86785577 14.236191,5.80120829 L14.236191,14.2640008 C14.236191,17.2195052 13.2201764,18.1799003 11.7155735,19.048715 L7.89748753,21.2562332 C9.04056387,22.146145 10.5437284,22.6424051 12.3964327,22.6424051 C13.760069,22.6419256 14.9055428,22.543153 15.9349827,22.3029344 Z M13.6435558,5.77243959 L13.6435558,5.74367089 C12.9473533,5.63866513 11.9313387,5.45310702 10.6712697,5.26419256 C6.84407365,7.5685654 5.09445723,10.4157077 5.09445723,14.2098197 C5.09445723,17.0651132 5.91388569,19.4663406 7.58438819,20.9704641 L8.97295742,20.1505562 C9.78807058,19.6705984 9.96403913,19.2160529 9.96403913,17.7747411 L9.96403913,10.3576908 C9.96403913,8.25182202 11.0548523,7.21566935 12.1696394,6.59426544 L13.6435558,5.77243959 Z"></path><path d="M202.709053,22.4151323 L199.454354,25.7005178 C197.499521,24.9932873 196.368911,23.7193134 196.368911,21.7405063 L196.368911,15.3130993 C196.368911,13.1918872 196.029919,12.3144419 194.186805,11.3497315 L192.772823,12.4841772 L192.772823,22.1897775 L193.820004,23.009206 L190.907173,25.6717491 L187.624185,22.8423475 L188.670407,21.8503069 L188.670407,15.0297277 C188.670407,13.1918872 188.252781,12.3585539 186.546318,11.2945915 L184.936229,12.5676064 L184.936229,22.1897775 L185.981013,23.009206 L183.095992,25.6717491 L179.784235,22.8423475 L180.860184,21.8503069 L180.860184,14.0117952 C180.860184,12.8255658 180.604143,12.0593594 179.613061,11.6359801 L178.425393,12.8504987 L178.142501,12.5963751 L181.963464,8.74712313 C183.995013,9.7545071 184.56799,10.8136747 184.821155,12.1432681 L189.124952,8.74712313 C191.330552,9.37092443 192.291427,10.784906 192.718163,12.0023015 L196.818661,8.7212313 C199.766974,9.90889912 200.471327,11.4930955 200.471327,13.6723245 L200.471327,21.4854239 C200.471327,22.311565 200.919639,22.8030303 201.577004,23.0379747 L202.45445,22.1638857 L202.709053,22.4151323 Z"></path><polygon points="176.587553 4.81444189 174.097622 7.30437284 171.574607 4.92855773 174.097622 2.32451093"></polygon><path d="M179.077004,22.2473149 L175.679421,25.6722286 C173.954258,25.0767165 172.623705,23.7811661 172.623705,21.7102992 L172.623705,13.7293824 C172.623705,12.7814538 172.281358,12.0301112 171.407269,11.7194093 L170.245972,12.8787879 L169.964039,12.6246644 L173.810894,8.74664365 C176.302263,9.87917146 176.699751,11.5338512 176.699751,13.2201764 L176.699751,21.2293824 C176.699751,22.0876486 177.109225,22.5997315 177.887418,22.9555044 L178.820963,22.0210012 L179.077004,22.2473149 Z"></path><path d="M226.990794,7.52828922 C226.990794,8.92165324 226.334868,10.4353663 225.151995,11.9447641 C225.151995,11.9447641 223.541427,13.9293249 222.688435,15.0858266 C225.345224,16.0342348 226.253836,17.1001151 226.253836,18.992616 L226.253836,22.2473149 C224.432298,22.9478328 221.466245,24.3977752 219.206943,25.6722286 C218.701093,25.022056 217.811661,24.5957998 216.942367,24.5957998 C215.41331,24.5957998 214.688819,25.1869965 213.975355,25.9541619 L213.661776,25.7273686 C215.541811,23.3055236 217.277522,21.1766398 218.980629,19.0501534 C216.530974,18.3702532 215.102608,17.1226506 215.102608,15.1702148 L215.102608,12.3139624 C217.468834,11.349252 220.324607,9.69265439 221.613445,8.80514001 C222.089567,9.48360184 222.543633,9.99232835 223.651707,9.99232835 C225.323648,9.99232835 226.50748,9.2079018 226.50748,7.7013809 C226.50748,7.07949751 226.199175,6.88147296 225.887994,6.85030687 L225.857787,6.73762946 L226.426928,6.17232451 C226.652762,6.39863828 226.990794,6.70934024 226.990794,7.52828922 Z M224.839854,11.6633103 L224.782796,11.604814 C223.977273,12.2554661 223.13387,12.6246644 222.208477,12.6246644 C220.802647,12.6246644 220.00959,11.759206 219.264001,10.8131952 L219.150364,10.8688147 L219.150364,13.8698696 C219.150364,15.05514 219.633199,15.6276371 221.273494,16.161776 L224.839854,11.6633103 Z M222.151419,23.4642309 L222.151419,20.4372842 C222.151419,19.0506329 221.799003,18.506425 220.425297,17.9157077 L216.151227,23.2393556 L216.208285,23.2666858 C217.342731,22.4976026 218.121404,22.1907365 219.376199,22.1907365 C220.302551,22.1907365 221.227944,22.5455504 222.092923,23.5222478 L222.151419,23.4642309 Z"></path><path d="M214.170023,14.1254315 L207.661105,18.3117568 L207.661105,19.2194093 C207.661105,21.1104718 208.624377,22.2473149 211.310894,22.8974875 L212.473629,21.7405063 L212.753644,21.991753 L209.018987,25.7273686 C204.827867,24.6255274 203.473341,22.5474684 203.473341,20.2090526 L203.473341,13.1343498 C205.73552,11.9452436 207.972766,10.5868815 210.206655,8.77589183 L214.170023,14.1254315 Z M210.687092,15.9939586 L207.691312,11.6355006 L207.661584,11.6628308 L207.661584,17.9152282 L210.687092,15.9939586 Z"></path><path d="M171.349731,1.55830456 C171.349731,4.19351745 169.711354,6.1171845 166.595224,6.1171845 C166.244726,6.1171845 165.868335,6.09177215 165.519755,6.05916763 L165.519755,22.2214231 C167.46308,21.6834484 169.0257,20.5820867 170.982931,18.6253356 L171.126295,18.992616 C169.682106,22.698504 167.021001,26.3526084 160.484273,26.3526084 C154.116321,26.3526084 150.013425,22.0488109 150.013425,16.0208094 C150.013425,9.07556578 155.94697,6.38377445 158.928366,5.12514384 C157.325949,4.9026659 155.609896,4.73053318 154.144131,4.73053318 C151.187668,4.73053318 149.783755,5.57441504 149.783755,6.96490219 C149.783755,8.0000959 150.662639,8.57690832 151.625911,8.63540468 L151.65468,8.72075182 L151.003069,9.17289988 C149.927119,8.72075182 149.220368,7.88166475 149.220368,6.28596087 C149.220368,3.32614116 151.473437,0.426735712 156.493575,0.426735712 C159.957806,0.426735712 164.353663,2.43431147 168.239835,2.43431147 C169.700806,2.43431147 170.784906,1.91839279 170.784906,0.794975067 C170.784906,0.455504411 170.529824,0.228711162 170.246931,0.0858266206 L170.302551,0.00191791331 L170.841964,0.0604142693 C171.03903,0.31549674 171.349731,0.850594553 171.349731,1.55830456 Z M165.151995,22.3053318 L165.151995,6.03039893 C164.587649,5.96423092 164.023782,5.8716916 163.455121,5.80360568 L163.455121,14.2663982 C163.455121,17.2238205 162.437188,18.1842156 160.934503,19.049674 L157.114499,21.2557537 C158.255178,22.1495013 159.76074,22.644323 161.615362,22.644323 C162.979478,22.6448025 164.123514,22.5469889 165.151995,22.3053318 Z M162.860568,5.77531646 L162.860568,5.74846567 C162.164845,5.63866513 161.14883,5.45742232 159.888282,5.26754891 C156.061565,7.56808592 154.313867,10.4166667 154.313867,14.2093402 C154.313867,17.0646337 155.130898,19.4711354 156.803318,20.9738205 L158.18901,20.1548715 C159.005082,19.6715573 159.181051,19.2194093 159.181051,17.7742616 L159.181051,10.3629651 C159.181051,8.2566168 160.271385,7.22046414 161.388569,6.59714231 L162.860568,5.77531646 Z"></path></svg></a><ul class="top-nav__lists"><li class="emergency-coverage"><a href="/coronavirus/" class="green-outline" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;type&quot;:&quot;Emergency Coverage&quot;, &quot;link&quot;:&quot;/coronavirus/&quot;}"><span>Coronavirus</span></a></li><li><ul class="top-nav__list"><li class="top-nav__list-item--primary"><a class="nav__link--news" href="/news/" aria-label="News" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/news/&quot;}"><span>News</span></a></li><li class="top-nav__list-item--primary"><a class="nav__link--sports" href="/sports/" aria-label="Sports" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/sports/&quot;}"><span>Sports</span></a></li><li class="top-nav__list-item--primary"><a class="nav__link--opinion" href="/opinion/" aria-label="Opinion" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/opinion/&quot;}"><span>Opinion</span></a></li><li class="top-nav__list-item--primary"><a class="nav__link--lifeculture" href="/life-culture/" aria-label="Life &amp; Culture" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/life-culture/&quot;}"><span>Life & Culture</span></a></li><li class="top-nav__list-item--primary"><a class="nav__link--food" href="/life-culture/food/" aria-label="Food" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/life-culture/food/&quot;}"><span>Food</span></a></li></ul></li><li><ul class="top-nav__list"><li class="top-nav__separator"></li><li class="top-nav__list-item--secondary"><a class="nav__link--obituaries" href="https://www.legacy.com/obituaries/tampabaytimes/" aria-label="Obituaries" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;https://www.legacy.com/obituaries/tampabaytimes/&quot;}" rel="noopener"><span>Obituaries</span></a></li><li class="top-nav__list-item--secondary"><a class="nav__link--classifieds" href="/classified/" aria-label="Classifieds" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/classified/&quot;}"><span>Classifieds</span></a></li></ul></li><li><ul class="top-nav__list"><li class="top-nav__separator"></li><li class="top-nav__list-item--secondary"><a class="nav__link--todayspaper" href="/todays-paper/" aria-label="Today&#x27;s Paper" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/todays-paper/&quot;}"><span>Today's Paper</span></a></li><li class="top-nav__list-item--secondary"><a class="nav__link--newsletters" href="/newsletters/" aria-label="Newsletters" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;/newsletters/&quot;}"><span>Newsletters</span></a></li><li class="top-nav__list-item--secondary"><a class="nav__link--enewspaper" href="https://tampabaytimes.com/" aria-label="e-Newspaper" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;link&quot;:&quot;https://tampabaytimes.com/&quot;}" rel="noopener"><span>e-Newspaper</span></a></li></ul></li></ul></div><div class="nav-bar__tools"><div class="search__wrapper"><div class="search__icon"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></i></div><div class="search__input--wrapper hidden"><form class="search-input" action="/search/"><input type="text" name="q" placeholder="What are you looking for?" required="" aria-label="search query" class="search-input__query" value=""/><button type="submit" aria-label="search" class="search-input__submit">GO!</button></form></div></div><div class="button-group"><div class="subscribeWrapper"><a href="https://subscribe.tampabay.com/?flow_type=subscription&amp;g2i_source=tampabay&amp;g2i_medium=header&amp;g2i_campaign=default&amp;utm_source=tampabay&amp;utm_medium=navbar&amp;utm_campaign=subscribecta" class="mg2-subscribe topNav" style="display:none" data-tbtevent="link" data-tbtcategory="Funnel" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;element&quot;:&quot;Subscribe link&quot;}">Subscribe</a></div><div class="loginWrapper"><button class="mg2-login topNav" data-mg2-action="login" style="display:none" data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;element&quot;:&quot;Login button&quot;}">Log in</button></div><div class="mg2-dropdown mg2-logout" style="display:none" data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;element&quot;:&quot;Account dropdown&quot;}"><span class="mg2-dropdown__icon"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path></svg></i></span><span class="mg2-dropdown__text">Account</span><span class="mg2-dropdown__arrow"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 1152 1792"><path d="M1075 736q0 13-10 23l-466 466q-10 10-23 10t-23-10l-466-466q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l393 393 393-393q10-10 23-10t23 10l50 50q10 10 10 23z"></path></svg></i></span><ul class="dropdown"><li class="mg2-manage top-nav"><a href="https://myaccount.tampabay.com/Home?SiteCode=Times" data-tbtevent="link" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;element&quot;:&quot;Manage my subscription link&quot;}">Manage my subscription</a></li><li class="mg2-activate top-nav"><span data-mg2-action="activation" data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;element&quot;:&quot;Activate my subscription button&quot;}">Activate my subscription</span></li><li class="mg2-logout top-nav"><span data-tbtevent="click" data-tbtcategory="Account" data-tbtlabel="{&quot;section&quot;:&quot;topNav&quot;, &quot;element&quot;:&quot;Log out button&quot;}">Log out</span></li></ul></div></div></div></div></nav></div><div id="middle" class="middle"><div><div class="vert__header-vert html-advertisement"><div class="layout--lg"><div class="vert html-advertisement greyvert"><span class="vert__slug">Advertisement</span><div class="vert__ad" id="TopDynamic"></div></div></div></div></div><div class="layout--md"><div class="separator--12"></div><div class="article__breadcrumbs"><ol itemscope="" itemType="http://schema.org/BreadcrumbList"><li itemProp="itemListElement" itemscope="" itemType="http://schema.org/ListItem"><a itemProp="item" href="/news"><span itemProp="name">News</span></a><meta itemProp="position" content="1"/></li><li class="article__breadcrumbs--slash">/</li><li itemProp="itemListElement" itemscope="" itemType="http://schema.org/ListItem"><a itemProp="item" href="/news/environment"><span itemProp="name">Environment</span></a><meta itemProp="position" content="2"/></li></ol></div><div class="article__headline-container"><h1 class="balance-text article__headline">Failure at Piney Point: Florida let environmental risk fester despite warnings</h1><div class="balance-text article__summary">How Florida blew a chance to close Piney Point for good in favor of a risky plan to turn a profit at the abandoned phosphate plant.</div></div><div class="article__sharebar"><div class="sharebar sharebar__row"><div class="sharebar--facebook st-custom-button sharebar__column" data-network="facebook" data-tbtevent="social" data-tbtaction="Share" data-tbttarget="https://tampabay.com"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M22,10 L19.6,10 C17.8326888,10 16.4,11.4326888 16.4,13.2 L16.4,16.4 L14,16.4 L14,19.6 L16.4,19.6 L16.4,26 L19.6,26 L19.6,19.6 L22,19.6 L22,16.4 L19.6,16.4 L19.6,14.4 C19.6,13.848 19.848,13.2 20.4,13.2 L22,13.2 L22,10 Z"></path></svg><span class="count"> </span></div><div class="sharebar--twitter st-custom-button sharebar__column" data-network="twitter" data-tbtevent="social" data-tbtaction="Share" data-tbttarget="https://tampabay.com"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M24.4123077,14.817511 C25.0030769,14.3252033 25.6923077,13.7344341 26,13.0821264 C25.4953846,13.3405879 24.8923077,13.5005879 24.2276923,13.5867418 C24.8430769,13.1436649 25.3476923,12.5652033 25.6061538,11.777511 C24.9661538,12.1221264 24.3138462,12.417511 23.5015385,12.5652033 C21.5938462,10.2636649 17.0276923,12.1344341 17.84,15.5805879 C14.6276923,15.3836649 12.6707692,13.9313572 11.0461538,12.1467418 C10.1230769,13.6482802 10.9230769,15.9252033 12.0184615,16.5528956 C11.4523077,16.5159726 11.0215385,16.3436649 10.6153846,16.1467418 C10.6646154,18.0421264 11.7107692,18.9528956 13.1753846,19.4452033 C12.7323077,19.5313572 12.24,19.5559726 11.7723077,19.4821264 C12.2276923,20.7990495 13.1753846,21.6236649 14.8,21.7959726 C13.6923077,22.7313572 11.6492308,23.3836649 10,23.1252033 C11.4153846,24.0236649 13.0276923,24.737511 15.2676923,24.6390495 C20.6953846,24.3928956 24.3261538,20.5036649 24.4123077,14.817511 Z"></path></svg><span class="count"> </span></div><div class="sharebar--email st-custom-button sharebar__column" data-network="email"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M24.4,12 L11.6,12 C10.712,12 10,12.712 10,13.6 L10,23.2 C10,24.0836556 10.7163444,24.8 11.6,24.8 L24.4,24.8 C25.2836556,24.8 26,24.0836556 26,23.2 L26,13.6 C26,12.712 25.28,12 24.4,12 Z"></path><polygon points="24.4 15.2 18 19.2 11.6 15.2 11.6 13.6 18 17.6 24.4 13.6"></polygon></svg><span class="count"> </span></div><div class="sharebar--share sharebar__column"><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 24 24"><path d="M18 16.08c-.76 0-1.44.3-1.96.77L8.91 12.7c.05-.23.09-.46.09-.7s-.04-.47-.09-.7l7.05-4.11c.54.5 1.25.81 2.04.81 1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3c0 .24.04.47.09.7L8.04 9.81C7.5 9.31 6.79 9 6 9c-1.66 0-3 1.34-3 3s1.34 3 3 3c.79 0 1.5-.31 2.04-.81l7.12 4.16c-.05.21-.08.43-.08.65 0 1.61 1.31 2.92 2.92 2.92 1.61 0 2.92-1.31 2.92-2.92s-1.31-2.92-2.92-2.92z"></path></svg></i></div></div><div class="sharebar--hidden"><div class="sharebar--hidden--container d-inline-flex sharebar__row"><div class="sharebar--reddit st-custom-button" data-network="reddit" data-tbtevent="social" data-tbtaction="Share" data-tbttarget="https://tampabay.com"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M26,17.8208104 C26,16.7008104 25.12,15.8208104 24,15.8208104 C23.52,15.8208104 23.04,15.9808104 22.72,16.3008104 C21.52,15.5808104 20.08,15.1008104 18.4,15.0208104 L19.28,11.8208104 L22,12.6208104 C22,13.504466 22.7163444,14.2208104 23.6,14.2208104 C24.4836556,14.2208104 25.2,13.504466 25.2,12.6208104 C25.2,11.7371548 24.4836556,11.0208104 23.6,11.0208104 C23.04,11.0208104 22.48,11.3408104 22.24,11.8208104 L19.04,11.0208104 C18.8,10.9408104 18.64,11.1008104 18.56,11.3408104 L17.6,15.0208104 C16,15.1008104 14.48,15.5808104 13.28,16.3008104 C12.96,15.9808104 12.48,15.8208104 12,15.8208104 C10.88,15.8208104 10,16.7008104 10,17.8208104 C10,18.5408104 10.32,19.1008104 10.88,19.5008104 L10.8,20.2208104 C10.8,23.1008104 14,25.4208104 18,25.4208104 C22,25.4208104 25.2,23.1008104 25.2,20.2208104 L25.12,19.5008104 C25.68,19.1008104 26,18.5408104 26,17.8208104 Z"></path><path d="M21.04,22.3808104 C19.6,23.2608104 16.4,23.2608104 14.96,22.3808104 C14.8,22.2208104 14.72,21.9808104 14.88,21.8208104 C15.04,21.6608104 15.28,21.5808104 15.44,21.7408104 C16.4,22.4608104 19.6,22.4608104 20.56,21.7408104 C20.72,21.5808104 20.96,21.6608104 21.12,21.8208104 C21.28,21.9808104 21.2,22.2208104 21.04,22.3808104 Z"></path><path d="M15.6,18.0608104 C16.16,18.0608104 16.56,18.5408104 16.56,19.0208104 C16.56,19.5008104 16.16,19.9808104 15.6,19.9808104 C15.04,19.9808104 14.64,19.5808104 14.64,19.0208104 C14.64,18.4608104 15.04,18.0608104 15.6,18.0608104 Z"></path><path d="M20.4,19.9808104 C19.84,19.9808104 19.44,19.5008104 19.44,19.0208104 C19.44,18.4608104 19.92,18.0608104 20.4,18.0608104 C20.96,18.0608104 21.36,18.5408104 21.36,19.0208104 C21.36,19.5808104 20.96,19.9808104 20.4,19.9808104 Z"></path></svg></div><div class="sharebar--linkedin st-custom-button" data-network="linkedin" data-tbtevent="social" data-tbtaction="Share" data-tbttarget="https://tampabay.com"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M25,25 L25,19.3611111 C25,17.44 23.4444444,15.8533333 21.5,15.8533333 C20.6133333,15.8533333 19.2911111,16.39 18.7777778,17.2222222 L18.7777778,15.6666667 L15.6666667,15.6666667 L15.6666667,25 L18.7777778,25 L18.7777778,19.75 C18.7777778,18.9255556 19.3144444,18.2411111 20.1388889,18.2411111 C20.9633333,18.2411111 21.8888889,18.9255556 21.8888889,19.75 L21.8888889,25 L25,25 Z M14.1111111,25 L14.1111111,15.6666667 L11,15.6666667 L11,25 L14.1111111,25 Z M12.5555556,11 C11.6964459,11 11,11.6964459 11,12.5555556 C11,13.4146652 11.6964459,14.1111111 12.5555556,14.1111111 C13.4146652,14.1111111 14.1111111,13.4146652 14.1111111,12.5555556 C14.1111111,11.6964459 13.4146652,11 12.5555556,11 Z"></path></svg></div><div class="sharebar--flipboard st-custom-button" data-network="flipboard" data-tbtevent="social" data-tbtaction="Share" data-tbttarget="https://tampabay.com"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M11,11 L11,25 L15.6666667,25 L15.6666667,11 L11,11 Z M15.6666667,11 L15.6666667,20.275 L20.3333333,20.275 L20.3333333,11 L15.6666667,11 Z M20.3333333,11 L20.3333333,15.6375 L25,15.6375 L25,11 L20.3333333,11 Z"></path></svg></div><div class="sharebar--sms st-custom-button d-block d-sm-none" data-network="sms"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M12.9131157,19.5433868 C12.9131157,20.0244813 12.6858536,20.2650249 12.2313226,20.2650249 C11.9037062,20.2650249 11.6675897,20.1809084 11.5229662,20.0126729 C11.3783428,19.8444375 11.3060321,19.5743793 11.3060321,19.2024903 L10,19.2024903 C10,19.6363608 10.0966602,20.0126713 10.2899834,20.3314333 C10.4833066,20.6501953 10.7511512,20.8951661 11.0935252,21.0663531 C11.4358991,21.2375401 11.8151612,21.3231323 12.2313226,21.3231323 C12.8452346,21.3231323 13.330749,21.1652294 13.6878805,20.8494189 C14.0450119,20.5336085 14.223575,20.0953173 14.223575,19.5345324 C14.223575,19.0239229 14.0811673,18.6033405 13.7963475,18.2727726 C13.5115278,17.9422046 13.0547901,17.663292 12.4261206,17.4360266 C12.0660377,17.2825486 11.815164,17.1342379 11.673492,16.9910902 C11.53182,16.8479425 11.4609851,16.687826 11.4609851,16.510736 C11.4609851,16.2834705 11.5244414,16.1026939 11.6513558,15.9684007 C11.7782703,15.8341074 11.9553577,15.7669618 12.1826231,15.7669618 C12.4246461,15.7669618 12.6098499,15.8459132 12.7382402,16.0038185 C12.8666304,16.1617237 12.9308246,16.3911994 12.9308246,16.6922524 L14.2280022,16.6922524 C14.2280022,16.3056059 14.1446236,15.9602856 13.9778639,15.6562811 C13.8111041,15.3522767 13.5727741,15.1168981 13.2628666,14.9501384 C12.9529592,14.7833786 12.6002602,14.7 12.2047593,14.7 C11.6115078,14.7 11.1223041,14.8645436 10.7371334,15.1936359 C10.3519627,15.5227281 10.1593802,15.9588056 10.1593802,16.5018816 C10.1593802,16.9505095 10.30105,17.3393638 10.584394,17.668456 C10.867738,17.9975482 11.3325922,18.2845773 11.9789707,18.5295517 C12.3331506,18.6741752 12.5773836,18.8136315 12.7116768,18.9479247 C12.84597,19.082218 12.9131157,19.2807034 12.9131157,19.5433868 Z M16.7869397,14.7885445 L15.0868843,14.7885445 L15.0868843,21.2345877 L16.3884892,21.2345877 L16.3884892,19.4902601 L16.2689541,16.802933 L17.5572773,21.2345877 L18.4427227,21.2345877 L19.7310459,16.802933 L19.6115108,19.4902601 L19.6115108,21.2345877 L20.9175429,21.2345877 L20.9175429,14.7885445 L19.2174875,14.7885445 L18.0044272,19.4504151 L16.7869397,14.7885445 Z M24.6851134,19.5433868 C24.6851134,20.0244813 24.4578514,20.2650249 24.0033204,20.2650249 C23.675704,20.2650249 23.4395875,20.1809084 23.294964,20.0126729 C23.1503405,19.8444375 23.0780299,19.5743793 23.0780299,19.2024903 L21.7719978,19.2024903 C21.7719978,19.6363608 21.868658,20.0126713 22.0619812,20.3314333 C22.2553044,20.6501953 22.523149,20.8951661 22.865523,21.0663531 C23.2078969,21.2375401 23.587159,21.3231323 24.0033204,21.3231323 C24.6172324,21.3231323 25.1027468,21.1652294 25.4598783,20.8494189 C25.8170097,20.5336085 25.9955728,20.0953173 25.9955728,19.5345324 C25.9955728,19.0239229 25.853165,18.6033405 25.5683453,18.2727726 C25.2835256,17.9422046 24.8267879,17.663292 24.1981184,17.4360266 C23.8380355,17.2825486 23.5871617,17.1342379 23.4454898,16.9910902 C23.3038178,16.8479425 23.2329828,16.687826 23.2329828,16.510736 C23.2329828,16.2834705 23.2964391,16.1026939 23.4233536,15.9684007 C23.5502681,15.8341074 23.7273554,15.7669618 23.9546209,15.7669618 C24.1966439,15.7669618 24.3818477,15.8459132 24.510238,16.0038185 C24.6386282,16.1617237 24.7028224,16.3911994 24.7028224,16.6922524 L26,16.6922524 C26,16.3056059 25.9166214,15.9602856 25.7498616,15.6562811 C25.5831019,15.3522767 25.3447719,15.1168981 25.0348644,14.9501384 C24.7249569,14.7833786 24.372258,14.7 23.9767571,14.7 C23.3835056,14.7 22.8943019,14.8645436 22.5091312,15.1936359 C22.1239604,15.5227281 21.931378,15.9588056 21.931378,16.5018816 C21.931378,16.9505095 22.0730478,17.3393638 22.3563918,17.668456 C22.6397358,17.9975482 23.10459,18.2845773 23.7509685,18.5295517 C24.1051484,18.6741752 24.3493814,18.8136315 24.4836746,18.9479247 C24.6179678,19.082218 24.6851134,19.2807034 24.6851134,19.5433868 Z"></path></svg></div><div class="sharebar--more st-custom-button" data-network="sharethis"><svg width="36" height="36" fill="white" viewBox="0 0 36 36"><path d="M18,30 C11.372583,30 6,24.627417 6,18 C6,11.372583 11.372583,6 18,6 C24.627417,6 30,11.372583 30,18 C30,24.627417 24.627417,30 18,30 Z M11.6,19.6 C12.4836556,19.6 13.2,18.8836556 13.2,18 C13.2,17.1163444 12.4836556,16.4 11.6,16.4 C10.7163444,16.4 10,17.1163444 10,18 C10,18.8836556 10.7163444,19.6 11.6,19.6 Z M24.4,19.6 C25.2836556,19.6 26,18.8836556 26,18 C26,17.1163444 25.2836556,16.4 24.4,16.4 C23.5163444,16.4 22.8,17.1163444 22.8,18 C22.8,18.8836556 23.5163444,19.6 24.4,19.6 Z M18,19.6 C18.8836556,19.6 19.6,18.8836556 19.6,18 C19.6,17.1163444 18.8836556,16.4 18,16.4 C17.1163444,16.4 16.4,17.1163444 16.4,18 C16.4,18.8836556 17.1163444,19.6 18,19.6 Z"></path></svg></div></div></div></div></div><div class="layout--lg"><div class="article__hero"><figure class="article__hero-image screen-width md"><div class="lazy-container" style="background-color:#f2f2f2"><picture><source media="(max-width: 426px)" srcSet="https://www.tampabay.com/resizer//2wuoW-mWRFXnK18or3R0guVOE_8=/426x0/smart/cloudfront-us-east-1.images.arcpublishing.com/tbt/2NR4PTAQSRGKLJUTBUYYNPPP3Q.jpg 426w"/><source media="(min-width: 427px)" srcSet="https://www.tampabay.com/resizer//GsIRH8uuRVRWIu5kKXy-MwWzMyo=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/tbt/2NR4PTAQSRGKLJUTBUYYNPPP3Q.jpg 800w,
      https://www.tampabay.com/resizer//JoOT81iqwVlkCErvEvTYOwH76oc=/1140x641/smart/cloudfront-us-east-1.images.arcpublishing.com/tbt/2NR4PTAQSRGKLJUTBUYYNPPP3Q.jpg 1140w,
      https://www.tampabay.com/resizer//l5At2wU5heL81tiKWkKFit4ROTU=/1600x900/smart/cloudfront-us-east-1.images.arcpublishing.com/tbt/2NR4PTAQSRGKLJUTBUYYNPPP3Q.jpg 1600w,
      https://www.tampabay.com/resizer//oOHEMD_UWwwW3moxaY-GYkyiNqc=/2280x1282/smart/cloudfront-us-east-1.images.arcpublishing.com/tbt/2NR4PTAQSRGKLJUTBUYYNPPP3Q.jpg 2280w" sizes="(min-width: 900px) 900px, 100vw"/><img alt="A drone image shows a partially drained wastewater reservoir at Piney Point, with Tampa Bay visible in the distance." class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 5472 3078&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="A drone image shows a partially drained wastewater reservoir at Piney Point, with Tampa Bay visible in the distance."/></picture></div><figcaption><span>A drone image shows a partially drained wastewater reservoir at Piney Point, with Tampa Bay visible in the distance.</span><span class="caption__credit"> <!-- -->[ LUIS SANTANA  |  Times ]</span></figcaption></figure></div></div><div class="layout--md"><div class="article__byline"><span class="article__byline--by">By </span><a href="/author/bethany-barnes" class="article__byline--name-link">Bethany Barnes</a>, <a href="/author/christopher-odonnell" class="article__byline--name-link">Christopher O&#x27;Donnell</a><span class="article__byline--and"> and </span><a href="/author/zachary-t-sampson" class="article__byline--name-link">Zachary T. Sampson</a></div><div class="timestamps"><div class="timestamp--published">Published<!-- --> <span title="2021-04-17T10:00:02.599Z">Yesterday</span></div><div class="timestamp--updated">Updated<!-- --> <span title="2021-04-17T21:52:07.366Z">Yesterday</span></div></div><article class="article__body" id="articleBody"><section><p class="">PALMETTO — As early as 2008, the U.S. Army Corps of Engineers was predicting possible disaster at the old Piney Point phosphate plant in Manatee County if a plan to use the site for dredging went forward.</p><p class="">The “worst case scenario,” the Army Corps cautioned, would be a tear in the plastic liner that engineers were counting on to hold back water perched atop dangerous waste material. Another worry the Army Corps raised: What if the private company in charge went bankrupt?</p><p class="">Army Corps officials warned the Manatee County Port Authority, which was counting on the increase in business. They warned the Florida Department of Environmental Protection, which stood to show it could transform a costly mess into an asset. And those warnings reached HRK Holdings, the private company that bought the site and planned to make millions from storing dredge material.</p><div class="vert html-advertisement inline-vert__additionalMedRect"><div class="vert__ad" id="AdditionalMediumRectangle"></div></div><p class="">All of them pushed back. And then the worst happened. The liner failed almost immediately after dredging began. Now, 10 years later, it has happened again.</p><div class="article__body-interstitial"><span class="article__body-interstitial-span">Related:<!-- --> </span><a href="https://www.tampabay.com/news/environment/2021/04/12/forecasting-what-comes-next-from-piney-point-for-tampa-bay/">Forecasting what comes next from Piney Point for Tampa Bay</a></div><p class="">This month, a leak at Piney Point drove Manatee County to the nervous edge of catastrophe. Fearing a flood would rip through the surrounding community, <a href="https://www.tampabay.com/news/breaking-news/2021/04/03/old-tampa-bay-phosphate-plant-leak-grows-more-dire-prompting-highway-closure/" target=_blank>authorities ordered the evacuation of more than 300 homes</a>. More than 200 million gallons of wastewater have been pumped into Tampa Bay, the environmental impact of which is still unknown.</p><p class="">Under a spotlight in the aftermath, the Florida Department of Environmental Protection is pledging to hold HRK accountable. But the agency isn’t a minor actor in the story of what went wrong at Piney Point. Florida’s environmental regulator agreed to a plan that put a group of New York financiers in charge of what was arguably the state’s biggest ecological risk. The agency questioned warnings from engineers who sounded the alarm that a major leak could happen. And the state knew HRK was behind on its goal to get rid of the polluted water.</p><div class="article__body-interstitial"><span class="article__body-interstitial-span">Related:<!-- --> </span><a href="https://www.tampabay.com/news/environment/2021/04/06/piney-point-from-1966-present-on-the-edge-of-disaster/">Piney Point from 1966-present: On the edge of disaster</a></div><p class="">Even the agency’s top official is bewildered by how Piney Point was ever allowed to become a dump site run by an inexperienced private company.</p><p class="">“The more I learn, the less I understand,” said Department of Environmental Protection Secretary Noah Valenstein during a news conference with the governor this week.</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="outstream"></div></div><figure class="article__body-image"><div class="lazy-container" style="background-color:#f2f2f2"><img sizes="(max-width: 432px) 400px, 620px" alt="Florida Department of Environmental Protection Secretary Noah Valenstein speaks to a state House committee about Piney Point on April 7." class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 728 411&quot;/%3E" style="object-position:50% 50%;transition:opacity 0.5s ease 0.5s;opacity:0" title="Florida Department of Environmental Protection Secretary Noah Valenstein speaks to a state House committee about Piney Point on April 7."/></div><figcaption><span>Florida Department of Environmental Protection Secretary Noah Valenstein speaks to a state House committee about Piney Point on April 7.</span><span class="caption__credit"> <!-- -->[ The Florida Channel ]</span></figcaption></figure><p class="">The state had money to close Piney Point for good before but chose to leave the site open for future business interests, the secretary told lawmakers April 7. That has left “the property still there as a risk,” Valenstein said.</p><p class="">Since the latest leak was first noticed, a familiar pattern has emerged. Everyone involved is pointing fingers elsewhere. But records show officials at all levels — the state, the company, the county — had a hand in what Piney Point became. The county backed an idea to put more waste at Piney Point, the company looked at an environmental risk and saw a chance to profit, and the state stood by as a looming environmental danger festered on its watch.</p><div class="newsletter-widget__wrapper"><div id="inline-newsletter"></div></div><figure class="article__body-align article__body-align-center article__body-image"><div class="lazy-container" style="background-color:#f2f2f2"><img sizes="(max-width: 432px) 400px, (max-width: 767px) 620px, 900px" alt="An overhead view of water around Port Manatee, near Piney Point." class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 5472 3078&quot;/%3E" style="object-position:50% 50%;transition:opacity 0.5s ease 0.5s;opacity:0" title="An overhead view of water around Port Manatee, near Piney Point."/></div><figcaption><span>An overhead view of water around Port Manatee, near Piney Point.</span><span class="caption__credit"> <!-- -->[ LUIS SANTANA  |  Times ]</span></figcaption></figure><h2 class="">Dredging Port Manatee</h2><p class="">Port Manatee was looking to dredge a new berth, becoming an attractive destination for huge freighter ships sailing through the Panama Canal. It needed a place to put all the muck.</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="ContinuousScroll-1-3"></div></div><p class="">In Piney Point, port officials saw opportunity.</p><p class="">The Port Authority, made up of Manatee County commissioners, approached the Florida Department of Environmental Protection about the idea, the <i>Bradenton Herald </i>reported in 2005.</p><p class="">The state was on board, seeing a chance to make something useful out of an industrial site with a troubled history. It had spent years trying to drain acidic wastewater from Piney Point’s radioactive phosphogypsum stacks, replacing the ponds with plastic-lined reservoirs.</p><div class="article__body-interstitial"><span class="article__body-interstitial-span">Related:<!-- --> </span><a href="https://www.tampabay.com/archive/2003/07/06/bending-the-rules-at-piney-point-a-140-million-mess/">From the Archives: Bending the rules at Piney Point, a $140-million mess</a></div><p class="">Port records show that department officials and a consultant engineer, Ardaman &amp; Associates, met with the Port Authority’s governing board in October 2005. They touted the strength and longevity of the liner, saying it was a material that would “survive the elements well past our lifetimes.”</p><p class="">Former commissioner and Port Authority board member Joe McClash said board members were given samples to touch.</p><p class="">“There was a high degree of confidence because it was the same material used for landfills,” said McClash.</p><p class="">A private company saw opportunity, too. Despite the contamination, industrial land close to a seaport made Piney Point <a href="https://www.heraldtribune.com/article/LK/20110106/News/605180651/SH" target=_blank>an enticing real estate investment</a> for HRK, which purchased the roughly 700-acre site in 2006. In a dredging agreement with the port, HRK could quickly make millions of dollars and fill in some of the old gypsum stacks.</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="ContinuousScroll-1-4"></div></div><p class="">But in 2008, the Army Corps of Engineers released a 72-page study calling the idea a risk.</p><p class="">“I got through 5 pages of this utter nonsense from the (Army Corps of Engineers) before my blood pressure hit the red zone,” HRK representative Art Roth wrote after reading the report, according to an email filed in court records. “Obviously, facts, experience and expert opinion don’t matter.”</p><figure class="article__body-align article__body-align-center article__body-image"><div class="lazy-container" style="background-color:#f2f2f2"><img sizes="(max-width: 432px) 400px, (max-width: 767px) 620px, 900px" alt="Raw materials are offloaded from the Ivy Unicorn cargo ship at Port Manatee earlier this month." class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 3000 2000&quot;/%3E" style="object-position:50% 50%;transition:opacity 0.5s ease 0.5s;opacity:0" title="Raw materials are offloaded from the Ivy Unicorn cargo ship at Port Manatee earlier this month."/></div><figcaption><span>Raw materials are offloaded from the Ivy Unicorn cargo ship at Port Manatee earlier this month.</span><span class="caption__credit"> <!-- -->[ DOUGLAS R. CLIFFORD  |  Times ]</span></figcaption></figure><p class="">HRK executives didn’t have first-hand experience in dealing with the complex geology of a gypsum stack, but they did have something else working in their favor: the Florida Department of Environmental Protection and its engineering consultants at Ardaman.</p><p class="">HRK, with the agency’s approval, tapped Ardaman to rebut the Army Corps. The engineer had a long history with Piney Point, having worked with the state on closure efforts for years.</p><p class="">Ardaman tamped down fears in a report, professing confidence and repeatedly calling a leak “unlikely.”</p><p class="">The Army Corps continued to oppose the project.</p><p class="">An Army Corps official wrote to the executive director of the port in 2009 saying that even if the risk of failure was low, “the consequences could be great.” He noted HRK could go bankrupt, like prior owners who operated the phosphate plant on the site. That would put the state in a jam. More to the point, the risks were unnecessary because a cheaper, safer option existed to dump the dredge material miles offshore into the Gulf of Mexico.</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="ContinuousScroll-1-5"></div></div><p class="">The Florida Department of Environmental Protection threw its weight behind Piney Point, too. Then-Secretary Michael Sole wrote to an Army Corps leader that the state had “previously identified several benefits to the local environment and community” from disposing of dredge spoils there.</p><p class="">An official under him at the agency noted the department had spent more than $100 million cleaning Piney Point and continued to hope the new reservoirs would be useful for a project such as dredging. The agency gave assurances that the Army Corps would be shielded from litigation if something went wrong.</p><p class="">The Army Corps was still worried, records show, almost right up until the 2011 dredge operation began. A high-ranking Army Corps official in Washington, D.C., wrote the port saying the plan was needlessly risky.</p><p class="">The Army Corps would not agree to an interview for this story. Ultimately, it let the dredging go forward.</p><p class="">Disposal began that April. In May, there were signs of a leak, which an expert eventually traced to a tear in the liner. The Department of Environmental Protection, fearing the leak would disrupt the gypsum stacks, issued an emergency order letting crews send about 170 million gallons of potentially contaminated water toward Tampa Bay.</p><p class="">HRK has since sued Ardaman saying the company relied on the engineering firm’s assurances and expertise that the plastic liner system would hold. That litigation has been tied up in court for eight years. Ardaman’s attorney did not answer emails for comment. The company did not reply to a request for comment submitted through a contact form.</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="ContinuousScroll-1-6"></div></div><p class="">Now, with another breach to answer for, HRK is again arguing it was misled by Ardaman.</p><figure class="article__body-align article__body-align-center article__body-image"><div class="lazy-container" style="background-color:#f2f2f2"><img sizes="(max-width: 432px) 400px, (max-width: 767px) 620px, 900px" alt="Effluent flowed from a pipe into a drainage ditch at Port Manatee South Gate across from the old Piney Point phosphate plant site earlier this month." class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 3000 2000&quot;/%3E" style="object-position:50% 50%;transition:opacity 0.5s ease 0.5s;opacity:0" title="Effluent flowed from a pipe into a drainage ditch at Port Manatee South Gate across from the old Piney Point phosphate plant site earlier this month."/></div><figcaption><span>Effluent flowed from a pipe into a drainage ditch at Port Manatee South Gate across from the old Piney Point phosphate plant site earlier this month.</span><span class="caption__credit"> <!-- -->[ DOUGLAS R. CLIFFORD  |  Times ]</span></figcaption></figure><h2 class="">A recent warning</h2><p class="">The liner that kept water in the large reservoir at Piney Point, stopping it from leaking, is about 0.08 inches thick. That’s equal to <a href="https://www.lowes.com/pd/Hefty-40-Pack-33-Gallon-Black-Outdoor-Plastic-Construction-Trash-Bag/4086284?cm_mmc=shp-_-c-_-prd-_-lwn-_-google-_-lia-_-127-_-trashbags-_-4086284-_-0&store_code=740&placeholder=null&ds_rl=1286981&gclid=Cj0KCQjw6-SDBhCMARIsAGbI7Ui1b8hS3ZD-PGhhJtUasMCOlXNhzo2UrUn6eUYXkfcvNDqHLzPE5bAaAkU4EALw_wcB&gclsrc=aw.ds" target=_blank>76 Hefty strong trash bags</a>.</p><p class="">After the 2011 leak, and subsequent fixes, officials continued to trust the plastic liner. But fears did not subside, and the state required HRK to make routine inspections.</p><p class="">As recently as March 2020, an independent engineer brought on to evaluate Piney Point warned of a looming disaster.</p><p class="">The potential for “catastrophic damage to the public and the environment is considered unacceptable,” two engineers for the firm, Wood, declared in a letter to HRK and the Department of Environmental Protection.</p><p class="">The engineers described liner tears above the water level, the “unknown and likely compromised condition” below the surface and possible lingering trouble from the 2011 incident. They suggested the reservoir “should immediately be drained” and kept stable until the gypsum stack system could be closed.</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="ContinuousScroll-1-7"></div></div><p class="">State regulators were taken aback. The letter contained “several factually incorrect statements,” according to the state.</p><p class="">In response, John Coates, the manager for the Department of Environmental Protection’s mining and mitigation program, questioned what proof Wood could have for some of the letter’s assertions. The engineers had only looked at part of the liner that was above water, which would be more worn from the sun, he wrote. Coates had been involved with oversight at Piney Point for years.</p><p class="">If the Wood engineers had qualms about lingering issues from the 2011 leak, Coates wrote, they could have spoken up earlier, in previous years working at the site. The agency did not make Coates available for an interview.</p><p class="">Dee Ann Miller, a spokesperson for the Department of Environmental Protection, said the state did not receive a reply to Coates’ letter. But it did receive an annual inspection report dated June 2020 in which the same engineering firm described the phosphogypsum stack system as “generally in good condition based on Wood’s visual inspection.”</p><p class="">A Wood representative declined to comment.</p><figure class="article__body-align article__body-align-center article__body-image"><div class="lazy-container" style="background-color:#f2f2f2"><img sizes="(max-width: 432px) 400px, (max-width: 767px) 620px, 900px" alt="An overhead image shows work on the Piney Point site at the corner of a wastewater pond." class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 5472 3078&quot;/%3E" style="object-position:50% 50%;transition:opacity 0.5s ease 0.5s;opacity:0" title="An overhead image shows work on the Piney Point site at the corner of a wastewater pond."/></div><figcaption><span>An overhead image shows work on the Piney Point site at the corner of a wastewater pond.</span><span class="caption__credit"> <!-- -->[ LUIS SANTANA  |  Times ]</span></figcaption></figure><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="ContinuousScroll-1-8"></div></div><p class="">Throughout the rest of 2020, records show, HRK staffers <a href="https://www.tampabay.com/news/environment/2021/04/02/plastic-liner-known-to-be-in-poor-shape-before-piney-point-leak-records-show/" target=_blank>continued to document small cracks or potential flaws</a> above the water line.</p><p class="">“HRK routinely inspects, notifies FDEP, and corrects synthetic liner flaws identified above the water line of the water storage compartments,” the company said in a statement this week. Valenstein, the department secretary, has said “that’s the ongoing process with a liner system.”</p><p class="">About a year after Wood’s warning, residents around the old plant property would flee their homes on the recent Easter weekend, as authorities warned that a leak from a liner tear could cause the collapse of Piney Point.</p><p class="">Then, the blame began.</p><div class="article__body-interstitial"><span class="article__body-interstitial-span">Related:<!-- --> </span><a href="https://www.tampabay.com/news/environment/2021/04/01/collapse-a-real-possibility-at-old-phosphate-plant-on-tampa-bay-engineer-says/">Collapse a ‘real possibility’ at old phosphate plant on Tampa Bay, engineer says</a></div><h2 class="">Signs of trouble</h2><p class="">HRK Holdings has two main responsibilities at Piney Point, according to a presentation Coates, of the Department of Environmental Protection, gave to Manatee commissioners in January 2019.</p><p class="">• Clean up and manage the site.</p><p class="">• Provide financial assurance that the property will be cared for decades into the future.</p><p class="">It was the department’s job to make sure they did that, Coates said. “They have to be held accountable, and they are being accountable.”</p><p class="">But HRK has struggled to meet its obligations, records show.</p><p class="">Engineers working at the site repeatedly documented how the company was not disposing of polluted water fast enough to meet a Feb. 15, 2019, deadline in an agreement with the state. HRK did not have the technology or equipment needed to finish the job on time, the independent engineers said.</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="ContinuousScroll-1-9"></div></div><p class="">The company said this week it “has continuously and diligently relayed concern to all who would listen of the impending problems and risks” at Piney Point and “has proposed numerous solutions to” state and local government without getting approval or funding. HRK pushed for a deep well to inject wastewater underground, among other solutions.</p><figure class="article__body-align article__body-align-center article__body-image"><div class="lazy-container" style="background-color:#f2f2f2"><img sizes="(max-width: 432px) 400px, (max-width: 767px) 620px, 900px" alt="A sign regulates passage into an inlet at a coastal mangrove estuary off Port Manatee near Piney Point." class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 3000 2000&quot;/%3E" style="object-position:50% 50%;transition:opacity 0.5s ease 0.5s;opacity:0" title="A sign regulates passage into an inlet at a coastal mangrove estuary off Port Manatee near Piney Point."/></div><figcaption><span>A sign regulates passage into an inlet at a coastal mangrove estuary off Port Manatee near Piney Point.</span><span class="caption__credit"> <!-- -->[ DOUGLAS R. CLIFFORD  |  Times ]</span></figcaption></figure><p class="">Rain has continued to fill the site. Jeff Barath, HRK’s manager at Piney Point, recently told elected officials in Manatee that without help, wastewater could soon overwhelm the ponds.</p><p class="">To assure the state that Piney Point will be managed into the future, the company has had to keep money in a trust. HRK says it has to get state approval to pay for at least some repairs on the property.</p><p class="">The fund gives the Department of Environmental Protection money in case HRK goes out of business and the state has to step in to manage Piney Point again. That’s what happened when the plant’s last private owner, Mulberry Corp., failed two decades ago. Coates said the acidic wastewater ponds would have overflowed without state intervention.</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="ContinuousScroll-1-10"></div></div><p class="">But, Coates told commissioners in early 2019, the money HRK held with the state was not enough to take care of all the waste at Piney Point in the event the company went out of business.</p><p class="">As of March 31, about the time this leak was reported, a financial report provided by the Department of Environmental Protection showed that HRK had less than $2.5 million in a fund overseen by the Florida Department of Financial Services.</p><p class="">Lawmakers are now talking about spending as much as $200 million to close the place for good.</p><h2 class="">The money men</h2><p class="">HRK Holdings was an unusual choice to take over an abandoned phosphate plant.</p><p class="">Valenstein, the state’s top environmental official, has said other sites like Piney Point are run by active mining companies.</p><p class="">HRK was created by a group of three Wall Street financiers: William “Mickey” F. Harley III, Scott Rosenzweig and Gary Kania. The firm, set up as a limited liability corporation, took its name from their initials with Harley and Rosenzweig each owning 40 percent and Kania 20.</p><p class="">Kania later left HRK and Rosenzweig died in 2012.</p><p class="">Harley had a reputation for buying companies in financial trouble. A 2004 profile in <a href="https://www.forbes.com/global/2004/1018/048.html?sh=52e81c232a54" target=_blank>Forbes described him</a> as a “vulture” who learned about distressed firms while working at investment bank Allen &amp; Co., before he moved on to manage Mellon HBV’s $1.2 billion hedge fund. It catered to affluent investors who could afford the $1 million minimum investment.</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="ContinuousScroll-1-11"></div></div><p class="">Harley declined to comment for this story.</p><p class="">A graduate of the Yale School of Management, Harley at one time owned a handful of Hooters franchises and held $6 million in stock in Frederick’s of Hollywood, the lingerie retailer, where he also served on the board of directors. He sat on the board of a Canadian-based energy firm that mined for uranium in Namibia. Later, he invested in a pecan farm.</p><p class="">The<i> Bradenton Herald </i>reported that the investors learned of Piney Point from Roth, a fertilizer consultant, who was then hired by HRK.</p><p class="">But records show that in 2001 Kania was following the bankruptcy of Mulberry Corp. closely. He was a vice president at a New York-based bank and was listed as its contact in a claim made in bankruptcy filings that Mulberry owed the bank $36.6 million.</p><figure class="article__body-image"><div class="lazy-container" style="background-color:#f2f2f2"><img sizes="(max-width: 432px) 400px, 620px" alt="Piney Point opened in 1966 as a Borden Chemical Co. plant." class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 2786 2159&quot;/%3E" style="object-position:50% 50%;transition:opacity 0.5s ease 0.5s;opacity:0" title="Piney Point opened in 1966 as a Borden Chemical Co. plant."/></div><figcaption><span>Piney Point opened in 1966 as a Borden Chemical Co. plant.</span><span class="caption__credit"> <!-- -->[ STAFF  |  Times files ]</span></figcaption></figure><p class="">Tampa attorney Herb Donica was hired by Mulberry Corp bankruptcy trustee John Brook after Piney Point closed. He visited the site off U.S. Hwy. 41 so often, paint began to peel from his silver Mercedes, the result of acid from an abandoned pond on the site drifting through the air, he said.</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="ContinuousScroll-1-12"></div></div><p class="">The job of the trustee was to get the best deal for Mulberry’s many creditors, but it wasn’t like a normal bankruptcy since the site was under the control of the Florida Department of Environmental Protection, Donica told the <i>Tampa Bay Times.</i></p><p class="">Manatee commissioners declined the chance to buy the site for $4 million, saying it was too polluted even for that bargain price.</p><p class="">Other companies were interested in acquiring Piney Point, but Kania’s familiarity with the site gave HRK an advantage, Donica said this week.</p><p class="">Around the time of the sale, <a href="https://www.heraldtribune.com/article/LK/20060907/News/605234587/SH" target=_blank>he told the <i>Sarasota Herald-Tribune</i></a>: “They satisfied us that they knew what they were getting into. We were never going to turn it loose to someone who wasn’t aware of the managing and monitoring that is required.”</p><p class="">Brook, the trustee, said last week that the Department of Environmental Protection vetted HRK and approved the sale.</p><p class="">HRK financed the $4.3 million purchase through a $10 million loan secured by a mortgage on Piney Point from AmSouth Bank, which later merged with Regions Bank. It was also required to pay $3.8 million to the department toward the ongoing cleanup of the site.</p><p class="">Court records show that the company struggled even as it borrowed more money from Regions. By 2008, liens were being filed against the Piney Point property, and HRK was sued for $1.7 million because it failed to pay a construction company to demolish old phosphate factory equipment.</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="ContinuousScroll-1-13"></div></div><p class="">By 2010, Regions agreed to consolidate the firm’s debt into a single promissory note of $17.5 million.</p><figure class="article__body-align article__body-align-center article__body-image"><div class="lazy-container" style="background-color:#f2f2f2"><img sizes="(max-width: 432px) 400px, (max-width: 767px) 620px, 900px" alt="Storage containers are seen in March at the old Piney Point phosphate plant site." class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 3000 2000&quot;/%3E" style="object-position:50% 50%;transition:opacity 0.5s ease 0.5s;opacity:0" title="Storage containers are seen in March at the old Piney Point phosphate plant site."/></div><figcaption><span>Storage containers are seen in March at the old Piney Point phosphate plant site.</span><span class="caption__credit"> <!-- -->[ DOUGLAS R. CLIFFORD ]</span></figcaption></figure><p class="">There was some money coming in. The firm leased land to a salt company that wanted storage. A warehouse for keeping fertilizer was built and the start of the pumping of dredging material from Port Manatee’s Berth 12 project promised more revenue. Port records show HRK was paid $3 million through 2011.</p><p class="">The company’s finances nosedived after the first leak.</p><p class="">Barely more than a year later, it filed for Chapter 11 bankruptcy protection in Tampa federal court. Claims from creditors reached $33 million. That included a $12 million lien from Port Manatee, which had been sued by the dredging company claiming that the delay caused by the leak had cost it $4.7 million.</p><p class="">Harley, HRK’s principal owner, was also hit with a lawsuit filed a few months later by the Claude Worthington Benedum Foundation. The wealthy Pittsburgh nonprofit accused Harley of misusing its $2 million investment to make payments to companies he owned, including HRK, through his hedge fund.</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="ContinuousScroll-1-14"></div></div><p class="">Soon after, regular reports showed the value of the nonprofit’s investment was plummeting. By April 2008, its $2 million investment had dwindled to $306,000, the lawsuit claims.</p><p class="">Around June 2009, Harley closed the hedge fund’s offices, the lawsuit states, and started operating the fund out of a Hooters basement.</p><p class="">The lawsuit alleged that he transferred the remaining investment funds into a company he owned called the Arsenal Group. Arsenal sent hundreds of thousands of dollars to HRK during its bankruptcy, court records show. The lawsuit was closed after the two sides agreed to a settlement. The terms were not disclosed.</p><p class="">HRK emerged from bankruptcy in 2017, although it remained millions of dollars in debt to Regions Bank.</p><figure class="article__body-align article__body-align-center article__body-image"><div class="lazy-container" style="background-color:#f2f2f2"><img sizes="(max-width: 432px) 400px, (max-width: 767px) 620px, 900px" alt="An aerial perspective on HRK Holdings&#x27; Piney Point property looking toward Port Manatee. " class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 5472 3078&quot;/%3E" style="object-position:50% 50%;transition:opacity 0.5s ease 0.5s;opacity:0" title="An aerial perspective on HRK Holdings&#x27; Piney Point property looking toward Port Manatee. "/></div><figcaption><span>An aerial perspective on HRK Holdings' Piney Point property looking toward Port Manatee. </span><span class="caption__credit"> <!-- -->[ LUIS SANTANA  |  Times ]</span></figcaption></figure><h2 class="">What now?</h2><p class="">The state is vowing this will be Piney Point’s “last chapter.”</p><p class="">How that will happen is unclear. Gov. Ron DeSantis has directed the Department of Environmental Protection’s scientists and engineers to draw up a plan. Valenstein, the department’s secretary, said closure will mean draining and filling the ponds to make sure water can no longer be stored at Piney Point.</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="ContinuousScroll-1-15"></div></div><p class="">The governor has redirected about $15 million toward treating water at the site. State lawmakers say they could greenlight up to $200 million for closure.</p><p class="">The leaking reservoir today, according to state regulators, contains a mix of old seawater from the dredging, rainwater and polluted water related to the fertilizer industry.</p><figure class="article__body-image"><div class="lazy-container" style="background-color:#f2f2f2"><img sizes="(max-width: 432px) 400px, 620px" alt="Florida Gov. Ron DeSantis speaks during a news conference at Piney Point. Department of Environmental Protection Secretary Noah Valenstein stands over the governor&#x27;s shoulder. " class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 6000 4000&quot;/%3E" style="object-position:50% 50%;transition:opacity 0.5s ease 0.5s;opacity:0" title="Florida Gov. Ron DeSantis speaks during a news conference at Piney Point. Department of Environmental Protection Secretary Noah Valenstein stands over the governor&#x27;s shoulder. "/></div><figcaption><span>Florida Gov. Ron DeSantis speaks during a news conference at Piney Point. Department of Environmental Protection Secretary Noah Valenstein stands over the governor's shoulder. </span><span class="caption__credit"> <!-- -->[ RYAN CALLIHAN  |  AP ]</span></figcaption></figure><p class="">Manatee County administrator Scott Hopes says what happened isn’t the county’s fault and points out that Piney Point was the responsibility of a private landowner that was overseen by the state.</p><p class="">“Certainly, the county did not have the resources to do what’s being done right now,” he said.</p><p class="">Valenstein told lawmakers this month that he is interested in ordering a report detailing his agency’s actions at Piney Point.</p><p class="">Already, another business is circling the property.</p><p class="">In September, Regions Bank assigned HRK’s outstanding debt to Fortress 2020 Landco. Soon after, Fortress sued HRK seeking to foreclose on several debts and lines of credit that HRK has failed to repay. The loans total $25 million, according to the lawsuit.</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="ContinuousScroll-1-16"></div></div><p class="">It’s unclear what investor or company is behind Fortress. The company was registered in August in Delaware, a state that draws hundreds of thousands of business registrations because of laws that keep executives’ names confidential.</p><p class="">Records filed with Florida’s Division of Corporations, also in August, list a business address in Fort Worth, Texas. Orla Drilling, which works with oil and mining companies, is listed as operating from that site. HRK has filed motions seeking to have the Fortress lawsuit dismissed.</p><p class="">This new legal battle could complicate the governor’s plan for the state to clean up the site permanently and hold HRK accountable.</p><p class="">Glenn Compton, who is chairperson of the local environmental group ManaSota-88, doubts the state will be able to get much money from HRK. He has long criticized what he sees as mismanagement and poor regulation of Piney Point. He considers it a “historic mistake” that will be difficult to bring to a close, the culmination of decades of poor choices and the lasting fallout of Florida’s fertilizer industry.</p><p class="">“What we’ve learned is there’s no such thing as a future beneficial use of a phosphogypsum stack. These are wastelands, and they’ll be wastelands for generations to come,” Compton said. “The price is being paid by the taxpayers and the environment.”</p><div class="vert html-advertisement inline-vert"><div class="vert__ad" id="ContinuousScroll-1-17"></div></div><figure class="article__body-align article__body-align-center article__body-image"><div class="lazy-container" style="background-color:#f2f2f2"><img sizes="(max-width: 432px) 400px, (max-width: 767px) 620px, 900px" alt="An overhead drone image shows water off Manatee County near Piney Point." class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 5472 3078&quot;/%3E" style="object-position:50% 50%;transition:opacity 0.5s ease 0.5s;opacity:0" title="An overhead drone image shows water off Manatee County near Piney Point."/></div><figcaption><span>An overhead drone image shows water off Manatee County near Piney Point.</span><span class="caption__credit"> <!-- -->[ LUIS SANTANA  |  Times ]</span></figcaption></figure></section></article><div class="up-next"><span class="up-next__heading">Up next:</span><a href="/news/environment/2021/04/16/red-tide-found-on-sarasota-coast-warning-issued/" class="up-next__link" data-tbtcategory="Up Next" data-tbtevent="link" data-tbtlabel="Red Tide found on Sarasota coast, warning issued">Red Tide found on Sarasota coast, warning issued</a></div><div class="separator--8"></div><div class="article__authors"><hr/><ul class="article__authors--list"><li class="article__authors--list-item test"><div class="author-bio article"><a class="author-bio__image--wrapper" href="/author/bethany-barnes"><figure class="author-bio__image"><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Bethany Barnes - Investigative Reporter" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 50 50&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Bethany Barnes - Investigative Reporter"/></div></figure></a><div class="author-bio__content"><a class="author-bio__content--byline" href="/author/bethany-barnes">Bethany Barnes</a><p class="author-bio__content--role">Investigative Reporter</p></div></div></li><li class="article__authors--list-item test"><div class="author-bio article"><a class="author-bio__image--wrapper" href="/author/christopher-odonnell"><figure class="author-bio__image"><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Christopher O&#x27;Donnell - Vulnerable Communities Reporter" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 50 50&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Christopher O&#x27;Donnell - Vulnerable Communities Reporter"/></div></figure></a><div class="author-bio__content"><a class="author-bio__content--byline" href="/author/christopher-odonnell">Christopher O&#x27;Donnell</a><p class="author-bio__content--role">Vulnerable Communities Reporter</p></div></div></li><li class="article__authors--list-item test"><div class="author-bio article"><a class="author-bio__image--wrapper" href="/author/zachary-t-sampson"><figure class="author-bio__image"><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Zachary T. Sampson - Environment Reporter" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 50 50&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Zachary T. Sampson - Environment Reporter"/></div></figure></a><div class="author-bio__content"><a class="author-bio__content--byline" href="/author/zachary-t-sampson">Zachary T. Sampson</a><p class="author-bio__content--role">Environment Reporter</p></div></div></li></ul><hr/></div><div class="separator--32"></div><div class="separator--32"></div><div class="vert html-advertisement mb-32 vert__uniqueUnits"><div class="vert__ad" id="UniqueUnits"></div></div></div><div class="layout--lg layout--with-rail"><div><div class="heading"><h2 class="fs-md d_fs-md fw-bold align-left border-top border-dark border-fill border-thin">YOU MIGHT ALSO LIKE</h2></div><div class="separator--16"></div><ul class="feed-grid you-might-also-like"><li class="feed-grid__item"><div class="feed-grid__item--x"><a href="/news/environment/2021/04/13/desantis-steering-more-money-to-piney-point-state-promises-accountability/" class="anb" data-tbtevent="link" data-tbtcategory="You Might Also Like" data-tbtlabel="{&quot;source&quot;:&quot;Parse.ly&quot;,&quot;text&quot;:&quot;DeSantis steering more money to Piney Point, wants to close site&quot;,&quot;position&quot;:&quot;0&quot;}"><div class="anb__main"><div class="anb__copy"><span class="ui__headline">DeSantis steering more money to Piney Point, wants to close site</span><span class="timestamp"><span title="2021-04-13T15:42:16.415Z">Apr. 13</span></span><span class="ui__section-bullet">&bull; News</span></div><div class="anb__image"><div class="anb__image-aspect-ratio"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="DeSantis steering more money to Piney Point, wants to close site" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 450 800&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="DeSantis steering more money to Piney Point, wants to close site"/></div></figure></div></div></div></a></div><div class="feed-grid__item--y"></div></li><li class="feed-grid__item"><div class="feed-grid__item--x"><a href="/news/environment/2021/04/12/forecasting-what-comes-next-from-piney-point-for-tampa-bay/" class="anb" data-tbtevent="link" data-tbtcategory="You Might Also Like" data-tbtlabel="{&quot;source&quot;:&quot;Parse.ly&quot;,&quot;text&quot;:&quot;Forecasting what comes next from Piney Point for Tampa Bay&quot;,&quot;position&quot;:&quot;1&quot;}"><div class="anb__main"><div class="anb__copy"><span class="ui__headline">Forecasting what comes next from Piney Point for Tampa Bay</span><span class="timestamp"><span title="2021-04-12T20:41:53.558Z">Apr. 12</span></span><span class="ui__section-bullet">&bull; News</span></div><div class="anb__image"><div class="anb__image-aspect-ratio"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Forecasting what comes next from Piney Point for Tampa Bay" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 450 800&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Forecasting what comes next from Piney Point for Tampa Bay"/></div></figure></div></div></div></a></div><div class="feed-grid__item--y"></div></li><li class="feed-grid__revcontent html-advertisement"><div class="ui__advertisement-slug">Advertisement</div><div id="rc-widget-dce793" class="vert__ad revcontent"></div></li><li class="feed-grid__revcontent--hidden"></li><li class="feed-grid__item"><div class="feed-grid__item--x"><a href="/news/hillsborough/2021/04/15/usf-students-faculty-balk-at-idea-to-develop-untouched-land-near-campus/" class="anb" data-tbtevent="link" data-tbtcategory="You Might Also Like" data-tbtlabel="{&quot;source&quot;:&quot;Parse.ly&quot;,&quot;text&quot;:&quot;USF students, faculty balk at idea to develop untouched land near campus&quot;,&quot;position&quot;:&quot;2&quot;}"><div class="anb__main"><div class="anb__copy"><span class="ui__headline">USF students, faculty balk at idea to develop untouched land near campus</span><span class="timestamp"><span title="2021-04-15T19:00:02.309Z">Apr. 15</span></span><span class="ui__section-bullet">&bull; News</span></div><div class="anb__image"><div class="anb__image-aspect-ratio"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="USF students, faculty balk at idea to develop untouched land near campus" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 450 800&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="USF students, faculty balk at idea to develop untouched land near campus"/></div></figure></div></div></div></a></div><div class="feed-grid__item--y"></div></li><li class="feed-grid__item"><div class="feed-grid__item--x"><a href="/opinion/2021/04/14/usfs-invaluable-role-in-protecting-tampa-bay-editorial/" class="anb" data-tbtevent="link" data-tbtcategory="You Might Also Like" data-tbtlabel="{&quot;source&quot;:&quot;Parse.ly&quot;,&quot;text&quot;:&quot;USF’s invaluable role in protecting Tampa Bay | Editorial&quot;,&quot;position&quot;:&quot;3&quot;}"><div class="anb__main"><div class="anb__copy"><span class="ui__headline">USF’s invaluable role in protecting Tampa Bay | Editorial</span><span class="timestamp"><span title="2021-04-14T12:54:34.516Z">Apr. 14</span></span><span class="ui__section-bullet">&bull; Opinion</span></div><div class="anb__image"><div class="anb__image-aspect-ratio"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="USF’s invaluable role in protecting Tampa Bay | Editorial" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 450 800&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="USF’s invaluable role in protecting Tampa Bay | Editorial"/></div></figure></div></div></div></a></div><div class="feed-grid__item--y"></div></li><li class="feed-grid__item"><div class="feed-grid__item--x"><a href="/news/environment/2021/04/15/piney-point-threat-to-tampa-bay-water-desalination-plant-diminishes/" class="anb" data-tbtevent="link" data-tbtcategory="You Might Also Like" data-tbtlabel="{&quot;source&quot;:&quot;Parse.ly&quot;,&quot;text&quot;:&quot;Piney Point threat to Tampa Bay Water desalination plant diminishes&quot;,&quot;position&quot;:&quot;4&quot;}"><div class="anb__main"><div class="anb__copy"><span class="ui__headline">Piney Point threat to Tampa Bay Water desalination plant diminishes</span><span class="timestamp"><span title="2021-04-15T18:26:20.626Z">Apr. 15</span></span><span class="ui__section-bullet">&bull; News</span></div><div class="anb__image"><div class="anb__image-aspect-ratio"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Piney Point threat to Tampa Bay Water desalination plant diminishes" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 450 800&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Piney Point threat to Tampa Bay Water desalination plant diminishes"/></div></figure></div></div></div></a></div><div class="feed-grid__item--y"></div></li><li class="feed-grid__item"><div class="feed-grid__item--x"><a href="/weather/2021/04/18/sunny-skies-sunday-but-a-hard-rains-a-gonna-fall-across-tampa-bay-this-week/" class="anb" data-tbtevent="link" data-tbtcategory="You Might Also Like" data-tbtlabel="{&quot;source&quot;:&quot;Section Feed&quot;,&quot;text&quot;:&quot;2 to 4 inches of rain predicted across Tampa Bay this week&quot;,&quot;position&quot;:&quot;5&quot;}"><div class="anb__main"><div class="anb__copy"><span class="ui__headline">2 to 4 inches of rain predicted across Tampa Bay this week</span><span class="timestamp"><span title="2021-04-18T20:06:01.936Z">Yesterday</span></span><span class="ui__section-bullet">&bull; Local Weather</span></div><div class="anb__image"><div class="anb__image-aspect-ratio"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="2 to 4 inches of rain predicted across Tampa Bay this week" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 450 800&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="2 to 4 inches of rain predicted across Tampa Bay this week"/></div></figure></div></div></div></a></div><div class="feed-grid__item--y"></div></li><li class="feed-grid__item"><div class="feed-grid__item--x"><a href="/news/environment/2021/04/17/failure-at-piney-point-a-disaster-foretold/" class="anb" data-tbtevent="link" data-tbtcategory="You Might Also Like" data-tbtlabel="{&quot;source&quot;:&quot;Section Feed&quot;,&quot;text&quot;:&quot;Failure at Piney Point: Florida let environmental risk fester despite warnings&quot;,&quot;position&quot;:&quot;6&quot;}"><div class="anb__main"><div class="anb__copy"><span class="ui__headline">Failure at Piney Point: Florida let environmental risk fester despite warnings</span><span class="timestamp"><span title="2021-04-17T10:00:00Z">Yesterday</span></span><span class="ui__section-bullet">&bull; Environment</span></div><div class="anb__image"><div class="anb__image-aspect-ratio"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Failure at Piney Point: Florida let environmental risk fester despite warnings" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 450 800&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Failure at Piney Point: Florida let environmental risk fester despite warnings"/></div></figure></div></div></div></a></div><div class="feed-grid__item--y"></div></li><li class="feed-grid__item"><div class="feed-grid__item--x"><a href="/news/environment/2021/04/16/red-tide-found-on-sarasota-coast-warning-issued/" class="anb" data-tbtevent="link" data-tbtcategory="You Might Also Like" data-tbtlabel="{&quot;source&quot;:&quot;Section Feed&quot;,&quot;text&quot;:&quot;Red Tide found on Sarasota coast, warning issued&quot;,&quot;position&quot;:&quot;7&quot;}"><div class="anb__main"><div class="anb__copy"><span class="ui__headline">Red Tide found on Sarasota coast, warning issued</span><span class="timestamp"><span title="2021-04-16T15:11:50.539Z">Apr. 16</span></span><span class="ui__section-bullet">&bull; Environment</span></div><div class="anb__image"><div class="anb__image-aspect-ratio"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Red Tide found on Sarasota coast, warning issued" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 450 800&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Red Tide found on Sarasota coast, warning issued"/></div></figure></div></div></div></a></div><div class="feed-grid__item--y"></div></li><li class="feed-grid__item"><div class="feed-grid__item--x"><a href="/news/business/2021/04/13/florida-orange-production-to-dip-below-california/" class="anb" data-tbtevent="link" data-tbtcategory="You Might Also Like" data-tbtlabel="{&quot;source&quot;:&quot;Section Feed&quot;,&quot;text&quot;:&quot;Florida orange production to dip below California&quot;,&quot;position&quot;:&quot;8&quot;}"><div class="anb__main"><div class="anb__copy"><span class="ui__headline">Florida orange production to dip below California</span><span class="timestamp"><span title="2021-04-13T18:55:42.894Z">Apr. 13</span></span><span class="ui__section-bullet">&bull; Business</span></div><div class="anb__image"><div class="anb__image-aspect-ratio"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Florida orange production to dip below California" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 450 800&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Florida orange production to dip below California"/></div></figure></div></div></div></a></div><div class="feed-grid__item--y"></div></li><li class="feed-grid__item"><div class="feed-grid__item--x"><a href="/news/2021/04/13/japan-to-start-releasing-fukushima-water-to-sea-in-2-years/" class="anb" data-tbtevent="link" data-tbtcategory="You Might Also Like" data-tbtlabel="{&quot;source&quot;:&quot;Section Feed&quot;,&quot;text&quot;:&quot;Japan to start releasing Fukushima water to sea in 2 years&quot;,&quot;position&quot;:&quot;9&quot;}"><div class="anb__main"><div class="anb__copy"><span class="ui__headline">Japan to start releasing Fukushima water to sea in 2 years</span><span class="timestamp"><span title="2021-04-13T01:31:01.817Z">Apr. 13</span></span><span class="ui__section-bullet">&bull; News</span></div><div class="anb__image"><div class="anb__image-aspect-ratio"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Japan to start releasing Fukushima water to sea in 2 years" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 450 800&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Japan to start releasing Fukushima water to sea in 2 years"/></div></figure></div></div></div></a></div><div class="feed-grid__item--y"></div></li><li class="feed-grid__item"><div class="feed-grid__item--x"><a href="/projects/2021/investigations/lead-factory/inside-gopher-smelter-video-photos/" class="anb" data-tbtevent="link" data-tbtcategory="You Might Also Like" data-tbtlabel="{&quot;source&quot;:&quot;Section Feed&quot;,&quot;text&quot;:&quot;A look inside Florida’s only lead smelter&quot;,&quot;position&quot;:&quot;10&quot;}"><div class="anb__main"><div class="anb__copy"><span class="ui__headline">A look inside Florida’s only lead smelter</span><span class="timestamp"><span title="2021-04-12T10:00:39Z">Apr. 12</span></span><span class="ui__section-bullet">&bull; Investigations</span></div><div class="anb__image"><div class="anb__image-aspect-ratio"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="A look inside Florida’s only lead smelter" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 450 800&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="A look inside Florida’s only lead smelter"/></div></figure></div></div></div></a></div><div class="feed-grid__item--y"></div></li><li class="feed-grid__item"><div class="feed-grid__item--x"><a href="/news/environment/2021/04/10/caribbean-island-st-vincent-braces-for-more-volcanic-eruptions/" class="anb" data-tbtevent="link" data-tbtcategory="You Might Also Like" data-tbtlabel="{&quot;source&quot;:&quot;Section Feed&quot;,&quot;text&quot;:&quot;Caribbean island St. Vincent braces for more volcanic eruptions&quot;,&quot;position&quot;:&quot;11&quot;}"><div class="anb__main"><div class="anb__copy"><span class="ui__headline">Caribbean island St. Vincent braces for more volcanic eruptions</span><span class="timestamp"><span title="2021-04-10T23:27:46.848Z">Apr. 10</span></span><span class="ui__section-bullet">&bull; Environment</span></div><div class="anb__image"><div class="anb__image-aspect-ratio"><figure><div class="lazy-container" style="background-color:#f2f2f2"><img alt="Caribbean island St. Vincent braces for more volcanic eruptions" class="lazy" src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 450 800&quot;/%3E" style="transition:opacity 0.5s ease 0.5s;opacity:0" title="Caribbean island St. Vincent braces for more volcanic eruptions"/></div></figure></div></div></div></a></div><div class="feed-grid__item--y"></div></li></ul></div><div><div class="sticky-chain"><div class="vert html-advertisement mt-32"><span class="vert__slug">Advertisement</span><div class="vert__ad" id="BottomMediumRectangle"></div></div><div class="separator--32"></div><div class="vert html-advertisement"><span class="vert__slug">Advertisement</span><div class="vert__ad" id="AdditionalMediumRectangle2"></div></div></div></div></div><div class="layout--lg"></div></div><div id="bottom"><div class="separator--8"></div><div class="vert__header-vert html-advertisement"><div class="layout--lg"><div class="vert html-advertisement greyvert"><span class="vert__slug">Advertisement</span><div class="vert__ad" id="BottomLeaderboard"></div></div></div></div><footer><div class="footer"><div class="container"><div class="footer__segment-top"><a href="/" class="footer-segment-top__logo" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;logo&quot;, &quot;link&quot;:&quot;/&quot;}" target="_self"><svg viewBox="0 0 227 35"><path d="M142.695148,25.4694093 C142.695148,26.9361335 141.036153,27.9890679 138.874664,29.4332566 C137.920023,30.0719217 136.866609,30.7925777 135.81847,31.6422133 C134.599636,30.4813962 133.597046,29.8575949 131.715573,29.8575949 C129.532029,29.8575949 128.542386,30.7829881 128.036057,31.5851554 L127.808784,31.471519 C128.226889,29.103855 130.130898,27.0286728 133.24463,27.0286728 C135.81799,27.0286728 137.26074,28.0178366 138.591772,29.2918105 C139.09906,28.9657652 139.667242,28.4057346 139.667242,27.2827963 C139.667242,25.8812812 137.260261,24.8945148 137.260261,22.5297277 L133.35443,25.6693517 C131.091293,24.9904104 129.366609,23.5452628 129.366609,21.0582087 L129.366609,13.3275796 C129.366609,12.3369774 129.082278,11.8608554 128.317511,11.6892021 L127.328347,12.6495972 L127.044016,12.3671845 L130.609417,8.74520522 C132.449655,9.36660913 133.467587,10.4732451 133.467587,12.82173 L133.467587,20.0354814 C133.467587,22.1355965 134.461546,22.6424051 135.931147,23.0648255 L137.207039,22.0449751 L137.207039,12.2554661 L136.13061,11.3765823 L139.073168,8.74520522 L142.327388,11.6316647 L141.280687,12.5666475 L141.280687,21.5113157 C141.280687,23.3199079 142.695148,23.3750479 142.695148,25.4694093"></path><path d="M103.102704,1.38521289 C101.791331,2.92337936 100.116513,3.84925201 98.717875,3.84925201 C97.8476218,3.84925201 96.8622938,3.36929421 96.2260261,3.36929421 C95.2565209,3.36929421 94.6418297,3.83151132 94.6418297,4.52819333 C94.6418297,5.3960491 95.4833142,5.72688914 96.393364,5.83285386 L95.9704641,6.37034906 C95.2565209,6.22890295 93.8458957,5.77291906 93.8458957,3.73465669 C93.8458957,1.8162639 95.3270042,0.593114691 96.9332566,0.593114691 C98.5088224,0.593114691 100.086306,1.81338703 100.866417,1.81338703 C101.756329,1.81338703 102.243959,1.54487917 102.84906,1.13300729 L103.102704,1.38521289 Z"></path><path d="M59.4054469,22.4151323 L56.150748,25.6981204 C54.1987917,24.9904104 53.2072305,23.7149981 53.2072305,21.7342731 L53.2072305,15.3116609 C53.2072305,13.1918872 52.8677599,12.3106061 51.0280015,11.3497315 L49.6135405,12.4822593 L49.6135405,22.1897775 L50.6602417,23.0087265 L47.7450134,25.6688723 L44.4620253,22.8375527 L45.5111239,21.8503069 L45.5111239,15.0297277 C45.5111239,13.1918872 45.0901419,12.3585539 43.3870349,11.2926736 L41.7764672,12.5666475 L41.7764672,22.190257 L42.820771,23.009206 L39.9343115,25.6693517 L36.6220752,22.8380322 L37.6975451,21.8507863 L37.6975451,14.0117952 C37.6975451,12.8236479 37.4702723,12.0564825 36.4835059,11.6316647 L35.264672,12.8476218 L34.9803414,12.5949367 L38.8013042,8.74520522 C40.8328539,9.75067127 41.4034331,10.8117568 41.658995,12.1427886 L45.9618335,8.74520522 C48.1674338,9.36660913 49.1302263,10.7810702 49.5555236,11.9999041 L53.6603376,8.71883391 C56.603855,9.90506329 57.311565,11.4906981 57.311565,13.6675297 L57.311565,21.4806291 C57.311565,22.3091676 57.6155543,22.799674 58.2743575,23.0365362 L59.1513234,22.1590909 L59.4054469,22.4151323 Z"></path><path d="M127.556099,22.4151323 C126.788934,23.2345608 124.330169,25.6693517 124.330169,25.6693517 C122.983314,25.3365938 121.639336,24.3407173 121.273974,22.556099 C119.912735,23.5188914 117.846183,25.0335635 117.110664,25.6693517 C114.912255,24.6447066 113.828155,23.2259302 113.828155,21.3401419 C113.828155,18.9954929 115.75374,17.556099 118.24463,16.4437092 L121.215957,15.1136364 L121.215957,14.1215957 C121.215957,12.5676064 120.024453,11.547756 117.365267,11.5189873 L115.894707,13.1036632 L115.582566,12.7929613 C115.582566,12.7929613 118.222094,9.96835443 119.262083,8.74520522 C123.479095,9.20310702 125.316935,10.8649789 125.316935,13.6406789 L125.316935,21.1406789 C125.316935,22.2056003 125.51496,22.6419256 126.425489,23.0365362 L127.29766,22.1590909 L127.556099,22.4151323 Z M121.216437,22.1049099 L121.216437,15.5667434 C118.619102,16.9677791 117.706655,17.7488493 117.706655,19.8364979 C117.706655,21.3108937 118.748562,22.5522631 119.969793,23.009206 L121.216437,22.1049099 Z"></path><path d="M112.980437,20.6875719 C110.631473,21.9351745 107.205121,24.534906 105.308305,26.7735903 C103.939394,25.8587457 101.337265,24.7640967 99.0837169,24.7640967 C97.4995205,24.7640967 95.4746835,24.8652666 94.1901611,26.4916571 L93.8770618,26.3200038 C94.9635596,23.0614691 97.8385117,21.0270426 101.403913,21.0270426 C101.780783,21.0270426 102.155255,21.0490986 102.507672,21.08458 L102.507672,3.48197161 C101.813387,3.87993863 101.487821,4.57662064 101.487821,5.68948984 L101.487821,15.963272 C101.487821,19.5305907 100.262754,20.0182202 95.9992328,21.5113157 L95.7460683,21.2562332 C96.9927119,20.6146912 97.1888186,19.7717683 97.1888186,17.7742616 L97.1888186,14.2357115 L96.5654967,14.2357115 C95.010069,14.2357115 94.7914269,14.8657461 94.6418297,15.5355773 L94.5272344,15.5355773 C94.4370924,15.4166667 93.8775412,14.6264864 93.8775412,13.8962409 C93.8775412,12.1288838 94.8710203,11.0102608 96.7903721,11.0102608 L97.189298,11.0102608 L97.189298,9.53826237 C97.189298,6.11430763 99.6173763,4.93958573 102.649118,2.83036057 L106.187668,0.367759877 C110.270426,0.887514384 112.414653,2.91426928 112.414653,6.14115842 C112.414653,8.27339854 111.676736,9.8341005 108.507863,11.2658228 L108.507863,11.2926736 C111.006425,11.5995397 112.980917,13.1300345 112.980917,15.963272 L112.980917,20.6875719 L112.980437,20.6875719 Z M108.111335,7.66973533 C108.111335,5.19802455 106.013617,3.55437284 102.875911,3.33764864 L102.875911,13.4162831 L103.895761,13.1036632 C106.826333,12.2089567 108.111335,10.1687764 108.111335,7.66973533 Z M108.394707,23.1209244 L108.394707,17.1226506 C108.394707,14.7756041 106.440832,13.6037591 104.460107,13.3275796 L102.875911,13.8108937 L102.875911,21.1406789 C104.942463,21.282125 107.122171,22.3868431 108.252301,23.2374377 L108.394707,23.1209244 Z"></path><path d="M88.6967779,22.4151323 C87.93201,23.2374377 85.4713272,25.6693517 85.4713272,25.6693517 C84.12687,25.3365938 82.7828922,24.3407173 82.4146529,22.556099 C81.0553318,23.5188914 78.9868623,25.0335635 78.2546989,25.6693517 C76.0577292,24.6447066 74.9717108,23.2259302 74.9717108,21.3401419 C74.9717108,18.9954929 76.8972957,17.556099 79.3848293,16.4417913 L82.3571155,15.1136364 L82.3571155,14.1215957 C82.3571155,12.5676064 81.1680092,11.547756 78.5078634,11.5189873 L77.035865,13.1036632 L76.6963943,12.82173 C76.6963943,12.82173 79.3642117,9.96979287 80.4046797,8.74520522 C84.6221711,9.20310702 86.459532,10.8649789 86.459532,13.6406789 L86.459532,21.1406789 C86.459532,22.2056003 86.6580361,22.6419256 87.5632911,23.0365362 L88.440257,22.1590909 L88.6967779,22.4151323 Z M82.3575949,22.1590909 L82.3575949,15.5667434 C79.7602608,16.9677791 78.8478136,17.7488493 78.8478136,19.8364979 C78.8478136,21.3108937 79.8901995,22.5522631 81.1104718,23.009206 L82.3575949,22.1590909 Z"></path><path d="M73.8948025,21.8205792 C71.4336402,22.6702148 69.4505178,23.8607595 67.8111814,25.6981204 C67.3815689,25.4933832 66.6628308,25.1999425 66.1123897,25.0747986 L66.1123897,29.9995205 C66.1123897,30.3404296 66.2533563,30.8760069 66.4518604,31.0745109 L66.4518604,31.1891063 C66.1588991,31.1689682 65.8342923,31.3468546 65.4890679,31.6124856 C64.5766206,32.3192367 63.4949175,33.7360951 62.3201956,34.4720944 C61.9346951,34.7137514 61.5381665,34.8863636 61.1306099,34.9232835 L60.9608746,34.7535481 C61.6417338,34.0463176 61.9812044,33.2551784 61.9812044,32.2065593 L61.9812044,24.680188 C61.1593786,24.735328 60.1016494,25.2795359 59.9141734,26.6892021 L59.7444381,26.6604334 C59.4514768,26.3219217 59.2903721,25.8084005 59.2903721,25.1601458 C59.2903721,23.6622555 60.0839087,22.3317031 61.9812044,21.7055044 L61.9812044,13.8674722 C61.9812044,12.4645186 61.5271385,11.9159954 60.7911392,11.6316647 L59.5176448,12.8792674 L59.2074223,12.5954162 L63.0849636,8.7456847 C64.7813579,9.39729574 65.8568278,10.6401036 65.9714231,12.1696394 L69.5363445,8.77157652 C72.4515727,9.19975067 73.8948025,10.9047756 73.8948025,13.2753165 L73.8948025,21.8205792 Z M69.7923859,22.9267357 L69.7923859,14.0947449 C69.7923859,12.5949367 68.9130226,11.5218642 67.4151323,11.2921941 C67.4151323,11.2921941 66.4523399,12.2089567 66.0553318,12.566168 L66.0553318,21.5352896 C67.157173,21.6652282 68.5807442,22.2952628 69.6514193,23.009206 L69.7923859,22.9267357 Z"></path><path d="M35.8026467,22.4151323 C35.0359609,23.2374377 32.5747986,25.6693517 32.5747986,25.6693517 C31.2332183,25.3365938 29.8863636,24.3407173 29.5186038,22.556099 C28.1592827,23.5188914 26.0922516,25.0335635 25.3586498,25.6693517 C23.1640775,24.6447066 22.0780591,23.2259302 22.0780591,21.3401419 C22.0780591,18.9954929 24.003644,17.556099 26.4911776,16.4417913 L29.4634638,15.1136364 L29.4634638,14.1215957 C29.4634638,12.5676064 28.273878,11.547756 25.6122938,11.5189873 L24.1402954,13.1036632 L23.8032221,12.82173 C23.8032221,12.82173 26.4691216,9.96979287 27.5091101,8.74520522 C31.726122,9.20310702 33.5639624,10.8649789 33.5639624,13.6406789 L33.5639624,21.1406789 C33.5639624,22.2056003 33.7643843,22.6419256 34.6701189,23.0365362 L35.5475643,22.1590909 L35.8026467,22.4151323 Z M29.4634638,22.1590909 L29.4634638,15.5667434 C26.8632528,16.9677791 25.9532029,17.7488493 25.9532029,19.8364979 C25.9532029,21.3108937 26.9931914,22.5522631 28.2163406,23.009206 L29.4634638,22.1590909 Z"></path><path d="M22.7828922,1.83975834 C22.7828922,4.4711354 20.8285386,6.19821634 17.8605677,6.19821634 C17.510069,6.19821634 16.648926,6.08745685 16.3027426,6.05677023 L16.3027426,22.2161488 C18.2460683,21.6786536 19.8086881,20.6890104 21.7649597,18.7351362 L21.9059264,18.9911776 C20.4626966,22.6970656 17.8030303,26.3497315 11.2634254,26.3497315 C4.8959532,26.3497315 0.794975067,22.0444956 0.794975067,16.0208094 C0.794975067,9.07172996 6.72660146,6.38089758 9.70751822,5.12274645 C8.10366321,4.89883007 6.39096663,4.72669735 4.92616034,4.72669735 C1.9668201,4.72669735 0.565784427,5.5729766 0.565784427,6.96250479 C0.565784427,7.99865746 1.44275029,8.57594937 2.40362486,8.6306099 L2.43431147,8.71883391 L1.78222094,9.17050249 C0.709148446,8.71835443 0,7.98283468 0,6.28116609 C0,3.3251822 2.25642501,0.425297277 7.27512466,0.425297277 C10.7369582,0.425297277 15.6175681,2.51822018 19.4999041,2.51822018 C21.2557537,2.51822018 22.0775796,1.98120445 22.0775796,0.96327196 C22.0775796,0.537015727 21.7908516,0.31261987 21.5089183,0.16925585 L21.5664557,0.086306099 L22.1331991,0 C22.3575949,0.198024549 22.7828922,0.878883774 22.7828922,1.83975834 Z M15.9349827,22.3029344 L15.9349827,6.0265631 C15.3682394,5.9647104 14.8048523,5.86785577 14.236191,5.80120829 L14.236191,14.2640008 C14.236191,17.2195052 13.2201764,18.1799003 11.7155735,19.048715 L7.89748753,21.2562332 C9.04056387,22.146145 10.5437284,22.6424051 12.3964327,22.6424051 C13.760069,22.6419256 14.9055428,22.543153 15.9349827,22.3029344 Z M13.6435558,5.77243959 L13.6435558,5.74367089 C12.9473533,5.63866513 11.9313387,5.45310702 10.6712697,5.26419256 C6.84407365,7.5685654 5.09445723,10.4157077 5.09445723,14.2098197 C5.09445723,17.0651132 5.91388569,19.4663406 7.58438819,20.9704641 L8.97295742,20.1505562 C9.78807058,19.6705984 9.96403913,19.2160529 9.96403913,17.7747411 L9.96403913,10.3576908 C9.96403913,8.25182202 11.0548523,7.21566935 12.1696394,6.59426544 L13.6435558,5.77243959 Z"></path><path d="M202.709053,22.4151323 L199.454354,25.7005178 C197.499521,24.9932873 196.368911,23.7193134 196.368911,21.7405063 L196.368911,15.3130993 C196.368911,13.1918872 196.029919,12.3144419 194.186805,11.3497315 L192.772823,12.4841772 L192.772823,22.1897775 L193.820004,23.009206 L190.907173,25.6717491 L187.624185,22.8423475 L188.670407,21.8503069 L188.670407,15.0297277 C188.670407,13.1918872 188.252781,12.3585539 186.546318,11.2945915 L184.936229,12.5676064 L184.936229,22.1897775 L185.981013,23.009206 L183.095992,25.6717491 L179.784235,22.8423475 L180.860184,21.8503069 L180.860184,14.0117952 C180.860184,12.8255658 180.604143,12.0593594 179.613061,11.6359801 L178.425393,12.8504987 L178.142501,12.5963751 L181.963464,8.74712313 C183.995013,9.7545071 184.56799,10.8136747 184.821155,12.1432681 L189.124952,8.74712313 C191.330552,9.37092443 192.291427,10.784906 192.718163,12.0023015 L196.818661,8.7212313 C199.766974,9.90889912 200.471327,11.4930955 200.471327,13.6723245 L200.471327,21.4854239 C200.471327,22.311565 200.919639,22.8030303 201.577004,23.0379747 L202.45445,22.1638857 L202.709053,22.4151323 Z"></path><polygon points="176.587553 4.81444189 174.097622 7.30437284 171.574607 4.92855773 174.097622 2.32451093"></polygon><path d="M179.077004,22.2473149 L175.679421,25.6722286 C173.954258,25.0767165 172.623705,23.7811661 172.623705,21.7102992 L172.623705,13.7293824 C172.623705,12.7814538 172.281358,12.0301112 171.407269,11.7194093 L170.245972,12.8787879 L169.964039,12.6246644 L173.810894,8.74664365 C176.302263,9.87917146 176.699751,11.5338512 176.699751,13.2201764 L176.699751,21.2293824 C176.699751,22.0876486 177.109225,22.5997315 177.887418,22.9555044 L178.820963,22.0210012 L179.077004,22.2473149 Z"></path><path d="M226.990794,7.52828922 C226.990794,8.92165324 226.334868,10.4353663 225.151995,11.9447641 C225.151995,11.9447641 223.541427,13.9293249 222.688435,15.0858266 C225.345224,16.0342348 226.253836,17.1001151 226.253836,18.992616 L226.253836,22.2473149 C224.432298,22.9478328 221.466245,24.3977752 219.206943,25.6722286 C218.701093,25.022056 217.811661,24.5957998 216.942367,24.5957998 C215.41331,24.5957998 214.688819,25.1869965 213.975355,25.9541619 L213.661776,25.7273686 C215.541811,23.3055236 217.277522,21.1766398 218.980629,19.0501534 C216.530974,18.3702532 215.102608,17.1226506 215.102608,15.1702148 L215.102608,12.3139624 C217.468834,11.349252 220.324607,9.69265439 221.613445,8.80514001 C222.089567,9.48360184 222.543633,9.99232835 223.651707,9.99232835 C225.323648,9.99232835 226.50748,9.2079018 226.50748,7.7013809 C226.50748,7.07949751 226.199175,6.88147296 225.887994,6.85030687 L225.857787,6.73762946 L226.426928,6.17232451 C226.652762,6.39863828 226.990794,6.70934024 226.990794,7.52828922 Z M224.839854,11.6633103 L224.782796,11.604814 C223.977273,12.2554661 223.13387,12.6246644 222.208477,12.6246644 C220.802647,12.6246644 220.00959,11.759206 219.264001,10.8131952 L219.150364,10.8688147 L219.150364,13.8698696 C219.150364,15.05514 219.633199,15.6276371 221.273494,16.161776 L224.839854,11.6633103 Z M222.151419,23.4642309 L222.151419,20.4372842 C222.151419,19.0506329 221.799003,18.506425 220.425297,17.9157077 L216.151227,23.2393556 L216.208285,23.2666858 C217.342731,22.4976026 218.121404,22.1907365 219.376199,22.1907365 C220.302551,22.1907365 221.227944,22.5455504 222.092923,23.5222478 L222.151419,23.4642309 Z"></path><path d="M214.170023,14.1254315 L207.661105,18.3117568 L207.661105,19.2194093 C207.661105,21.1104718 208.624377,22.2473149 211.310894,22.8974875 L212.473629,21.7405063 L212.753644,21.991753 L209.018987,25.7273686 C204.827867,24.6255274 203.473341,22.5474684 203.473341,20.2090526 L203.473341,13.1343498 C205.73552,11.9452436 207.972766,10.5868815 210.206655,8.77589183 L214.170023,14.1254315 Z M210.687092,15.9939586 L207.691312,11.6355006 L207.661584,11.6628308 L207.661584,17.9152282 L210.687092,15.9939586 Z"></path><path d="M171.349731,1.55830456 C171.349731,4.19351745 169.711354,6.1171845 166.595224,6.1171845 C166.244726,6.1171845 165.868335,6.09177215 165.519755,6.05916763 L165.519755,22.2214231 C167.46308,21.6834484 169.0257,20.5820867 170.982931,18.6253356 L171.126295,18.992616 C169.682106,22.698504 167.021001,26.3526084 160.484273,26.3526084 C154.116321,26.3526084 150.013425,22.0488109 150.013425,16.0208094 C150.013425,9.07556578 155.94697,6.38377445 158.928366,5.12514384 C157.325949,4.9026659 155.609896,4.73053318 154.144131,4.73053318 C151.187668,4.73053318 149.783755,5.57441504 149.783755,6.96490219 C149.783755,8.0000959 150.662639,8.57690832 151.625911,8.63540468 L151.65468,8.72075182 L151.003069,9.17289988 C149.927119,8.72075182 149.220368,7.88166475 149.220368,6.28596087 C149.220368,3.32614116 151.473437,0.426735712 156.493575,0.426735712 C159.957806,0.426735712 164.353663,2.43431147 168.239835,2.43431147 C169.700806,2.43431147 170.784906,1.91839279 170.784906,0.794975067 C170.784906,0.455504411 170.529824,0.228711162 170.246931,0.0858266206 L170.302551,0.00191791331 L170.841964,0.0604142693 C171.03903,0.31549674 171.349731,0.850594553 171.349731,1.55830456 Z M165.151995,22.3053318 L165.151995,6.03039893 C164.587649,5.96423092 164.023782,5.8716916 163.455121,5.80360568 L163.455121,14.2663982 C163.455121,17.2238205 162.437188,18.1842156 160.934503,19.049674 L157.114499,21.2557537 C158.255178,22.1495013 159.76074,22.644323 161.615362,22.644323 C162.979478,22.6448025 164.123514,22.5469889 165.151995,22.3053318 Z M162.860568,5.77531646 L162.860568,5.74846567 C162.164845,5.63866513 161.14883,5.45742232 159.888282,5.26754891 C156.061565,7.56808592 154.313867,10.4166667 154.313867,14.2093402 C154.313867,17.0646337 155.130898,19.4711354 156.803318,20.9738205 L158.18901,20.1548715 C159.005082,19.6715573 159.181051,19.2194093 159.181051,17.7742616 L159.181051,10.3629651 C159.181051,8.2566168 160.271385,7.22046414 161.388569,6.59714231 L162.860568,5.77531646 Z"></path></svg></a><div class="footer-segment-top__copyright">© <!-- -->2021<!-- --> All Rights Reserved |<!-- --> <a href="/" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;copyrightLink&quot;, &quot;link&quot;:&quot;/&quot;}" target="_self">Tampa Bay Times</a></div><div class="footer-segment-top__calls-to-action"><a href="https://subscribe.tampabay.com/?flow_type=subscription&amp;g2i_source=tampabay&amp;g2i_medium=footer&amp;g2i_campaign=default&amp;utm_source=tampabay&amp;utm_medium=footer&amp;utm_campaign=subscribecta" class="button footer-call-to-action" data-tbtevent="link" data-tbtcategory="Funnel" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;Element&quot;:&quot;Subscribe Link&quot;}" target="_self"><svg viewBox="0 0 24 24"><title>Newspaper icon</title><g><path d="M22,16.819802 C21.9683168,16.9366337 21.9366337,17.0534653 21.9029703,17.1683168 C21.5927143,18.232211 20.6131178,18.9602348 19.5049505,18.950495 C14.4059406,18.950495 9.30693069,18.9405941 4.20792079,18.950495 C3.11089109,18.950495 2.42574257,18.2534653 2.25940594,17.5643564 C2.22152873,17.4174193 2.20092736,17.2665642 2.1980198,17.1148515 C2.1980198,14.0270627 2.1980198,10.9392739 2.1980198,7.85148515 C2.18224957,7.67188169 2.2464918,7.49446493 2.37359699,7.36659635 C2.50070217,7.23872777 2.67773107,7.17342433 2.85742574,7.18811881 L4.67326733,7.18811881 C4.67326733,7.02772277 4.67326733,6.88118812 4.67326733,6.73465347 C4.67326733,6.07458746 4.67326733,5.41056106 4.67326733,4.74257426 C4.66047238,4.56933027 4.72289388,4.39896552 4.84458694,4.27499783 C4.96628,4.15103013 5.13545968,4.0854647 5.30891089,4.0950495 L21.3584158,4.0950495 C21.6506724,4.09234228 21.910684,4.28012844 22,4.55841584 L22,16.819802 Z M5.91683168,5.33465347 C5.91683168,5.38811881 5.91683168,5.42574257 5.91683168,5.46336634 C5.91683168,8.06138614 5.91683168,10.6594059 5.91683168,13.2554455 C5.91683168,14.7346535 5.97821782,16.2138614 5.86930693,17.7050304 L19.5029703,17.7049505 C19.83934,17.7087619 20.1629047,17.5761392 20.3998346,17.3373437 C20.6367645,17.0985481 20.7668455,16.7739532 20.760396,16.4376238 C20.760396,12.7953795 20.760396,9.15379538 20.760396,5.51287129 C20.760396,5.45742574 20.760396,5.4 20.760396,5.33663366 L5.90891089,5.33663366 L5.91683168,5.33465347 Z M3.44356436,8.43564356 C3.44356436,8.47722772 3.44356436,8.4970297 3.44356436,8.51485149 C3.44356436,11.3623762 3.44356436,14.209901 3.44356436,17.0574257 C3.43628276,17.286523 3.556033,17.5009354 3.75491133,17.6148914 C3.95378966,17.7288474 4.19932317,17.7237403 4.39329097,17.6016131 C4.58725877,17.4794859 4.69798974,17.2602795 4.68118812,17.0316832 C4.68118812,14.2356436 4.68118812,11.439604 4.68118812,8.64356436 C4.68118812,8.57623762 4.68118812,8.50693069 4.68118812,8.43564356 L3.44356436,8.43564356 Z"></path><path d="M13.3306931,8.46534653 L8.11287129,8.46534653 C7.89214482,8.47206738 7.68459962,8.36052153 7.56841597,8.17272722 C7.45223232,7.98493291 7.44506127,7.74942057 7.54960409,7.55490542 C7.65414691,7.36039028 7.85452106,7.2364238 8.07524752,7.22970297 L18.590099,7.22970297 C18.8985787,7.22187767 19.1655297,7.44286375 19.2154501,7.74737793 C19.2653704,8.05189211 19.0829504,8.34654558 18.7881188,8.43762376 C18.7072531,8.45792382 18.6239064,8.46659188 18.5405941,8.46336634 L13.3306931,8.46336634 L13.3306931,8.46534653 Z"></path><path d="M13.3465347,9.7029703 L18.5841584,9.7029703 C18.8949256,9.69873542 19.160778,9.92531479 19.2058527,10.2328248 C19.2509275,10.5403349 19.0612856,10.8336805 18.7623762,10.9188119 C18.6935745,10.9345526 18.6230068,10.9412099 18.5524752,10.9386139 L8.0970297,10.9386139 C7.92773808,10.9463789 7.76284845,10.883356 7.64189373,10.7646551 C7.52093901,10.6459542 7.45482614,10.482279 7.45940594,10.3128713 C7.45461019,10.1458433 7.52038056,9.9845188 7.64059022,9.8684543 C7.76079989,9.7523898 7.92433218,9.69231867 8.09108911,9.7029703 L13.3465347,9.7029703 Z"></path><path d="M11.8364313,12.3190249 C12.0126753,12.3054552 12.1861372,12.3690173 12.3118869,12.4932473 C12.4376365,12.6174773 12.5033028,12.7901537 12.4918769,12.9665496 C12.4918769,13.7784308 12.4918769,14.5896519 12.4918769,15.400213 C12.502484,15.5706019 12.4392745,15.7373187 12.3183687,15.8578455 C12.1974629,15.9783722 12.0305485,16.041058 11.8601937,16.029916 L8.19088676,16.029916 C8.01794875,16.0408647 7.84855747,15.9774918 7.725273,15.85572 C7.60198852,15.7339482 7.53652932,15.5653522 7.54534221,15.3922922 C7.54534221,14.5738104 7.54534221,13.7559886 7.54534221,12.9388269 C7.54093673,12.7726086 7.60503001,12.6118832 7.72260538,12.4943079 C7.84018075,12.3767325 8.00090608,12.3126392 8.16712438,12.3170447 L10.0225699,12.3170447 L11.8364313,12.3190249 Z"></path><path d="M16.590099,12.2950495 L18.560396,12.2950495 C18.7898295,12.2820656 19.0076152,12.3970887 19.126245,12.5939014 C19.2448747,12.7907142 19.2448747,13.0370086 19.126245,13.2338213 C19.0076152,13.4306341 18.7898295,13.5456572 18.560396,13.5326733 C17.2270627,13.5326733 15.8943894,13.5326733 14.5623762,13.5326733 C14.2631717,13.5289363 14.0111796,13.3080232 13.9683168,13.0118812 C13.9153977,12.7067336 14.0965833,12.4095553 14.3920792,12.3168317 C14.4664786,12.2981672 14.5431521,12.2901665 14.619802,12.2930693 L16.590099,12.2930693 L16.590099,12.2950495 Z"></path><path d="M16.5920792,16.0079208 L14.6217822,16.0079208 C14.3923487,16.0209047 14.174563,15.9058816 14.0559332,15.7090689 C13.9373035,15.5122561 13.9373035,15.2659617 14.0559332,15.069149 C14.174563,14.8723362 14.3923487,14.7573131 14.6217822,14.770297 L18.5623762,14.770297 C18.9035898,14.770297 19.180198,15.0469053 19.180198,15.3881188 C19.180198,15.7293324 18.9035898,16.0059406 18.5623762,16.0059406 C17.9049505,16.0059406 17.249505,16.0059406 16.5920792,16.0059406 L16.5920792,16.0079208 Z"></path></g></svg><span>Subscribe</span></a><a href="https://www.tampabay.com/newsletters" class="button footer-call-to-action" target="_blank" rel="noopener noreferrer" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;button&quot;, &quot;link&quot;:&quot;https://www.tampabay.com/newsletters&quot;}"><svg viewBox="0 0 24 24"><title>Email Plus Outline icon</title><g><path d="M3,4C1.89,4 1,4.89 1,6V18A2,2 0 0,0 3,20H14V18H3V8.37L11,13.36L19,8.37V13H21V6A2,2 0 0,0 19,4H3M3,6H19L11,11L3,6M19,15V18H16V20H19V23H21V20H24V18H21V15H19Z"></path></g></svg><span>Newsletters</span></a><a href="https://myaccount.tampabay.com/times/home?SiteCode=Times" class="button footer-call-to-action" target="_blank" rel="noopener noreferrer" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;button&quot;, &quot;link&quot;:&quot;https://myaccount.tampabay.com/times/home?SiteCode=Times&quot;}"><svg viewBox="0 0 24 24"><title>My Account icon</title><g><path d="M22,3H2C0.91,3.04 0.04,3.91 0,5V19C0.04,20.09 0.91,20.96 2,21H22C23.09,20.96 23.96,20.09 24,19V5C23.96,3.91 23.09,3.04 22,3M22,19H2V5H22V19M14,17V15.75C14,14.09 10.66,13.25 9,13.25C7.34,13.25 4,14.09 4,15.75V17H14M9,7A2.5,2.5 0 0,0 6.5,9.5A2.5,2.5 0 0,0 9,12A2.5,2.5 0 0,0 11.5,9.5A2.5,2.5 0 0,0 9,7M14,7V8H20V7H14M14,9V10H20V9H14M14,11V12H18V11H14"></path></g></svg><span>My Account</span></a></div></div><div class="footer__segment-bottom"><ul class="footer-segment-bottom__link-list"><li><a href="/contact-us/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;link&quot;:&quot;/contact-us/&quot;}" target="_self">Contact Us</a></li><li><a href="/about/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;link&quot;:&quot;/about/&quot;}" target="_self">About Us</a></li><li><a href="/join-us/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;link&quot;:&quot;/join-us/&quot;}" target="_self">Join Us</a></li><li><a href="/media-kit/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;link&quot;:&quot;/media-kit/&quot;}" target="_self">Media Kit</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=3" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;link&quot;:&quot;https://secure.adpay.com/AdEntry.aspx?p=3&quot;}" rel="noopener" target="_self">Place an ad</a></li><li><a href="/privacy/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;link&quot;:&quot;/privacy/&quot;}" target="_self">Legal Disclaimers</a></li><li><a href="/legal-notices/" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;link&quot;:&quot;/legal-notices/&quot;}" target="_self">Legal Notices</a></li><li><a href="/special-sections" data-tbtevent="link" data-tbtcategory="Navigation" data-tbtlabel="{&quot;section&quot;:&quot;footer&quot;, &quot;link&quot;:&quot;/special-sections/&quot;}" target="_self">Special Sections</a></li></ul><div class="flex-fill"></div><div class="footer-segment-bottom__social-list"><a href="https://www.instagram.com/tampabaytimes/" target="_blank" rel="noopener noreferrer" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;social&quot;, &quot;link&quot;:&quot;https://www.instagram.com/tampabaytimes/&quot;}"><span><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 1536 1792"><path d="M1024 896q0-106-75-181t-181-75-181 75-75 181 75 181 181 75 181-75 75-181zM1162 896q0 164-115 279t-279 115-279-115-115-279 115-279 279-115 279 115 115 279zM1270 486q0 38-27 65t-65 27-65-27-27-65 27-65 65-27 65 27 27 65zM768 266q-7 0-76.5-0.5t-105.5 0-96.5 3-103 10-71.5 18.5q-50 20-88 58t-58 88q-11 29-18.5 71.5t-10 103-3 96.5 0 105.5 0.5 76.5-0.5 76.5 0 105.5 3 96.5 10 103 18.5 71.5q20 50 58 88t88 58q29 11 71.5 18.5t103 10 96.5 3 105.5 0 76.5-0.5 76.5 0.5 105.5 0 96.5-3 103-10 71.5-18.5q50-20 88-58t58-88q11-29 18.5-71.5t10-103 3-96.5 0-105.5-0.5-76.5 0.5-76.5 0-105.5-3-96.5-10-103-18.5-71.5q-20-50-58-88t-88-58q-29-11-71.5-18.5t-103-10-96.5-3-105.5 0-76.5 0.5zM1536 896q0 229-5 317-10 208-124 322t-322 124q-88 5-317 5t-317-5q-208-10-322-124t-124-322q-5-88-5-317t5-317q10-208 124-322t322-124q88-5 317-5t317 5q208 10 322 124t124 322q5 88 5 317z"></path></svg></i></span></a><a href="https://www.facebook.com/tampabaycom" target="_blank" rel="noopener noreferrer" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;social&quot;, &quot;link&quot;:&quot;https://www.facebook.com/tampabaycom&quot;}"><span><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 1536 1792"><path d="M1248 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"></path></svg></i></span></a><a href="https://www.twitter.com/TB_Times" target="_blank" rel="noopener noreferrer" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;social&quot;, &quot;link&quot;:&quot;https://www.twitter.com/TB_Times&quot;}"><span><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 1664 1792"><path d="M1620 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg></i></span></a><a href="https://www.youtube.com/user/wwwtampabaycom/videos" target="_blank" rel="noopener noreferrer" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;social&quot;, &quot;link&quot;:&quot;https://www.youtube.com/user/wwwtampabaycom/videos&quot;}"><span><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 1536 1792"><path d="M971 1244v211q0 67-39 67-23 0-45-22v-301q22-22 45-22 39 0 39 67zM1309 1245v46h-90v-46q0-68 45-68t45 68zM343 1027h107v-94h-312v94h105v569h100v-569zM631 1596h89v-494h-89v378q-30 42-57 42-18 0-21-21-1-3-1-35v-364h-89v391q0 49 8 73 12 37 58 37 48 0 102-61v54zM1060 1448v-197q0-73-9-99-17-56-71-56-50 0-93 54v-217h-89v663h89v-48q45 55 93 55 54 0 71-55 9-27 9-100zM1398 1438v-13h-91q0 51-2 61-7 36-40 36-46 0-46-69v-87h179v-103q0-79-27-116-39-51-106-51-68 0-107 51-28 37-28 116v173q0 79 29 116 39 51 108 51 72 0 108-53 18-27 21-54 2-9 2-58zM790 525v-210q0-69-43-69t-43 69v210q0 70 43 70t43-70zM1509 1276q0 234-26 350-14 59-58 99t-102 46q-184 21-555 21t-555-21q-58-6-102.5-46t-57.5-99q-26-112-26-350 0-234 26-350 14-59 58-99t103-47q183-20 554-20t555 20q58 7 102.5 47t57.5 99q26 112 26 350zM511 0h102l-121 399v271h-100v-271q-14-74-61-212-37-103-65-187h106l71 263zM881 333v175q0 81-28 118-38 51-106 51-67 0-105-51-28-38-28-118v-175q0-80 28-117 38-51 105-51 68 0 106 51 28 37 28 117zM1216 171v499h-91v-55q-53 62-103 62-46 0-59-37-8-24-8-75v-394h91v367q0 33 1 35 3 22 21 22 27 0 57-43v-381h91z"></path></svg></i></span></a><a href="https://www.reddit.com/user/TampaBayTimes" target="_blank" rel="noopener noreferrer" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;social&quot;, &quot;link&quot;:&quot;https://www.reddit.com/user/TampaBayTimes&quot;}"><span><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 1792 1792"><path d="M1792 846q0 58-29.5 105.5t-79.5 72.5q12 46 12 96 0 155-106.5 287t-290.5 208.5-400 76.5-399.5-76.5-290-208.5-106.5-287q0-47 11-94-51-25-82-73.5t-31-106.5q0-82 58-140.5t141-58.5q85 0 145 63 218-152 515-162l116-521q3-13 15-21t26-5l369 81q18-37 54-59.5t79-22.5q62 0 106 43.5t44 105.5-44 106-106 44-105.5-43.5-43.5-105.5l-334-74-104 472q300 9 519 160 58-61 143-61 83 0 141 58.5t58 140.5zM418 1045q0 62 43.5 106t105.5 44 106-44 44-106-44-105.5-106-43.5q-61 0-105 44t-44 105zM1228 1400q11-11 11-26t-11-26q-10-10-25-10t-26 10q-41 42-121 62t-160 20-160-20-121-62q-11-10-26-10t-25 10q-11 10-11 25.5t11 26.5q43 43 118.5 68t122.5 29.5 91 4.5 91-4.5 122.5-29.5 118.5-68zM1225 1195q62 0 105.5-44t43.5-106q0-61-44-105t-105-44q-62 0-106 43.5t-44 105.5 44 106 106 44z"></path></svg></i></span></a><a href="https://www.linkedin.com/company/tampa-bay-times-times-publishing-co/" target="_blank" rel="noopener noreferrer" data-tbtevent="link" data-tbtcategory="Footer" data-tbtlabel="{&quot;element&quot;:&quot;social&quot;, &quot;link&quot;:&quot;https://www.linkedin.com/company/tampa-bay-times-times-publishing-co/&quot;}"><span><i fill="currentColor" style="display:inline-block"><svg fill="currentColor" style="display:inline-block;vertical-align:middle" height="16" width="16" viewBox="0 0 1536 1792"><path d="M237 1414h231v-694h-231v694zM483 506q-1-52-36-86t-93-34-94.5 34-36.5 86q0 51 35.5 85.5t92.5 34.5h1q59 0 95-34.5t36-85.5zM1068 1414h231v-398q0-154-73-233t-193-79q-136 0-209 117h2v-101h-231q3 66 0 694h231v-388q0-38 7-56 15-35 45-59.5t74-24.5q116 0 116 157v371zM1536 416v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"></path></svg></i></span></a></div></div></div></div><div class="vert html-advertisement vert vert__adhesion"><div class="vert__ad" id="Adhesion"></div></div></footer><div class="vert html-advertisement vert__adhesion"><div class="vert__ad" id="Adhesion"></div></div></div></div></div><script type="application/javascript">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</script><script src="/pf/resources/js/analytics/tracking.js?d=313"></script><script src="/pf/resources/js/analytics/autotrack.custom.js?d=313"></script><script src="/pf/resources/dist/tbt/js/index.js?d=313"></script></body></html>